Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Datentransfer
  STEP aus CatiaV5 in ProE und Inventor öffnen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   STEP aus CatiaV5 in ProE und Inventor öffnen (798 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
railman
Mitglied



Sehen Sie sich das Profil von railman an!   Senden Sie eine Private Message an railman  Schreiben Sie einen Gästebucheintrag für railman

Beiträge: 14
Registriert: 22.01.2007

erstellt am: 16. Jan. 2008 08:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


STEPCatiaV5.JPG

 
Hallo da draussen,
habe folgendes Problem:
Ich habe vom Kunden ein in Catia V5 erstelltes Baugruppen-STEP erhalten.
Es lässt sich im ProE öffnen.
Beim öffnen im Inventor bleiben zwei Bauteile auf der Strecke.
Schaut man sich diese Bauteile (im ProE) genauer an, so fällt folgendes auf:
1. Das Symbol für das Import-KE weicht von den Import-KE-Symbolen der"zu gebrauchenden" Bauteile ab.
2. Im Infofenster KE fehlt das Attribut "Volumenkörper".

Was bedeutet das?
(Wie) kann ich die Bauteile umwandeln, damit sie zu gebrauchen sind?

Danke schonmal

railman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

Dell precision M4300, 4GB Arbeitsspeicher
NVidia FX360M
Windows XP professional SP3
CATIA V5 R16SP9, R17SP8, R18SP8, R19SP4
Adobe Acrobat 8
Linux: Ubuntu 8.04LTS

erstellt am: 16. Jan. 2008 08:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für railman 10 Unities + Antwort hilfreich

HAllo railman,

die Baugruppe läßt sich in Pro/E komplett öffnen, während in Inventor etwas fehlt?

Das scheint mir ein dann eher ein Problem mit der Umsetzung des Step-Formates in Inventor zu sein.

Vielleicht solltest du mit deinem Kunden reden, was das für Elemente sind, bei denen das Problem besteht. Dann können wir euch Tipps geben, was man da machen kann.

Viele Grüße,

CEROG

------------------
CATIA-FAQ

http://www.cad-gaenssler.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz