Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Datentransfer
  Bei STEP-Daten gehen die Farben verloren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bei STEP-Daten gehen die Farben verloren (5771 mal gelesen)
wisacad
Mitglied
Konstrukteur


Sehen Sie sich das Profil von wisacad an!   Senden Sie eine Private Message an wisacad  Schreiben Sie einen Gästebucheintrag für wisacad

Beiträge: 80
Registriert: 19.07.2000

erstellt am: 30. Sep. 2005 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Wir benutzen V5R14 und haben grundsätzlich das Problem, dass bei einem STEP-Export die Farben verlorengehen.
Erklärung: Unser Volumenkörper hate einige Körperflächen in einer anderen Farbe und nach dem Export hat der ganze Körper grundsätzlich nur eine Farbe.
Wir haben schon verschiedene Einstellungen versucht aber nicht herausgefunden womit wir die Farben übertragen bekommen.
Beim Export und Import von Pro/E-Daten werden alle Farben 1:1 übertragen, d.h. es scheint ein CATIA-Problem zu sein.

Es wäre toll, wenn uns da jemand weiterhelfen könnte, denn mit den Farben gehen wichtige Informationen für uns verloren :-(

servus WisaCad

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

smutje1
Mitglied
Dipl. Ing. FH

Sehen Sie sich das Profil von smutje1 an!   Senden Sie eine Private Message an smutje1  Schreiben Sie einen Gästebucheintrag für smutje1

Beiträge: 1
Registriert: 12.10.2005

erstellt am: 12. Okt. 2005 11:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wisacad 10 Unities + Antwort hilfreich

Hallo Wisacad,

soweit ich weiss ist zumindest dieses Phänomen auch beim PTC Support als SPR 1143454 gemeldet. Frag doch mal nach was da rausgekommen ist.

Gruss,
Smutje

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ganzgenau5
Mitglied
CAD

Sehen Sie sich das Profil von ganzgenau5 an!   Senden Sie eine Private Message an ganzgenau5  Schreiben Sie einen Gästebucheintrag für ganzgenau5

Beiträge: 1
Registriert: 25.11.2005

erstellt am: 07. Dez. 2005 13:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wisacad 10 Unities + Antwort hilfreich

hallo !

kenne eigentlich nur , das man von step 203 auf step 214 in den options umstellen muß um die farben mitschicken zu können.
weiß nicht ob das dein problem löst - wir können die farben/layer/namen -  alle mitschicken.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz