Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  Kann keine PARTs erstellen/öffnen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kann keine PARTs erstellen/öffnen (2008 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
BecherWW
Mitglied
Konstrukteur


Sehen Sie sich das Profil von BecherWW an!   Senden Sie eine Private Message an BecherWW  Schreiben Sie einen Gästebucheintrag für BecherWW

Beiträge: 66
Registriert: 06.11.2007

Catia V5 R16 mit Smarteam

erstellt am: 04. Sep. 2008 08:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

moin moin

hab da ma wieder ein prob:

Error Type=CATBaseError
Error Name=NullHandler
Error Number=131073
Error: This Handler is NULL

Dieser Fehler wird angezeicht wenn ich ins Part-Design wechel möchte.

hat jemand ne antwort???

------------------
Extrem music for extrem people

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5518
Registriert: 12.04.2007

erstellt am: 05. Sep. 2008 13:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BecherWW 10 Unities + Antwort hilfreich

Hallo,
mach es dir doch nicht so einfach... Als würden wir alle die Fehlernummern auswendig gelernt haben.
Was genau machst du denn? Ist das Part schon geöffnet oder passiert das während des öffnens? Ist das generell so oder nur bei einem oder mehreren bestimmten Parts? Von welcher Umgebung aus versuchst du zu wechseln bzw. was genau meinst du mit wechseln (von der Zeichnung oder Produkt ins Part; von GSMD ins Partdesign)?

------------------
MFG
Rick Schulz


Konfuzius sprach: "Wer sich das Alte noch einmal vor Augen führt, um das Neue zu verstehen, der kann anderen ein Lehrer sein."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BecherWW
Mitglied
Konstrukteur


Sehen Sie sich das Profil von BecherWW an!   Senden Sie eine Private Message an BecherWW  Schreiben Sie einen Gästebucheintrag für BecherWW

Beiträge: 66
Registriert: 06.11.2007

Catia V5 R16 mit Smarteam

erstellt am: 08. Sep. 2008 09:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also kann nicht aus dem Assembly ins Part-design wechseln, kann keinerlei Parts öffnen und auch in ein Produkt ein Part einfügen über Komponente einfügen!!

------------------
Extrem music for extrem people

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5518
Registriert: 12.04.2007

erstellt am: 08. Sep. 2008 10:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BecherWW 10 Unities + Antwort hilfreich

Das ist eigentlich merkwürdig. Hast du mal die Setting gelöscht oder CATIA neuinstalliert?

------------------
MFG
Rick Schulz


Konfuzius sprach: "Wer sich das Alte noch einmal vor Augen führt, um das Neue zu verstehen, der kann anderen ein Lehrer sein."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BecherWW
Mitglied
Konstrukteur


Sehen Sie sich das Profil von BecherWW an!   Senden Sie eine Private Message an BecherWW  Schreiben Sie einen Gästebucheintrag für BecherWW

Beiträge: 66
Registriert: 06.11.2007

Catia V5 R16 mit Smarteam

erstellt am: 19. Sep. 2008 08:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

so klappt wieder hatte jetzt ne woche urlaub und jetzt funst es wieder keine ahnung warum

------------------
Extrem music for extrem people

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz