Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  Toolauswahl verschwunden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Toolauswahl verschwunden (4233 mal gelesen)
Biche2
Mitglied
CAx Betreuung / Datenmanagement


Sehen Sie sich das Profil von Biche2 an!   Senden Sie eine Private Message an Biche2  Schreiben Sie einen Gästebucheintrag für Biche2

Beiträge: 44
Registriert: 30.08.2007

erstellt am: 29. Mai. 2008 13:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebe CAD.DE Gemeinde,

es reisst einfach nicht ab mit sehr ärgerlichen aber doch auch irgendwie lustigen Fehlermeldungen oder Erscheinungen in Catia.

Ich hab nun das komplette I-net sprich Google abgesucht, genauso die CAD.DE Foren, aber ich finde nichts.

Ist es einem von Euch schon mal passiert dass die "Toolauswahl" Symbolleiste, die ja erscheint sobald man eine Bemaßung oder Geomentrieerzeugung oder Geometrieänderung vornimmt erscheinen sollte, nicht mehr auftaucht ?

Ich weiß ja - > Settings löschen.
aber mal ehrlich, dieses Wunderheilmittel für CATIA ist nun mal doch ganz schön nervenaufreibend ohne eine Sicherung der Settings.

Weiß jemand welche Option dieses sehr hilfreiche Werkzeug wieder auftauchen lässt ?


Gruß Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5494
Registriert: 12.04.2007

@Work
Lenovo P510
Xeon E5-1630v4
64GB DDR4
Quadro P2000
256GB PCIe SSD
512GB SSD
SmarTeam V5-6 R2016 Sp04
CATIA V5-6 R2016 Sp05
E3.Series
Altium Nexus 18
Win 10 Pro x64

erstellt am: 29. Mai. 2008 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Biche2 10 Unities + Antwort hilfreich

Hallo,
> View > Toolbars > customize > Toolbars > Restore positions betätigen.

------------------
MFG
Rick Schulz


Konfuzius sprach: "Wer sich das Alte noch einmal vor Augen führt, um das Neue zu verstehen, der kann anderen ein Lehrer sein."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

denyo_1
Moderator



Sehen Sie sich das Profil von denyo_1 an!   Senden Sie eine Private Message an DanielFr.  Schreiben Sie einen Gästebucheintrag für DanielFr.

Beiträge: 2506
Registriert: 10.08.2005

HP Compaq 8710w, Intel Core Duo T7700, 2,40 Ghz, 3GB RAM, Windows XP Professionel @32bit, Quadro FX 1600M, CATIA V5 R19 SP3

erstellt am: 29. Mai. 2008 13:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Biche2 10 Unities + Antwort hilfreich

Hallo Daniel,

also ich bin mir nicht 100%tig sicher, aber falls Symbolleisten verschwinden oder nicht mehr auffindbar sind, dann hilft folgendes

Tools -> Costumize -> Toolbars -> Restore Toolbar Position

Damit wird jede Symbolleiste wieder in ihre ursprüngliche Ausgangsposition versetzt. Somit solltest du die
Toolauswahl auch wieder haben.

PS: Wenn du öfters deine Settings löschen musst, warum machst du dir dann nicht einfach einen sauberen Stand und sicherst diesen?

------------------
MFG Daniel

Die KATJA ist halt doch nur ne zickige Französin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Biche2
Mitglied
CAx Betreuung / Datenmanagement


Sehen Sie sich das Profil von Biche2 an!   Senden Sie eine Private Message an Biche2  Schreiben Sie einen Gästebucheintrag für Biche2

Beiträge: 44
Registriert: 30.08.2007

erstellt am: 29. Mai. 2008 13:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab ich versucht.
War beim Auswählen von z.B. Kante oder Fase kurz da, aber als ich die beiden Referenzelemente anklickte war die Symbolleiste wieder weg.

Ja ich bin mir schon bewusst mit den Settings, aber die hat halt jeder persönlich, und ich kann ja keinen Zwingen die zu sichern...

Gruß Daniel

PS: weitere Vorschläge ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Biche2
Mitglied
CAx Betreuung / Datenmanagement


Sehen Sie sich das Profil von Biche2 an!   Senden Sie eine Private Message an Biche2  Schreiben Sie einen Gästebucheintrag für Biche2

Beiträge: 44
Registriert: 30.08.2007

CATIA V5 R20 SP06
SmarTeam V5 R20 SP06
Windows 7 Professional 64-Bit
IBM Thinkstation
Intel Xeon
W3550@3.07 Ghz
6 GB RAM
nVidia Quadro Q2000
Samsung SSD 470 Disk

erstellt am: 29. Mai. 2008 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sorry,

hat doch funktioniert.
musste allerdings CATIA neu starten,
ohne hat er da gar nix gemacht.

Danke an Alle !

Grüße aus Niederbayern

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

denyo_1
Moderator



Sehen Sie sich das Profil von denyo_1 an!   Senden Sie eine Private Message an DanielFr.  Schreiben Sie einen Gästebucheintrag für DanielFr.

Beiträge: 2506
Registriert: 10.08.2005

HP Compaq 8710w, Intel Core Duo T7700, 2,40 Ghz, 3GB RAM, Windows XP Professionel @32bit, Quadro FX 1600M, CATIA V5 R19 SP3

erstellt am: 29. Mai. 2008 13:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Biche2 10 Unities + Antwort hilfreich

Klingt mir sehr ominös...Ich meine aber das es keine andere Funktion zu diesem Thema in V5 gibt. Denk mal das irgendwas in deinen Settings durcheinander gekommen ist. Reset ist wohl angesagt 

------------------
MFG Daniel

Die KATJA ist halt doch nur ne zickige Französin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cliff
Mitglied



Sehen Sie sich das Profil von Cliff an!   Senden Sie eine Private Message an Cliff  Schreiben Sie einen Gästebucheintrag für Cliff

Beiträge: 75
Registriert: 03.06.2013

V5R19, Win7 64bit,

erstellt am: 19. Jul. 2015 13:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Biche2 10 Unities + Antwort hilfreich

Hallo zusammen,

altes Thema, ich weiß.

Auch eine Möglichkeit wo so ein Fenster hinkommt ist der Bereich außerhalb des sichtbaren Bildschirms. Passiert mir hin und wieder, da ich mit Laptop und Monitor arbeite und somit öfter mal die Monitoranzeige zwischen "Nur Laptop" und "Erweitert" hin- und herschalte (z.B. bei einem Aufenthalt beim Kunden). Hier bleibt das Hilfsfenster öfter mal im erweiterten Bereich, wenn ich auf rein Laptopbetrieb bin.
Auch ein neu anordnen der Monitorposition führt zu derartigen Späßen. So passiert es, daß ich in der Anzeige den Monitor mal oberhalb des Laptops positioniert habe, das Fenster "Toolauswahl" jedoch noch rechts neben dem Laptop blieb und ich dieses nicht sehen konnte.
Abhilfe: Monitor wieder rechts daneben rücken, Befehl aufrufen bis die Fenster sichtbar sind, Fenster auf Laptop schieben, Monitor wieder nach oben und dann die Fenster je nach Vorliebe auf Laptop belassen oder auf Monitor ziehen.

Passiert ist mir dieses bisher nur mit der "Toolauswahl" und "Position und Ausrichtung" im Drafting sowie mit "Skizziertools" und "Benutzerauswahlfilter" im Skizzierer. Alle anderen Fenster (z.B. Drucker" wird mitgenommen.

Off Topic: Ähnliches hatte ich mit einem Ordner auf dem Desktop, der zwar im Explorer vorhanden aber auf dem Desktop dennoch nicht sichtbar war (war auch nicht "versteckt"!). Den hatte es bei einem Treiberupdate eines Druckers außerhalb des sichtbaren Bereiches geschoben. Den habe ich nur zufällig durch Umpositionieren der Monitore wiedergefunden. Desktopaktualisierung etc. war damals erfolglos.

Hoffe, hiermit kann ich ein paar Leuten mächtig Ärger ersparen...

Gruß Cliff

------------------
Frei nach Pippi Langstrumpf: Widdewiddewitt - ich mach mir die Welt, wie sie mir gefällt!

[Diese Nachricht wurde von Cliff am 19. Jul. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz