Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  DC Zuliefererpaket für V5 unter Win2000! (Teil 2)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   DC Zuliefererpaket für V5 unter Win2000! (Teil 2) (685 mal gelesen)
desperado1
Mitglied
Dipl. Ing. Maschinenbau


Sehen Sie sich das Profil von desperado1 an!   Senden Sie eine Private Message an desperado1  Schreiben Sie einen Gästebucheintrag für desperado1

Beiträge: 59
Registriert: 10.02.2005

3,2 GHz Intel Xeon
2 GB Ram
Win2000-->WinXp
V5R12SP3 u. R14SP3

erstellt am: 29. Mrz. 2005 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

wie es scheint hat wirklich niemand Erfahrung mit V5 +DC Umgebung unter Win2000. Meine Erfahrung ist eigentlich ganz gut. Es gibt aber ab und zu unerklärliche Probleme, die ich aber nicht unbedingt auf Win2000 zurückführen kann. Kennt ihr unter WinXp auch "GhostLinks"? Auf dem Desktop alle Links in Ordnung, im "SendTo" sind verweise auf Dateien vorhanden die gar nicht im Produkt eingebunden sind. Ansonsten habe ich schon öfter das Stammdatentool ausgefüllt und abgespeichert, beim Wiederaufruf war das Tool aber leer. Ich werde das ganze jetzt mal mit R14 testen, mal schauen was da herauskommt.
Falls jemand auch Erfahrung in dieser Richtung gemacht hat, würde ich mich sehr über einen regen Austausch freuen.
Gruß
Desperado

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cwillmann
Mitglied
PLM-Berater


Sehen Sie sich das Profil von cwillmann an!   Senden Sie eine Private Message an cwillmann  Schreiben Sie einen Gästebucheintrag für cwillmann

Beiträge: 1487
Registriert: 17.03.2001

erstellt am: 29. Mrz. 2005 17:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für desperado1 10 Unities + Antwort hilfreich

Hallo,

zum Thema Ghostlinks:

Dies ist in der Tat (so wie geschildert) ein Problem in R12 - zum Teil abhängig von den definierten Options (Linked Localization).
In der R14 ist das Problem mit den Ghostlinks deutlich besser, auch aufgrund eines optimierten CATDUA.

------------------
Grüße,Christian Willmann
---
Inoffizielle Pro/E-Hilfeseite
http://PROE.CAD.de
---
DENC AG
http://www.denc.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

webfritz
Mitglied
Dipl.-Ing.(FH) Fahrzeugtechnik


Sehen Sie sich das Profil von webfritz an!   Senden Sie eine Private Message an webfritz  Schreiben Sie einen Gästebucheintrag für webfritz

Beiträge: 293
Registriert: 09.12.2000

SWX 2009 / CATIA V5 R18

erstellt am: 30. Mrz. 2005 18:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für desperado1 10 Unities + Antwort hilfreich

Sorry, aber Dein Problem ist nicht spezifisch auf das DC-Zuliefererpaket anwendbar sondern ein allgemeines V5-Thema welches hoffentlich ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

desperado1
Mitglied
Dipl. Ing. Maschinenbau


Sehen Sie sich das Profil von desperado1 an!   Senden Sie eine Private Message an desperado1  Schreiben Sie einen Gästebucheintrag für desperado1

Beiträge: 59
Registriert: 10.02.2005

3,2 GHz Intel Xeon
2 GB Ram
Win2000-->WinXp
V5R12SP3 u. R14SP3

erstellt am: 31. Mrz. 2005 08:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo webfritz,
das hat durchaus was mit dem DC-Zulieferpaket zu tun. Wenn ich CATIA ohne diese Umgebung starte traten wirklich weniger Probleme auf (ghost links kann ich aber nicht ausschließen). Daher werde ich, wenn das weiter so bleibt, ohne DC Umgebung arbeiten und hinterher alles in DC laden abspeichern, Qchekcen und ab die Post. Läuft sicherer, kann die Spracheinstellung ändern und kann das Problemgebiet eher einschränken.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

webfritz
Mitglied
Dipl.-Ing.(FH) Fahrzeugtechnik


Sehen Sie sich das Profil von webfritz an!   Senden Sie eine Private Message an webfritz  Schreiben Sie einen Gästebucheintrag für webfritz

Beiträge: 293
Registriert: 09.12.2000

erstellt am: 31. Mrz. 2005 18:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für desperado1 10 Unities + Antwort hilfreich

hmmmh.. Noch geht es , aber eingentlich nicht. Was ist mit den Macros? Du musst ja wieder zurück, wenn Du das Stammdatentool aufrufst, etc....

Der eingeschlagen Weg von Dir ist IMHOIn my humble oppinion (Meiner Meinung nach) falsch. Wenn Du Probleme hat, dann ran an die Fachabteilungen und die Mannschaft die den Betrieb des Zuliefererpaketes macht. Adressen bekommst Du von ggf. mir, bitte P.N. Bitte keine Bypasses sondern eskalieren, wenn es nicht funzt. Ist doch klar, was diejenigen vom DC-Paket von Ihrer Zusammenstellung meinen, wenn Sie kein Feedback dazu bekommen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

desperado1
Mitglied
Dipl. Ing. Maschinenbau


Sehen Sie sich das Profil von desperado1 an!   Senden Sie eine Private Message an desperado1  Schreiben Sie einen Gästebucheintrag für desperado1

Beiträge: 59
Registriert: 10.02.2005

3,2 GHz Intel Xeon
2 GB Ram
Win2000-->WinXp
V5R12SP3 u. R14SP3

erstellt am: 04. Apr. 2005 11:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ran an die Fachabteilung ist im Grunde gut, aber so lange ich ier Win2000 habe und kein Xp kann ich da nicht viel bewirken. Danke für deine Hilfe, aber was heißt eigentlich IMHOIn my humble oppinion (Meiner Meinung nach)?
Ciao
Desperado

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

webfritz
Mitglied
Dipl.-Ing.(FH) Fahrzeugtechnik


Sehen Sie sich das Profil von webfritz an!   Senden Sie eine Private Message an webfritz  Schreiben Sie einen Gästebucheintrag für webfritz

Beiträge: 293
Registriert: 09.12.2000

erstellt am: 04. Apr. 2005 20:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für desperado1 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von desperado1:
aber was heißt eigentlich IMHOIn my humble oppinion (Meiner Meinung nach)?
Ciao
Desperado


Habe ich auch schon mal gefragt. Ich nehm's nicht oft: In my humble opinion = meiner bescheidenden Auffassung nach = ich möchte meinen dass = klingt natürlich freundlicher und weist nicht drauf hin, dass man nur vermutet :=)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

V5amSee
Mitglied



Sehen Sie sich das Profil von V5amSee an!   Senden Sie eine Private Message an V5amSee  Schreiben Sie einen Gästebucheintrag für V5amSee

Beiträge: 105
Registriert: 19.03.2004

Win 7 Prof. x64
V5R16 - V5R24

erstellt am: 19. Apr. 2005 11:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für desperado1 10 Unities + Antwort hilfreich

Hallo zusammen,

also ich hab bei mir im Betrieb DC Zuliefererpaket V5R14 im Einsatz.
Auf den XP Kisten läuft alles ohne Probleme. Auf Windows 2000 jedoch konnte ich auch schon diverse Fehler entdecken. Bei uns ist das Hauptproblem das hier diverse Toolbars einfach nicht vorhanden sind:
DC Powerfeatures, Change 3D Master View, FTaCol etc. der User kann sich diese zwar erstellen aber das ist ja nicht Sinn der Sache. Arbeitet derselbe User auf einer XP Maschine ist alles vorhanden. Ich hab es mit verschiedenen Usern und Maschinen getestet und immer dasselbe Ergebniss.
Hat jemand dieses Problem auch schon beobachtet oder kennt vielleicht eine Lösung dafür?

Gruß Thomas

------------------
Das Glück bevorzugt den der vorbereitet ist!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

desperado1
Mitglied
Dipl. Ing. Maschinenbau


Sehen Sie sich das Profil von desperado1 an!   Senden Sie eine Private Message an desperado1  Schreiben Sie einen Gästebucheintrag für desperado1

Beiträge: 59
Registriert: 10.02.2005

3,2 GHz Intel Xeon
2 GB Ram
Win2000-->WinXp
V5R12SP3 u. R14SP3

erstellt am: 19. Apr. 2005 13:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Thomas,

für mich hört sich das wie ein Installationsproblem an. Werden die User-Profile auf dem Server abgespeichert? Ich vermute das Xp und 2000 unterschiedliche Pfade für die Einstellungen verwendet und durch das profil, das für beide Systeme angewendet wird, alles durcheinander kommt. Eine Abhilfe hierfür kann ich dir nicht bieten, da wir hier nur 2000 verwenden. Aber vielleicht kannst du deine Probleme, die unter W2000 aufgetreten sind genauer spezifizieren und mir dadurch weiterhelfen?
Gruß

Dieter
PS.: Ich benötige diese Probleme als Argumente für eine Umstellung auf WinXP.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz