Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  Installation unter XP Pro unmöglich!!!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Installation unter XP Pro unmöglich!!! (1199 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
sunnycrocket
Mitglied
Student (Fahrzeugtechnik)


Sehen Sie sich das Profil von sunnycrocket an!   Senden Sie eine Private Message an sunnycrocket  Schreiben Sie einen Gästebucheintrag für sunnycrocket

Beiträge: 10
Registriert: 11.01.2005

Toshiba Notebook P4 2,4 GHz
Win XP Pro SP2
512 MB RAM, 64MB Grafik On Board, 20GB HDD,
CATIA P3 V5R14

erstellt am: 11. Jan. 2005 18:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo...

ich habe seit wochen das grosse problem irgendeine version von catia v5 auf meinem notbook zu installieren.
Waährend auf allen anderen rechnern, die vergleichsweise ausgestattet sind, die installation funktioniert, bekomme ich bei den versionen R11-R14 (egal welche) folgende fehlermeldung bei ca. 30%-40% fortschritt in der installation:

ein rotes kreuz als symbol und als pop-up überschrift "Schwerwiegend"
also Button nur das "OK"-Feld...
Fehlermeldung lautet:

Während der Extraktion von Dateien aus der CAB-Datei E:\Intel\Manufacturing trat ein Fehler auf!
Die CAB-Datei E:\Intel\Manufacturing ist möglicherweise beschädigt!

Ich drücke auf "OK", die installation endet an der Stelle und mein puls steigt leicht an.

Was tun? "C:format", defragmentieren? Notebook ist ca ein Jahr alt.

ich danke im voraus für jede kleine hilfe! :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cwillmann
Mitglied
PLM-Berater


Sehen Sie sich das Profil von cwillmann an!   Senden Sie eine Private Message an cwillmann  Schreiben Sie einen Gästebucheintrag für cwillmann

Beiträge: 1487
Registriert: 17.03.2001

erstellt am: 12. Jan. 2005 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für sunnycrocket 10 Unities + Antwort hilfreich

Moin,

wenn Du die CDs als Fehlerquelle ausschließen kannst (hast ja mehrere probiert), würde ich zwei Punkte in genannter Reihenfolge testen:

- Anderen Installationsordner - besser Laufwerk - wählen (vielleicht hat die Festplatte ´ne Macke)

- Speicher testen (ich hatte mal ein ähnliches Problem mit Windows, da war der Speicherriegel schuld)

------------------
Grüße,Christian Willmann
---
Inoffizielle Pro/E-Hilfeseite
http://PROE.CAD.de
---
DENC AG
http://www.denc.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Axel.Strasser
Ehrenmitglied V.I.P. h.c.
Selbstständig im Bereich PLM/CAx



Sehen Sie sich das Profil von Axel.Strasser an!   Senden Sie eine Private Message an Axel.Strasser  Schreiben Sie einen Gästebucheintrag für Axel.Strasser

Beiträge: 4107
Registriert: 12.03.2001

Früher war vieles gut, und das wäre es heute immer noch, wenn man die Finger davon gelassen hätte!

erstellt am: 12. Jan. 2005 13:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für sunnycrocket 10 Unities + Antwort hilfreich

Eventuell auch mal versuchen die Installations-Cds auf die festplatte zu kopieren und von dort zu installieren, vielleicht hat ja auch das CD Laufwerk eine Macke.


Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

uwe.a
Ehrenmitglied
maschbau-ing.


Sehen Sie sich das Profil von uwe.a an!   Senden Sie eine Private Message an uwe.a  Schreiben Sie einen Gästebucheintrag für uwe.a

Beiträge: 1939
Registriert: 20.12.2000

erstellt am: 12. Jan. 2005 17:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für sunnycrocket 10 Unities + Antwort hilfreich

denke auch das das Cdrom ne macke hat,
ähnliches Problem hatte ich auch scon mal...
uwe.a

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sunnycrocket
Mitglied
Student (Fahrzeugtechnik)


Sehen Sie sich das Profil von sunnycrocket an!   Senden Sie eine Private Message an sunnycrocket  Schreiben Sie einen Gästebucheintrag für sunnycrocket

Beiträge: 10
Registriert: 11.01.2005

Toshiba Notebook P4 2,4 GHz
Win XP Pro SP2
512 MB RAM, 64MB Grafik On Board, 20GB HDD,
CATIA P3 V5R14

erstellt am: 14. Jan. 2005 10:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe es endgültig und nach Wochen geschafft.

Ein User aus Kanada gab mir den Tip, meine Virus-Software (Mc Afee) zu deinstalllieren.
In der Folge bekam ich bei 70% Installationsfortschritt eine Fehlermeldung, die die Onlinedoku betrifft, aber das Programm läuft und ich kann es für meine Bedürfnisse sehr gut benutzen.

Wäre nicht drauf gekommen, dass diese Software sich derart auf andere Anwendungen auswirkt. Zudem funktioniert jetzt auch wieder die Synchronisation mit meinem Smartphone SonyEricsson P910.

Das nur am Rande.

Danke euch für die Tipps.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wessix
Mitglied
Doktorand

Sehen Sie sich das Profil von Wessix an!   Senden Sie eine Private Message an Wessix  Schreiben Sie einen Gästebucheintrag für Wessix

Beiträge: 9
Registriert: 22.03.2005

erstellt am: 22. Mrz. 2005 16:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für sunnycrocket 10 Unities + Antwort hilfreich

Kann man vergessen, hab ich alles schon probiert. das ist nicht der Grund.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz