Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  Producttopart

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Producttopart (526 mal gelesen)
chrisipa
Mitglied
Konstrukteur, etc.


Sehen Sie sich das Profil von chrisipa an!   Senden Sie eine Private Message an chrisipa  Schreiben Sie einen Gästebucheintrag für chrisipa

Beiträge: 16
Registriert: 21.10.2004

CATIA V5 R14 SP6 HFX22
Win XP SP2

erstellt am: 01. Dez. 2004 17:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Es geht mal wieder um das heiße Thema Product to Part. Ich hab bezüglich meiner Frage nichts im Forum gefunden, daher stelle ich sie rein.

Ich habe hier folgendes Phänomen:
wir beziehen unsere ENV vom Netzwerk, dh. alle Rechner holen sich exakt dieselbe ENV, allerdings ist auf einem Rechner die Funktion ProductTOPart aktiv.
Gibt es ausser der Änderung in der CATENV noch eine andere Möglichkeit diese Funktion freizuschalten?

------------------
mfg, christoph

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Axel.Strasser
Ehrenmitglied V.I.P. h.c.
Selbstständig im Bereich PLM/CAx



Sehen Sie sich das Profil von Axel.Strasser an!   Senden Sie eine Private Message an Axel.Strasser  Schreiben Sie einen Gästebucheintrag für Axel.Strasser

Beiträge: 4107
Registriert: 12.03.2001

Früher war vieles gut, und das wäre es heute immer noch, wenn man die Finger davon gelassen hätte!

erstellt am: 01. Dez. 2004 19:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für chrisipa 10 Unities + Antwort hilfreich

Eventuell kann man diese Variable noch als System oder Uservariable auf Betriebssystemlevel definieren (nicht getestet)

Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martin2
Mitglied
Konstrukteur


Sehen Sie sich das Profil von martin2 an!   Senden Sie eine Private Message an martin2  Schreiben Sie einen Gästebucheintrag für martin2

Beiträge: 903
Registriert: 05.2002.27

erstellt am: 01. Dez. 2004 22:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für chrisipa 10 Unities + Antwort hilfreich

Hallo!

So wie's meiner Meinung nach hier steht: http://ww3.cad.de/foren/ubb/Forum133/HTML/001283.shtml

muß die Variable in der Systemsteuerung gesetzt werden.

Gruß Martin!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

chrisipa
Mitglied
Konstrukteur, etc.


Sehen Sie sich das Profil von chrisipa an!   Senden Sie eine Private Message an chrisipa  Schreiben Sie einen Gästebucheintrag für chrisipa

Beiträge: 16
Registriert: 21.10.2004

CATIA V5 R14 SP6 HFX22
Win XP SP2

erstellt am: 02. Dez. 2004 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

wenn ich die Variable über die Systemsteuerung setze, wird bei mir hier lokal eine neue ENV angelegt, da der entsprechende Rechner aber auf dieselbe ENV zugreift auf die auch alle anderen Rechner zugreifen, schließe ich diese Möglichkeit momentan aus.

Trotzdem mal Danke!

------------------
mfg, christoph

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

denc_ag
Mitglied



Sehen Sie sich das Profil von denc_ag an!   Senden Sie eine Private Message an denc_ag  Schreiben Sie einen Gästebucheintrag für denc_ag

Beiträge: 742
Registriert: 08.08.2002

erstellt am: 02. Dez. 2004 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für chrisipa 10 Unities + Antwort hilfreich

Bist Du in der richtigen Workbench? Die Funktion gibt's nur im Assembly Design.

------------------
Viele Grüße
Jochen Kaestle

www.denc.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

chrisipa
Mitglied
Konstrukteur, etc.


Sehen Sie sich das Profil von chrisipa an!   Senden Sie eine Private Message an chrisipa  Schreiben Sie einen Gästebucheintrag für chrisipa

Beiträge: 16
Registriert: 21.10.2004

CATIA V5 R14 SP6 HFX22
Win XP SP2

erstellt am: 02. Dez. 2004 12:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

ja, bin ich.

es geht nicht darum, dass ich den Befehl nicht finde, sondern warum auf einem einzigen Rechner die Funktion PRODUCTTOPART vorhanden ist, obwohl sich CATIA auf eine ENV bezieht, in der kein IRD_PRODUCTTPPART=1 vorhanden ist. BEi allen anderen Rechnern die sich auf auf diese ENV beziehen, ist die Funktion nicht aktiv?

------------------
mfg, christoph

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Randle
Mitglied
CAD/PLM Consultant


Sehen Sie sich das Profil von Randle an!   Senden Sie eine Private Message an Randle  Schreiben Sie einen Gästebucheintrag für Randle

Beiträge: 567
Registriert: 12.04.2003

Win7 Pro x64/Win10
CATIA V5 R18, R19, R21, R24, R26

erstellt am: 02. Dez. 2004 18:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für chrisipa 10 Unities + Antwort hilfreich

Hallo,

vielleicht hast du dich ja nur verschrieben, aber wenn nicht dann liegt der Fehler in der inkorrekten Schreibweise.

Du hast geschrieben IRD_PRODUCTTPPART=1

richtig ist aber    IRD_PRODUCTTOPART=1

vielleicht ist auf dem einem Rechner auf dem es läuft die Variable korrekt in den Systemvariablen eingetragen und die anderen ziehen es aus der Env wo es falsch geschrieben ist.
Viel Glück

Gruss
Randle

------------------
! It's not a bug, it's a feature !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz