Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  V5r12 auf AIX5.2 mit GXT6500

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   V5r12 auf AIX5.2 mit GXT6500 (1080 mal gelesen)
ijne
Mitglied
Systembetreuer


Sehen Sie sich das Profil von ijne an!   Senden Sie eine Private Message an ijne  Schreiben Sie einen Gästebucheintrag für ijne

Beiträge: 647
Registriert: 02.05.2001

Catia-Admin
V4 und V5 auf Solaris, Irix, Aix,WinXP

erstellt am: 20. Aug. 2004 10:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo !

Ich habe ein Problem mit V5r12 auf AIX 5.2.
(Intellistation, 4GB RAM, GXT6500)
( Auf einer anderen Maschine mit AIX5.1 und GXT4500 ist alles ok)
Fortran, C++, Grafiktreiber ist alles installiert.

( Die library libCATGmoWireModel.a ist vorhanden )

Aber: Bei Auswahl in V5 z.B. des Sketcher kommt die Fehlermeldung:

Cannot open library libCATGmoWireModel.a
+=============================================+
! An unhandled exception occurred in CATIA V5 !
+=============================================+

The error is : This handler is NULL


-> Error logged in /home/v4/ijne/CATTemp/error.log

-> Abend file is /home/v4/ijne/CATTemp/AbendTrace_ijne_d233_h08m39_0.txt


The error occurred in the following stacktrace :

pc:0x        d34f352c in CATError::Throw(const char*,int,void*)
pc:0x        d35462e0 in CATBaseUnknown_var::ThrowErrorNullVar() const
pc:0x        d8461094 in CATMfRootFactory::CreateMechanicalPart(const CATUnicode
String&,
pc:0x        d8460cd4 in CreateMechanicalPart__44TIECATIMechanicalRootFactoryCAT
MfRootFa
pc:0x        d8ac76a0 in CATPartDoc::Init(unsigned char)
pc:0x        d8ac72d0 in TIECATInitCATPartDoc::Init(unsigned char)
pc:0x        d5fdc8c8 in CATFileMenuMethods::New(const CATUnicodeString&,short,i
nt,int)
pc:0x        d5fdd158 in CATFileMenuMethods::New(CATUnicodeString,short)
pc:0x        d746077c in CATSketcherExtIWksTransition::NewPartAndSketch::Activat
e
pc:0x        d309bc5c in CATCommandExt::AnalyseStandardNotification(CATCommand*)
pc:0x        d306ccb4 in CATCommand::ReceiveNotification(CATCommand*)
pc:0x        d3075f08 in CATNotifier: oOtherSend()
pc:0x        d3075890 in CATNotifier: oOtherList()
pc:0x        d30753b4 in CATNotifier::ExecuteReceive(CATNotifier*)
pc:0x        d3074d10 in CATNotifier::PutSend(CATCommand*,CATCommand*,CATNotific
ation*,i
pc:0x        d306e6f4 in CATCommand::SendNotification(CATCommand*,CATNotificatio
n*)
pc:0x        d3c655f0 in l_CATDialog::SendNotification(CATNotification*)
pc:0x        d3c5a288 in l_CATDialog::Advise(CATNotification*)
pc:0x        d3d365e0 in l_CATDlgPushButton: ushButtonPressed()
pc:0x        d125ed2c in XtCallCallbackList
pc:0x        d13fe648 in ActivateCommon
pc:0x        d127c590 in HandleActions
pc:0x        d127b9b0 in HandleComplexState
pc:0x        d127e178 in _XtTranslateEvent
pc:0x        d1268560 in XtDispatchEventToWidget
pc:0x        d126532c in _XtDefaultDispatcher
pc:0x        d126906c in XtDispatchEvent
pc:0x        d3c7ded4 in l_CATInteractiveApplication::RunApplication()
pc:0x        d3d062a8 in CATInteractiveApplication::RunApplication()
pc:0x        d307ccfc in CATApplication::Main(int,char**,char**)


Es poppt ein Fenster aus: Befehl abgebrochen.

Dieser Fehler tritt bei Auswahl Material Library z.B. nicht auf.

In den Trace-File steht NICHT was Catia vermißt,
keinen Hinweis auf C-Library o.ä.

Wer kann mir weiterhelfen ?

Gruß Jens

------------------
Systembetreuer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan_I
Mitglied
Ing HTL


Sehen Sie sich das Profil von Stefan_I an!   Senden Sie eine Private Message an Stefan_I  Schreiben Sie einen Gästebucheintrag für Stefan_I

Beiträge: 865
Registriert: 04.07.2001

CATIA 422R1
VPM1.6 PTF9
CATIA V5R26SP6
CATIA V6 2014x
AIX5.3-ML06
Windows 7 + 10 64Bit

erstellt am: 23. Aug. 2004 12:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ijne 10 Unities + Antwort hilfreich

Hallo Jens,

versuche doch einmal mit folgenden Eintrag in Deinem .kshrc oder .env File (echo $ENV) die LIBPATH Variable zu erweitern (das hat bei mir wunder gewirkt):

ungefaehr so:

LIBPATH=$LIBPATH:/usr/DassaultSystemes/B13/aix_a/code/bin

------------------
Gruss
Stefan Inderbitzin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ijne
Mitglied
Systembetreuer


Sehen Sie sich das Profil von ijne an!   Senden Sie eine Private Message an ijne  Schreiben Sie einen Gästebucheintrag für ijne

Beiträge: 647
Registriert: 02.05.2001

Catia-Admin
V4 und V5 auf Solaris, Irix, Aix,WinXP

erstellt am: 23. Aug. 2004 13:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo !

Das Problem hat sich erledigt.
Bei AIX5.2 MUSS xlfrte relaese >8 drauf.


Jens

[Diese Nachricht wurde von ijne am 23. Aug. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

shellman
Mitglied
Dipl.-Ing. Maschinenbau


Sehen Sie sich das Profil von shellman an!   Senden Sie eine Private Message an shellman  Schreiben Sie einen Gästebucheintrag für shellman

Beiträge: 23
Registriert: 07.08.2003

erstellt am: 23. Aug. 2004 16:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ijne 10 Unities + Antwort hilfreich

Hallo.

Zu dem Thema könnte ich auch ein Liedchen singen. Für Aix 5.2 braucht man xlfrte 8.x, aber CatiaV5 verträgt sich nicht so 100% damit. Besser die 7.1.1.3. Die geht aber wiederum nicht auf AIX 5.2.
Kurz und gut, wir haben auf AIX 5.1 zurückgeschraubt. Unter 5.2 gab es nur Probleme. Diese Erkenntnis ergab sich vor Allem durch Unterstützung in Form von Dienstleistung vor Ort durch einen namhaften IBM-Premiumpartner. Deren Aussage war klar: CatiaV5 unter AIX 5.2 kann zu Problemen führen.
Unter Einbeziehung des Daimler-Zulieferpaketes kann diese Konstellation völlig vergessen werden. DC hat das Paket sowieso nur für AIX 5.1 freigegeben. Wir hatten es unter 5.2 laufen, es lief bald gar nichts mehr.
Soviel zur Warnung.

------------------
Gruss,
Shellman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ijne
Mitglied
Systembetreuer


Sehen Sie sich das Profil von ijne an!   Senden Sie eine Private Message an ijne  Schreiben Sie einen Gästebucheintrag für ijne

Beiträge: 647
Registriert: 02.05.2001

Catia-Admin
V4 und V5 auf Solaris, Irix, Aix,WinXP

erstellt am: 23. Aug. 2004 17:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Na super !

Nach meinen Infos supportet IBM weiterhin
nur AIX 5.2, aber laufen tut nur 5.1. mit Catia.

Klasse Teamwork.

Ich habe nur AIX5.2 auf CD´s.

Die Begeisterung ist bei mir echt grenzenlos.

Danke für die Info.


Jens

[Diese Nachricht wurde von ijne am 23. Aug. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KlausJ
Mitglied



Sehen Sie sich das Profil von KlausJ an!   Senden Sie eine Private Message an KlausJ  Schreiben Sie einen Gästebucheintrag für KlausJ

Beiträge: 1336
Registriert: 17.03.2003

CATIA V4.2.5
CATIA V5R18SP4
AIX 5.3 TL06
Windows XP

erstellt am: 23. Aug. 2004 17:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ijne 10 Unities + Antwort hilfreich

Hallo,
wir haben seit einigen Wochen ohne irgendein Showstopper CATIA V4, V5 und VPM laufen. Nur "normale" Probleme - bis jetzt !!
 

------------------
in diesem Sinne

Klaus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ijne
Mitglied
Systembetreuer


Sehen Sie sich das Profil von ijne an!   Senden Sie eine Private Message an ijne  Schreiben Sie einen Gästebucheintrag für ijne

Beiträge: 647
Registriert: 02.05.2001

Catia-Admin
V4 und V5 auf Solaris, Irix, Aix,WinXP

erstellt am: 23. Aug. 2004 17:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke ! Echt ein Trost.

ich werde unsere Installation
mit V5 Sp3 Hotfix 35 , DC Zuliefererpaket
auf AIX 5.2 , xlfrte 8.1.1.0

´mal beobachten.

Jens

------------------
Systembetreuer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KlausJ
Mitglied



Sehen Sie sich das Profil von KlausJ an!   Senden Sie eine Private Message an KlausJ  Schreiben Sie einen Gästebucheintrag für KlausJ

Beiträge: 1336
Registriert: 17.03.2003

CATIA V4.2.5
CATIA V5R18SP4
AIX 5.3 TL06
Windows XP

erstellt am: 23. Aug. 2004 17:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ijne 10 Unities + Antwort hilfreich

Wir haben
AIX 5.2 ML02
xlfrte 8.1.1.0
xlCrte 6.0.0.13
laufen.

------------------
in diesem Sinne

Klaus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ruebennase
Mitglied



Sehen Sie sich das Profil von ruebennase an!   Senden Sie eine Private Message an ruebennase  Schreiben Sie einen Gästebucheintrag für ruebennase

Beiträge: 25
Registriert: 18.10.2001

erstellt am: 24. Aug. 2004 19:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ijne 10 Unities + Antwort hilfreich

IBM und Dassault supporten CATIA unter AIX 5.1 oder 5.2. Beides geht.
die richtigen CD's gibt es beim Betreuer: Entweder IBM Business Partner oder IBM direkt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ijne
Mitglied
Systembetreuer


Sehen Sie sich das Profil von ijne an!   Senden Sie eine Private Message an ijne  Schreiben Sie einen Gästebucheintrag für ijne

Beiträge: 647
Registriert: 02.05.2001

Catia-Admin
V4 und V5 auf Solaris, Irix, Aix,WinXP

erstellt am: 25. Aug. 2004 08:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die Infos !

Wo ich Software bekomme ist eigentlich schon bekannt,
aber wenn 5.2 die Zukunft ist, wäre der Aufwand
alles nocheinmal mit 5.1 platt zu machen vielleicht
überflüssig.

Habe jetzt die Konfiguration wie Klaus installiert.

Jens

------------------
Systembetreuer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KlausJ
Mitglied



Sehen Sie sich das Profil von KlausJ an!   Senden Sie eine Private Message an KlausJ  Schreiben Sie einen Gästebucheintrag für KlausJ

Beiträge: 1336
Registriert: 17.03.2003

CATIA V4.2.5
CATIA V5R18SP4
AIX 5.3 TL06
Windows XP

erstellt am: 25. Aug. 2004 08:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ijne 10 Unities + Antwort hilfreich

Hallo,
zusätzlich stellt IBM sehr bald - ich weiß allerdings nicht mehr genau wann - den Support für AIX 5.1 ein.

------------------
in diesem Sinne

Klaus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz