Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  CATSettings Wahnsinn !!!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   CATSettings Wahnsinn !!! (1540 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
rudiklk
Mitglied
Ingenieur


Sehen Sie sich das Profil von rudiklk an!   Senden Sie eine Private Message an rudiklk  Schreiben Sie einen Gästebucheintrag für rudiklk

Beiträge: 67
Registriert: 28.06.2002

V5R16 SP5
Win XP Pro SP2
IBM IntelliStation M Pro
3 GB RAM
Nastran V2001
Permas V10

erstellt am: 14. Jan. 2004 09:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Folgendes Problem:
Auf einem Rechner Installation von R11 GA, auf einem anderen R11 SP7. Auf beiden Rechnern sind die gleichen (sauberen, was auch immer das heissen mag) CATSettings drauf. Zumindest lief bisher alles mit diesen Settings.
Bauteil (CATPart) auf R11 SP7 modifiziert, anschl. öffnen auf R11 GA endet mit Command interrupted.
Settings mit sauberen Settings ausgetauscht, kein Erfolg. Auf R11 SP7 CATDUA findet 3 Fehler, bereinigtes CATPart geht in GA dennoch nicht auf.
Löschen des gesamten Settings Ordners letzte Lösung und, siehe da, CATPart geht auf! Allerdings ist nun das V5 wieder komplett im Urzustand (Deutsch, alle Options auf Default, Customize usw).

Wie kann ich rausfinden welcher Eintrag im CATSettings dafür verantwortlich ist? Gibt es eine bessere Methode als Trial and Error, nach und nach alle Options neu einzustellen und jedesmal zu testen ob das file aufgeht?

Danke im Voraus für jeden Beitrag

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kalanja
Mitglied
Entwicklungsing.


Sehen Sie sich das Profil von kalanja an!   Senden Sie eine Private Message an kalanja  Schreiben Sie einen Gästebucheintrag für kalanja

Beiträge: 1239
Registriert: 29.10.2001

erstellt am: 14. Jan. 2004 10:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rudiklk 10 Unities + Antwort hilfreich

ist mir nix bekannt, wohl aber die tatsache das manchmal files innerhalb eines releases (also von unterschiedlichen SPs) nicht mehr lesbar sind.

generell ist es auf jeden fall ratsam bei jedem SP wechsel die settings zu reseten (nicht nur bei jedem R wechsel).
nur zur sicherheit.

ansonsten trifft du's ziemlich auf den punkt - den setting wahnsinn :-)

am besten mal die wichtigsten settings du du vornimmst ganz altmodisch mit papier & bleistift notieren, damit man dann nix wichtiges vergisst.
obwohl mit der zeit kann man's dann bald auswendig :-)

mario

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rudiklk
Mitglied
Ingenieur


Sehen Sie sich das Profil von rudiklk an!   Senden Sie eine Private Message an rudiklk  Schreiben Sie einen Gästebucheintrag für rudiklk

Beiträge: 67
Registriert: 28.06.2002

V5R16 SP5
Win XP Pro SP2
IBM IntelliStation M Pro
3 GB RAM
Nastran V2001
Permas V10

erstellt am: 14. Jan. 2004 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also gut, hab ich halt Trial&Error gemacht.

Inzwischen hatte ich das Problem auch noch bei einer Datei, die nur auf GA bearbeitet wurde

Meine Beobachtung:
Options->Display->Performances->3D Accuracy
Wert steht auf 0.02 -> Command Interrupted
Wert steht auf 0.05 -> et läuft !!!

Andere Files gehen ohne Probleme mit 0.02

What da heck, ich versteh soviel an dem Programm nicht, warum sollte ich das verstehen!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rudiklk
Mitglied
Ingenieur


Sehen Sie sich das Profil von rudiklk an!   Senden Sie eine Private Message an rudiklk  Schreiben Sie einen Gästebucheintrag für rudiklk

Beiträge: 67
Registriert: 28.06.2002

V5R16 SP5
Win XP Pro SP2
IBM IntelliStation M Pro
3 GB RAM
Nastran V2001
Permas V10

erstellt am: 14. Jan. 2004 15:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wahnsinn!
Habe heute früh Teile konstruiert als die 3D Accuracy auf 0.02 stand. Versuch ich s nun einzulesen (mit 0.05) - Command Interrupted.

Und noch viel besser: Ich öffne das Teil mit 0.02, alles klappt, geh in die Options, stell auf 0.05 und drück OK. Command interrupted, Teil verschwindet vom Bildschirm, Baum bleibt da, CATIA stellt sich tot! Na prima.

Heißt das also, daß die Darstellungsgenauigkeit während des Konstruierens nicht verstellt werden kann?
Hat jemand Erfahrungen gemacht?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Peter S
Mitglied
NC-Programmierer


Sehen Sie sich das Profil von Peter S an!   Senden Sie eine Private Message an Peter S  Schreiben Sie einen Gästebucheintrag für Peter S

Beiträge: 61
Registriert: 20.06.2002

erstellt am: 15. Jan. 2004 07:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rudiklk 10 Unities + Antwort hilfreich

Hallo rudiklk,

mir ist gesagt worden, dass die R11 sehr instabil sein soll. Unter R10 habe ich mit dem Verändern der Genauigkeit während einer laufenden Catia-Sitzung überhaupt keine Probleme. Das Aufspielen neuer Service-Packs bringt aber auch in de R10 Probleme, im Manufacturing laufen plötzlich einige Sachen nicht mehr, selbst wenn man die Settings neu aufbaut statt die alten reinkopiert. Grundsätzlich haben ich von jedem SP die Settings des laufenden Systems gesichert und beim Experimentieren unter anderen SPs so manche Überraschung erlebt. Wir werden bei uns, sobald statt NT XP läuft, die R11 wegen ihrem schlechten Ruf überspringen und gleich mit der R12 beginnen.

Viele Grüße
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rudiklk
Mitglied
Ingenieur


Sehen Sie sich das Profil von rudiklk an!   Senden Sie eine Private Message an rudiklk  Schreiben Sie einen Gästebucheintrag für rudiklk

Beiträge: 67
Registriert: 28.06.2002

V5R16 SP5
Win XP Pro SP2
IBM IntelliStation M Pro
3 GB RAM
Nastran V2001
Permas V10

erstellt am: 15. Jan. 2004 08:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tja, der Hersteller, für den wir entwickeln, sieht das wohl anders und wird R12 überspringen. Allerdings habe ich noch nicht so viele Vorteile von R12 hier im Forum gefunden.

Viele Grüße
Rudi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cucumberman
Mitglied



Sehen Sie sich das Profil von cucumberman an!   Senden Sie eine Private Message an cucumberman  Schreiben Sie einen Gästebucheintrag für cucumberman

Beiträge: 13
Registriert: 09.10.2001

erstellt am: 15. Jan. 2004 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rudiklk 10 Unities + Antwort hilfreich

Hallo zusammen,
klar - mit den CATSettings ist das schon ein Wahnsinn
Aber zwei Dinge möchte ich hier anmerken:

1. Unter CATIA V4 gab es doch auch immer die Regel, nie einen GA Level installieren, denn eine Woche nach Erscheinen (nicht Auslieferung an Kunden!) gab es schon mindestens 50 PTFs.
Wir fahren mit dieser Regel auch unter V5 ganz gut und halten uns lieber an die Großanwender-Levels (BMW R10SP5, EADS R11SP2 usw.).

2. Einige unter Euch erinnern sich sicherlich noch an die Anfangszeiten von CATIA V4. Auch das gab es ein ähnliches Thema
"Wer soll denn diese ganzen Declarations verwalten"
Für alles gab es plötzlich einen Schalter.
Okay - (fast) alle DCLS waren im ASCII und im Handbuch erklärt.
Aber evtl. kommt Dassault auch irgendwann mal auf den Trichter einen "CATSettings Reference Guide" rauszubringen.
Dann baut man sich ne XML Datei und importiert diese als CATSettings.


so long - and watch your settings ;)

cucumberman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz