Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  Catia schließt sich eigenständig

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Catia schließt sich eigenständig (1457 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
Need4Help
Mitglied


Sehen Sie sich das Profil von Need4Help an!   Senden Sie eine Private Message an Need4Help  Schreiben Sie einen Gästebucheintrag für Need4Help

Beiträge: 2
Registriert: 03.12.2003

erstellt am: 03. Dez. 2003 20:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Gemeinde,

wir haben schon überall Rat gesucht. Drum der letzte Versuch, hoffentlich:

Uns wurde ein altes System vorgesetzt, das Lehrzwecken dienlich sein soll.

Nach der Installation startet Catia V5R11 auch einwandfrei. Aber schon beim simplen Aufreissen im Sketcher "kriecht" der Rechner. Eine Umstellung der Farbtiefe auf 32bit brachte erwünschte Besserung (kein zuckeln mehr), die allerdings nicht lange anhielt. Catia schloß sich dann nach einigen Linien ohne Anmerkungen (einfach weg).

Verschiedene Grafik-Treiberversionen veränderten nur den Zeitpunkt, konnten den Effekt allerdings nicht beheben. Spätestens wenn man Beziehungen animiert, springt Catia nach 30s ab. Wir konnten dies nicht bei 16bit Farbtiefe beobachten.

Da es sich mit unterschiedlichen Treibern für die Grafikkarte und Farbtiefe immer anders verhielt, vermuten wir das Problem an den Grafikeinstellungen. Liegen wir damit richtig, oder könnte es an Speicherproblemen liegen?

Wir haben die OGL-Voreinstellungen für Catia bei der Grafikkarte aktiviert. Gibt es noch andere Einstellungen, die zu beachten sind?

Das System wurde damals von einem lokalen Systemhaus zusammengestellt, erscheint uns aber eigentlich noch ausreichend, aber nicht zertif.

Dual PIII 1GHz
2GB RAM
Quadro2 Pro
WinXP Pro SP1

in Hoffnung auf

Help

PS: auch SP4 brachte keine Besserung
    hoffentlich war die Beschreibung nicht zu "ausgedehnt"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ijne
Mitglied
Systembetreuer


Sehen Sie sich das Profil von ijne an!   Senden Sie eine Private Message an ijne  Schreiben Sie einen Gästebucheintrag für ijne

Beiträge: 647
Registriert: 02.05.2001

Catia-Admin
V4 und V5 auf Solaris, Irix, Aix,WinXP

erstellt am: 04. Dez. 2003 10:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Need4Help 10 Unities + Antwort hilfreich

Hallo !

Sorry, aber einfach mal 1Ghz Rechner mit
2 Gb Speicher und glauben daß alles funktioniert,
reicht nicht. Wir haben uns nicht auf alte
Sachen eingelassen, weil es nichts bringt
am falschen Ende zu sparen. Euer Systemhaus
hat wahrscheinlich zu wenig Erfahrung mit CAD.

Catia starten, damit rumspielen oder aber
richtig zu arbeiten bedeutet Unterschiede
in der Hardwareanforderung.

Wir habe Tests auf Fujitsu-Siemens
3GHz mit 512MB mit Radion9500,
d.h. Billigrechner unter 1000€ und es hatte keinen
Zweck. Die Rechner sind nagelneu.

Jens

------------------
Systembetreuer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Need4Help
Mitglied


Sehen Sie sich das Profil von Need4Help an!   Senden Sie eine Private Message an Need4Help  Schreiben Sie einen Gästebucheintrag für Need4Help

Beiträge: 2
Registriert: 03.12.2003

erstellt am: 04. Dez. 2003 12:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi ijne,

ich werde mich auch schon vorab entschuldigen.

Es mag sein, dass unser altes Systemhaus sich vor vielleicht 2 Jahren nicht auf die Anforderungen an Catia V5R11 eingestellt hat.

So einen Kommentar habe ich hier aber eigentlich nicht erwartet. Welche Rahmenbedingungen hier vorliegen, ob wir ohne "Billigsysteme" zu testen sonst wohlwissend nur Precision-Stations einsetzen, ob das alte System vorher ohne Probleme mit I-Deas und Ansys seinen Dienst verrichtete oder der Arbeitsplatz nur einem Studenten für eine begrenzte Zeit zur Verfügung stehen soll, steht hier nicht zur Debatte.

Wir erhofften nur einen konstruktiven Tipp, kurzfristig eine lauffähige Lösung zu schaffen.

Trotzdem möchte ich mich für den aufschlussreichen Kommentar bedanken.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

michaelroesch
Mitglied
CAD Systembetreuer


Sehen Sie sich das Profil von michaelroesch an!   Senden Sie eine Private Message an michaelroesch  Schreiben Sie einen Gästebucheintrag für michaelroesch

Beiträge: 39
Registriert: 20.02.2002

CATIA V5R16SP9
V7R17SP6<P>DELLPrecision390
XP64
4GB RAM
Quadro FX 3450

erstellt am: 04. Dez. 2003 17:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Need4Help 10 Unities + Antwort hilfreich

Hallo,

Ich Vermute mal das es an der Grafikkarte liegt, besteht keine möglichkeit die Karte gegen eine andere zu tauschen ?

Ich hab Catia auch auf anderen - " nicht Zertifizieren " Systemen gesehen z.b. mit S3, Radeon 8200, GeforceFX5200, GeforceFX5600 Grafikkarten und dort lief Catia ohne Probleme - zumindest ohne Probleme durch die Hardware.

Eine Garantie bekommst mann dafür natürlich nicht, darum haben auch wir ein Zertifiziertes System.

Gruß Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz