Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  Variable für Cache-Verzeichnis

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Variable für Cache-Verzeichnis (1033 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
hjschmid
Mitglied
CAD-Betreuung


Sehen Sie sich das Profil von hjschmid an!   Senden Sie eine Private Message an hjschmid  Schreiben Sie einen Gästebucheintrag für hjschmid

Beiträge: 76
Registriert: 07.12.2000

erstellt am: 24. Nov. 2003 16:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Kollegen,
habt Ihr mir nen Tip wie ich für die Pfadangabe unter UNIX unter Tools/Options/Infrastructure/Product Structure/Cache-Verwaltung/Pfad zum lokalen Cache....(hechel keuch) die Angabe $HOME/CATCACHE verwenden kann ?
Wenn ich die Sache so als Admin eintrage bekomme ich als Anwender die Fehlermeldung: Warnung: Verzeichnis kann nicht erzeugt werden.
(die Fehlermeldung erscheint gleich zwei mal hintereinander)
Egal ob ich das Verzeichnis zuvor erzeugt habe oder nicht.
Als zentrales cache-Verzeichnis habe ich ein zentrales (NFS-gemountetes Verzeichnis) mit absolutem Pfad angegeben. (/home/v5cache)
Könnte natürlich auch sein, dass dieses oder gar beide Verzeichnise angemeckert werden - die Meldung läßt keine Rückschluß zu.
VOn den Rechten scheint allso i.O. touch funkt. einwandfrei.

Danke und Gruß

Hans-Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sascha_Terlau
Mitglied
Student


Sehen Sie sich das Profil von Sascha_Terlau an!   Senden Sie eine Private Message an Sascha_Terlau  Schreiben Sie einen Gästebucheintrag für Sascha_Terlau

Beiträge: 21
Registriert: 01.02.2002

erstellt am: 27. Nov. 2003 16:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hjschmid 10 Unities + Antwort hilfreich

Hallo,

versuch mal die Variable:  ${USER_HOME}

mfg

Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hjschmid
Mitglied
CAD-Betreuung


Sehen Sie sich das Profil von hjschmid an!   Senden Sie eine Private Message an hjschmid  Schreiben Sie einen Gästebucheintrag für hjschmid

Beiträge: 76
Registriert: 07.12.2000

erstellt am: 27. Nov. 2003 17:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Sascha,
vielen Dank für den TIP.
Inzwischen hab ichs mit ${USER} hinbekommen und zwar nach /catroll/CATCache/${USER}. Damit wird für jeden der sich anmeldet und mit DMU und dem lokalen cahce arbeitet ein Unterverzeichnis mit seinem Benutzername angelgt - das ist dann i.O.
Iritierend ist nur das der Benutzer, wenn in die Tools/Options/... geht die  Warnung erhält, dass das Verzeichnis nicht angelegt werden kann (CATIA sagt aber nicht welches). Es scheint aber trotzdem zu funktionieren.
Vielen Dank nochmals.

Gruß
Hans-Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

B.Ebert
Mitglied


Sehen Sie sich das Profil von B.Ebert an!   Senden Sie eine Private Message an B.Ebert  Schreiben Sie einen Gästebucheintrag für B.Ebert

Beiträge: 8
Registriert: 20.03.2002

HP-UX, W2K

erstellt am: 28. Nov. 2003 14:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hjschmid 10 Unities + Antwort hilfreich

Hallo Hans-Jürgen,

die "Fehler"-Meldung erscheint meines Wissens nur dann, wenn das Setting des lokalen Verzeichnis gelockt ist. Ist ein Bug, der zwar irritierend aber nicht schwerwiegend ist.

Schöne Grüße
Bernd

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hjschmid
Mitglied
CAD-Betreuung


Sehen Sie sich das Profil von hjschmid an!   Senden Sie eine Private Message an hjschmid  Schreiben Sie einen Gästebucheintrag für hjschmid

Beiträge: 76
Registriert: 07.12.2000

erstellt am: 28. Nov. 2003 14:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bernd,
jup seh ich auch so - Bug - irritierend aber nicht schwerwiegend.
Danke für Deine Mühe.

Gruß
Hans-Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz