Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Part / Assembly
  Sketcher im Vordergrund

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Sketcher im Vordergrund (377 mal gelesen)
simon-x
Mitglied


Sehen Sie sich das Profil von simon-x an!   Senden Sie eine Private Message an simon-x  Schreiben Sie einen Gästebucheintrag für simon-x

Beiträge: 7
Registriert: 12.04.2019

V5-6R2017/Win7, V5B19/XP

erstellt am: 12. Apr. 2019 17:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

gleich noch eine Frage...
Auf dem Rechner in der Firma, in der ich neuerdings eingesetzt bin (V5-6R2017), werden (geöffnete) Skizzen grundsätzlich im Vordergrund angezeigt, auch wenn noch Objekte davor liegen.

Auf meiner alten Kiste (B19), ist das leider nicht der Fall, sondern wenn 10 Teile/Körper/"Sachen" davor liegen, muss man erstmal alles ausblenden, um das eine Maß anklicken zu können, das man verändern will...

Gibt es dafür eine Einstellung, die ich übersehen habe, oder ist das irgendwann zwischen B19 und 6R2017 als Neuerung dazugekommen, sodass es auf der alten Kiste garnicht geht?

Gruß
Simon

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgrittmann
Moderator
Konstrukteur


Sehen Sie sich das Profil von bgrittmann an!   Senden Sie eine Private Message an bgrittmann  Schreiben Sie einen Gästebucheintrag für bgrittmann

Beiträge: 10636
Registriert: 30.11.2006

CATIA V5R19

erstellt am: 12. Apr. 2019 17:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simon-x 10 Unities + Antwort hilfreich

Servus

Schau dir mal in der Skizze die Symbolleiste "Darstellung" an (ggf auch mal in der Doku).
Vielleicht verwendest du in den verschiedenen Releases dort andere Optionen.

Gruß
Bernd

------------------
Warum einfach, wenn es auch kompliziert geht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simon-x
Mitglied


Sehen Sie sich das Profil von simon-x an!   Senden Sie eine Private Message an simon-x  Schreiben Sie einen Gästebucheintrag für simon-x

Beiträge: 7
Registriert: 12.04.2019

V5-6R2017/Win7, V5B19/XP

erstellt am: 13. Apr. 2019 13:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Leider nicht 100% das Gesuchte bei, aber hilft trotzdem, Danke. Es gibt dort nur Optionen, mit denen man die Auswählbarkeit und Farbschattierung der 3d-Geometrie verändern bzw ganz ausblenden kann, und "Teil durch Skizzier-Ebene schneiden". Letzteres kommt dem Gesuchten schon nahe, oder erfüllt zumindest den gleichen Zweck (alle Skizzenelemente sicht- und auswählbar machen).
In der R2017 ist es so, dass die gesamte davorliegende Geometrie trotzdem dargestellt wird, aber die Skizzenelemente nicht davon verdeckt werden, quasi im Z-Buffer ganz obendrauf gerendert, und haben auch bei der Auswahl Priorität, auch wenn die Skizze mittendrin und hinter anderen Teilen versteckt ist.

Wenn diese Ansicht in der genannten Symbolleiste zu finden sein müsste, ist sie wohl erst in einer späteren Version dazugekommen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgrittmann
Moderator
Konstrukteur


Sehen Sie sich das Profil von bgrittmann an!   Senden Sie eine Private Message an bgrittmann  Schreiben Sie einen Gästebucheintrag für bgrittmann

Beiträge: 10636
Registriert: 30.11.2006

CATIA V5R19

erstellt am: 13. Apr. 2019 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simon-x 10 Unities + Antwort hilfreich

Servus

In der Symbolleiste "Darstellung" die Option "Nicht auswählbarer Hintergrund" aktivieren (drittes Symbol von links, die dritte Option).

Gruß
Bernd

------------------
Warum einfach, wenn es auch kompliziert geht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simon-x
Mitglied


Sehen Sie sich das Profil von simon-x an!   Senden Sie eine Private Message an simon-x  Schreiben Sie einen Gästebucheintrag für simon-x

Beiträge: 7
Registriert: 12.04.2019

V5-6R2017/Win7, V5B19/XP

erstellt am: 15. Apr. 2019 17:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


nichtAuswbHG.png

 
genau das funktioniert in der B19 bei mir komischerweise nicht- siehe Bild. Weiß nicht,

Die Darstellungsart gibt es zwar, auch mit dem gleichen Namen, aber die Skizze wird weiterhin von der 3d-Geometrie verdeckt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgrittmann
Moderator
Konstrukteur


Sehen Sie sich das Profil von bgrittmann an!   Senden Sie eine Private Message an bgrittmann  Schreiben Sie einen Gästebucheintrag für bgrittmann

Beiträge: 10636
Registriert: 30.11.2006

CATIA V5R19

erstellt am: 15. Apr. 2019 17:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simon-x 10 Unities + Antwort hilfreich

Servus

Dann: Tools -> Optionen -> Allgemein -> Anzeige -> Reiter Darstellung -> "Alle Elemente mit Z-Puffertiefe anzeigen" deaktivieren

Gruß
Bernd

PS: ggf in Zukunft früher ein Bild von dem Problem hochladen (ein Bild sagt mehr als tausend Worte)

------------------
Warum einfach, wenn es auch kompliziert geht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simon-x
Mitglied


Sehen Sie sich das Profil von simon-x an!   Senden Sie eine Private Message an simon-x  Schreiben Sie einen Gästebucheintrag für simon-x

Beiträge: 7
Registriert: 12.04.2019

V5-6R2017/Win7, V5B19/XP

erstellt am: 16. Apr. 2019 07:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke, das ist es 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz