Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Allgemein
  Catia lädt keine großen Baugruppen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Catia lädt keine großen Baugruppen (371 mal gelesen)
Platium995
Mitglied


Sehen Sie sich das Profil von Platium995 an!   Senden Sie eine Private Message an Platium995  Schreiben Sie einen Gästebucheintrag für Platium995

Beiträge: 3
Registriert: 17.02.2019

erstellt am: 01. Mai. 2019 12:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

ich habe das Problem das ich eine große Baugruppe (ca. 1,7 GB) nicht öffnen kann. Ich habe den Ladeprozess auch schon über Nacht laufen lassen jedoch geht einfach nichts weiter. (Unten in der "Statusleiste" bleibt der Prozess irgendwann bei einem Bauteil stehen, was auch so normal ist, doch dann geht es einfach nicht mehr weiter also es kommt nie wirklich zu den visuellen Ladebalken). Mein Laptop braucht für das Package ca. 5 - 10 Minuten. Woran kann das liegen? (Der PC besitzt deutlich potentere Hardware).

Hardware PC:
Intel Core i9 7980XE
32 GB DDR4 Ram
1 TB Samsung EVO 970
PNY Quadro P4000

Hardware Laptop:
Intel Core i7 7700HQ
16 GB DDR4 Ram
2 TB Festplatte
Geforce GTX 1060

[Diese Nachricht wurde von Platium995 am 01. Mai. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgrittmann
Moderator
Konstrukteur


Sehen Sie sich das Profil von bgrittmann an!   Senden Sie eine Private Message an bgrittmann  Schreiben Sie einen Gästebucheintrag für bgrittmann

Beiträge: 10551
Registriert: 30.11.2006

CATIA V5R19

erstellt am: 01. Mai. 2019 12:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Platium995 10 Unities + Antwort hilfreich

Servus

Da hast du dir aber eine sehr große Baugruppe "ausgesucht".
Ist auf dem Laptop vielleicht der Cache-Mode aktiviert?
Sind die Einstellungen der 3D-Genauigkeit bei den Systemen unterschiedlich?

Gruß
Bernd

------------------
Warum einfach, wenn es auch kompliziert geht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Platium995
Mitglied


Sehen Sie sich das Profil von Platium995 an!   Senden Sie eine Private Message an Platium995  Schreiben Sie einen Gästebucheintrag für Platium995

Beiträge: 3
Registriert: 17.02.2019

erstellt am: 01. Mai. 2019 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja sind ca. 1400 Parts. Die Einstellungen sind identisch bei beiden also alles wird im Design Mode geladen und die 3D-Genuaigkeit ist auf sehr fein eingestellt. Aber die Idee mit dem Cache Modus ist natürlich schon mal eine Lösung.

[Diese Nachricht wurde von Platium995 am 01. Mai. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolfi_z
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von wolfi_z an!   Senden Sie eine Private Message an wolfi_z  Schreiben Sie einen Gästebucheintrag für wolfi_z

Beiträge: 1595
Registriert: 04.12.2004

CATIA V5 in der aktuellen Umgebung des jeweiligem OEM ;-)
NX 12 Daimler

erstellt am: 01. Mai. 2019 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Platium995 10 Unities + Antwort hilfreich

Mahlzeit,

In dem Falle uebliche Vorgehensweise:
'Do not activate default shapes on open' -> Es wird (zuerst einmal) nur der Baum geladen
und dann einzelne Teilbaugruppen mit RMT -> Activate Terminal Node nachladen

Cache Mode sowieso 

LG ... Wolfi 

------------------
NX neun minus CATIA fuenf ergibt Hartz IV 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5468
Registriert: 12.04.2007

@Work
Lenovo P510
Xeon E5-1630v4
64GB DDR4
Quadro P2000
256GB PCIe SSD
512GB SSD
SmarTeam V5-6 R2016 Sp04
CATIA V5-6 R2016 Sp05
E3.Series
Altium Nexus 18
Win 10 Pro x64

erstellt am: 02. Mai. 2019 09:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Platium995 10 Unities + Antwort hilfreich

Hallo,

was mir spontan einfällt sind drei Sachen...

1.) Sind alle/die gleichen Module installiert? Evtl. fehlt etwas, was für die Verarbeitung von Bedeutung ist.
2.) Sind es die gleichen Lizenzen? Gibt es evtl. einen Konflikt mit z.B. Studentenlizenzen?`
3.) Sind wirklich alle abhängigen Dokumente vorhanden? Als Beispiel: Wir verwenden für Sheet Metal Blechtabellen, die nicht mit verwaltet werden, sondern an einem definierten Ort liegen. z.b. D:\Parameter Diese sind dementsprechend ohne geladene Konfig oder CopyFile Script nicht vorhanden. Das sollte zwar nicht unbedingt zum Problem führen, aber je nach Datei kann das durchaus der Fall sein.

An der Hardwareausstattung kann es jedenfalls nicht liegen. Wir haben zum Teil Baugruppen mit über 5000 Teilen, die in der Größenordnung sauber verarbeitet werden. Ein Defekt z.B. im RAM sollte aber mal geprüft werden. Evtl. auch mal im Computermanager nachschauen, ob irgendetwas geloggt ist.

Eine weitere Sache kann am Windows selbst liegen. Pagefile system sollte groß genug definiert sein oder zumindest genügend Platz auf der definierten Partition haben. Ebenfalls würde ich, wenn aktiv, den Ruhemodus deaktivieren, der macht hier auch mal gerne Probleme. Hierfür cmd Fenster im Adminmodus öffnen und powercfg -h off ausführen.

HTH

------------------
MFG
Rick Schulz

Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Randle
Mitglied
CAD/PLM Consultant


Sehen Sie sich das Profil von Randle an!   Senden Sie eine Private Message an Randle  Schreiben Sie einen Gästebucheintrag für Randle

Beiträge: 495
Registriert: 12.04.2003

Win7 Pro x64/Win10
CATIA V5 R18, R19, R21, R24, R26

erstellt am: 03. Mai. 2019 10:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Platium995 10 Unities + Antwort hilfreich

Hallo,

nur eine Vermutung. Sind in der Baugruppe evtl. Messungen gespeichert?
In diesem Fall überprüfen ob die automatische Aktualisierung von Messungen unter Tools/Optionen aktiviert ist. Wenn ja mal deaktivieren.

Ich hatte mit aktivierter Einstellungen schon öfters Probleme gehabt wenn in (großen) Baugruppen Messungen gespeichert sind.

Gruß
Randle

------------------
Wer für nichts steht, fällt für alles!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz