Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Allgemein
  Auflösung in CatiaV5 R26 stimmt nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Auflösung in CatiaV5 R26 stimmt nicht (194 mal gelesen)
Makl86
Mitglied
Konstrukteur

Sehen Sie sich das Profil von Makl86 an!   Senden Sie eine Private Message an Makl86  Schreiben Sie einen Gästebucheintrag für Makl86

Beiträge: 3
Registriert: 08.02.2018

erstellt am: 08. Feb. 2018 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich hatte einen Rechner mit einer Geforce 5xx Grafikkarte und einem Monitor von DELL mit einer Auflösung von 2560x1440 Pixel.
Dort hat mit der Auflösung auch im Catia alles wunderbar geklappt.

Nun habe ich einen neuen Rechner bekommen (Workstation von DELL mit einer Quadro 2200 Grafikkarte) und WIN 10. Monitor benutze ich weiterhin den selben...
Seitdem stimmt allerdings die Auflösung in Catia nicht mehr. Der Desktop hat die richtige Auflösung nur in Catia habe ich das Gefühl das es lediglich auf FullHD eingestellt ist. Kanten, Symbole etc. sieht bei weitem nicht so gut aus wie bei meinem alten Rechner.

Catia-Settings habe ich von meinem alten System übernommen. Daran kann es schon mal nicht liegen.

Ich habe nun schon Stunden gegoogelt aber leider nichts passendes zu dem Thema gefunden und finde auch keine Einstellungen dazu.  

Wäre froh wenn mir jemand helfen könnte

Gruß,
Makl 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolfi_z
Mitglied
Konstrukteur


Sehen Sie sich das Profil von wolfi_z an!   Senden Sie eine Private Message an wolfi_z  Schreiben Sie einen Gästebucheintrag für wolfi_z

Beiträge: 1156
Registriert: 04.12.2004

CATIA V5 in der aktuellen Umgebung des jeweiligem OEM ;-)
NX 11 Daimler

erstellt am: 08. Feb. 2018 13:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Makl86 10 Unities + Antwort hilfreich

Hi Makl,

Meist wird empfohlen, wenn was nicht passt, die Settings zu loeschen ... nervt zwar ein wenig, weil man einen Haufen Zeug neu einstellen muss, aber das Problem hat man ja eh oefters mal (bei neuen Releases beim Kunden eigentlich fast immer)

LG ... Wolfi 

------------------
NX neun minus CATIA fuenf ergibt Hartz IV 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Makl86
Mitglied
Konstrukteur

Sehen Sie sich das Profil von Makl86 an!   Senden Sie eine Private Message an Makl86  Schreiben Sie einen Gästebucheintrag für Makl86

Beiträge: 3
Registriert: 08.02.2018

erstellt am: 13. Feb. 2018 13:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

danke für die schnelle Antwort.
Leider hat das nichts gebracht...
Ich befürchte fast, da CATIA kaum Einstellungen in der Richtung zulässt, dass das an meiner Grafikkarte liegt.
Treiber habe ich schon extra einen NVIDIA - Dassault System zertifizierten runtergeladen, hat allerdings auch nicht geholfen 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Makl86
Mitglied
Konstrukteur

Sehen Sie sich das Profil von Makl86 an!   Senden Sie eine Private Message an Makl86  Schreiben Sie einen Gästebucheintrag für Makl86

Beiträge: 3
Registriert: 08.02.2018

erstellt am: 14. Feb. 2018 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2018-02-1415_24_46-Einstellungen.jpg

 
Okay Problem gelöst.
Für jeden der mal das gleiche Problem haben sollte.
Es liegt an einer Einstellung in WIN 10 (siehe Bild im Anhang)

Standartmäßig ist die Skalierung auf 125% gestellt. Dadurch ändert sich auch die komplette Skalierung im Catia (nicht nur Symbole auch die 3D-Ansicht) 

Grüße,
Makl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de