Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks Simulation
  Komisches Vernetzungsproblem an einem Blechteil

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  Komisches Vernetzungsproblem an einem Blechteil (496 mal gelesen)
snuggles
Mitglied
Dipl.-Ing, Maschinenbau


Sehen Sie sich das Profil von snuggles an!   Senden Sie eine Private Message an snuggles  Schreiben Sie einen Gästebucheintrag für snuggles

Beiträge: 39
Registriert: 20.05.2004

System: Win 10 x64 - Solidworks 2019...2021 Premium + Simulation Professional + Solidworks FlowSim - DELL Precision 7730 [Xeon 6C - 32GB RAM - nvidia quadro P4200M - SSD 256+1000GB]

erstellt am: 13. Mrz. 2021 08:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Kombi-1.jpg

 
Hallo allerseits,

habe ein Problem mit der Vernetzung.

Hintergrund:
In einer empfindlichen Apparatur sollen Kräfte ermittelt werden, die durch ein Flachbandkabel (3d-Platine) eingebracht werden. Da es bestimmte äußere Lasten gibt (Kontakte durch andere Komponenten), muss das in einer Baugruppe simuliert werden.

Problem:
Wenn ich in der Baugruppe vernetze, dann entsteht an dem Band eine  "Einkerbung" im Netz (siehe Bilder). Diese ist unabhängig von der Netzdichte.

Wenn ich das Band jedoch als Bauteil isoliert, separat hernehme, funktioniert die Vernetzung ganz normal ohne Fehler. Nur in der Baugruppe tritt das auf.

Das Band wurde als Blech mit weiteren Features konstruiert (Stecker). Die Simulation "als Blech" (da sieht man den Fehler nicht) und "als Volumenkörper" in der BG funktionien zwar grundsätzlich beide, es sollte aber als Volumenkörper simuliert werden, weil nur da die Nicht-Blech-Features mit eingeschlossen werden.

Habt ihr eine Idee, an was das liegen könnte, und wie man das weg bekommt?
Habe das Teil auch schon als "neue Kopie" erstellt und in der BG ersetzt. Auch an diversen Netz-Parametern gespielt. Hat nix gebracht.

Danke!

[Diese Nachricht wurde von snuggles am 13. Mrz. 2021 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 11074
Registriert: 30.04.2004

M7520 - 32GB RAM
WIN10 64bit
SWX Flow 2019

erstellt am: 13. Mrz. 2021 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für snuggles 10 Unities + Antwort hilfreich

ich habe keine FEM - kannst du das Bauteil nicht ein 2. Mal in die Baugruppe platzieren und es von der Berechnung ausschliessen und als extra Vernetzungsbereich definieren und diese feiner einstellen? herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Moderator
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4975
Registriert: 05.12.2005

SWX 2012

erstellt am: 13. Mrz. 2021 16:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für snuggles 10 Unities + Antwort hilfreich

Das Ding ist einfach sehr groß.
Kanst Du nicht in der Mitte teilen und symmetrisch rechnen ?
Für solche Bleche sind Flächenelemente besser geeignet.
Kannst Du das nicht als Fläche eingeben und eine Dicke zuweisen ?

------------------
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

snuggles
Mitglied
Dipl.-Ing, Maschinenbau


Sehen Sie sich das Profil von snuggles an!   Senden Sie eine Private Message an snuggles  Schreiben Sie einen Gästebucheintrag für snuggles

Beiträge: 39
Registriert: 20.05.2004

System: Win 10 x64 - Solidworks 2019...2021 Premium + Simulation Professional + Solidworks FlowSim - DELL Precision 7730 [Xeon 6C - 32GB RAM - nvidia quadro P4200M - SSD 256+1000GB]

erstellt am: 14. Mrz. 2021 07:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Servus,

danke für die Antworten.

Zitat:
Original erstellt von freierfall:
ich habe keine FEM - kannst du das Bauteil nicht ein 2. Mal in die Baugruppe platzieren und es von der Berechnung ausschliessen und als extra Vernetzungsbereich definieren und diese feiner einstellen? herzlich Sascha

Fast exakt das mache ich schon; d.h. unterschiedliche Vernetzungen über Steuerung in der Baugruppe (siehe Bild, darauf ist das Bauteil in zwei vernetzungsarten - Grob / Fein - gezeigt). Kein Effekt.
Alls ET lässt es sich ja völlig problemlos vernetzen, nur in der BG nicht.


Zitat:
Original erstellt von N.Lesch:
Das Ding ist einfach sehr groß.
Kanst Du nicht in der Mitte teilen und symmetrisch rechnen ?
Für solche Bleche sind Flächenelemente besser geeignet.
Kannst Du das nicht als Fläche eingeben und eine Dicke zuweisen ?

Hm... Groß? Verstehe ich nicht. Das Teil liegt in einem ~45mm Bauraum; es ist im Vergleich zu sonstigen Simulationen (Komplexität), die ich so mache, auch ein Winzling.
Leider ist es in in allen Achsen räumlich gekrümmt (=> Symmetrie nicht möglich). Vereinfachte Modelle gibt es schon, jedoch sind nun gerade die Auswirkungen dieser räumlichen Geometrie gesucht.

Letzteres - Flächen - sind Neuland für mich. SW vernetzt es zunächst ja auch als Blech - ohne den Fehler - aber dann fehlen alle Nicht-Blech-Features an der Komponente. Damit kann ich momentan evtl. sogar leben, aber früher oder später wird es nicht reichen. Da müssen dann "Aufsätze" auf das Band.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Moderator
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4975
Registriert: 05.12.2005

SWX 2012

erstellt am: 14. Mrz. 2021 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für snuggles 10 Unities + Antwort hilfreich

Die Größe bezieht sich in der FEM auf die Anzahl der Knoten und Elemente,
nicht auf die absolute geometrische Größe. 
Als Baugruppe ist das fragliche Blech sehr grob vernetzt.  Du kannst über die Vernetzungssteuerung die Feinheit manipulieren. 
Günstiger wäre in der Dicke mindestens 2 Elemente.
Wie das geht muß ich mich auch erst erkundigen.
Als Flächenmodell weist du einfach eine Dicke und Material zu , und fertig.
Mußt nur aufpassen wo die Dicke hingeht, einseitig oder mittig. 
Flächenelemente funktionieren hier auch mathematisch besser, wegen der Biegung in Elemenentebene.

------------------
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

snuggles
Mitglied
Dipl.-Ing, Maschinenbau


Sehen Sie sich das Profil von snuggles an!   Senden Sie eine Private Message an snuggles  Schreiben Sie einen Gästebucheintrag für snuggles

Beiträge: 39
Registriert: 20.05.2004

System: Win 10 x64 - Solidworks 2019...2021 Premium + Simulation Professional + Solidworks FlowSim - DELL Precision 7730 [Xeon 6C - 32GB RAM - nvidia quadro P4200M - SSD 256+1000GB]

erstellt am: 14. Mrz. 2021 09:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


TeilinBG.JPG

 
Zitat:
Original erstellt von N.Lesch:
Als Baugruppe ist das fragliche Blech sehr grob vernetzt. Du kannst über die Vernetzungssteuerung die Feinheit manipulieren. 
[/B]

Nicht böse, aber ich hab doch schon 2x geschrieben, dass ich die Vernetzungssteuerung anwende. Der Fehler tritt immer auf, unabhängig von Elementgröße und sonstigen Einstellungen - siehe Bild.
Bezüglich "Größe" sind wir wohl einer Meinung. Abgebildet sind ja nur zwei "Testvarianten grob vs. fein", um zu verbildlichen, dass das Problem unabhängig von Vernetzungsparametern auftritt.

Eine Klärung noch, da habe ich mich evtl. missverständlich ausgedrückt: das Teil ist nicht die Baugruppe! Es befindet sich in einer Baugruppe. Siehe Anhang.

Letztlich geht es mir ja nur darum, zu verstehen, ob ich etwas falsch mache (was?!), oder ob das eben ein Bug in SWX ist... so kommt es mir vor. Irgendwie "umgehen" wird sich das Problem sicher lassen; ich bin nur ein Freund davon, bestehende Probleme zu verstehen, um sie zu lösen 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Moderator
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4975
Registriert: 05.12.2005

SWX 2012

erstellt am: 14. Mrz. 2021 10:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für snuggles 10 Unities + Antwort hilfreich

Hallo, mit Vernetzungssteuerung meinte ich nicht die globale fein - grob Einstellung, sondern die lokale Einstellungen.
Ich vermute an der Stelle geometrische Probleme von SWX. Weil da die Elemente eine durchgehende Linie bilden.  Hast Du den halbrunden Blechbügel auf 2 mal erstellt ? 
Dann ist es immer besser, wenn sich die Volumen überschneiden. 
( Bei jedem CAD System )
Sonst hat SWX da Rundungsprobleme erkennt die Verbindung nicht und zeigt nur Flächen an.

------------------
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Duke711
Mitglied



Sehen Sie sich das Profil von Duke711 an!   Senden Sie eine Private Message an Duke711  Schreiben Sie einen Gästebucheintrag für Duke711

Beiträge: 725
Registriert: 14.11.2016

erstellt am: 14. Mrz. 2021 20:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für snuggles 10 Unities + Antwort hilfreich

Wieso verwendet man Solidelemente, wenn nur mit einen Element über die Dicke vernetzt wird, was man vermeiden sollte. Mind. drei Elemente (Tetraeder dann 3 x 2 Halbelemente) um Locking und co. zu vermeiden, ansonsten Shell (falls möglich) oder Solid-Shell. Das Problem wäre dann neben bei ebenfalls behoben.

[Diese Nachricht wurde von Duke711 am 14. Mrz. 2021 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Moderator
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4975
Registriert: 05.12.2005

SWX 2012

erstellt am: 14. Mrz. 2021 21:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für snuggles 10 Unities + Antwort hilfreich

Es geht um SolidWorks Simulation - steht obendrüber.
Schalenelemente wurden hier auch schon mehrfach erwähnt.

------------------
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Calculator
Mitglied
Berechnung, Konstruktionsunterstützung


Sehen Sie sich das Profil von Calculator an!   Senden Sie eine Private Message an Calculator  Schreiben Sie einen Gästebucheintrag für Calculator

Beiträge: 163
Registriert: 18.07.2007

-Microsoft Windows 10 Pro
-Intel(R) Xeon(R) CPU E5 2687W @ 3.10GHz
-64 GB RAM
-SW SIMULATION Premium 2019

erstellt am: 14. Jul. 2021 10:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für snuggles 10 Unities + Antwort hilfreich

Hallo Snuggles,
Beitrag ist zwar schon älter, trotzdem (spätere Leser freuen sich vielleicht):
grundsätzlich hat Simulation ein Problem mit Parts, die als "Blech" erstellt wurden. Wenn ich vom Konstrukteur solche Parts erhalte, erstelle ich sie neu mit extrudierten Features.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz