Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks Simulation
  startet nicht :/

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  startet nicht :/ (746 mal gelesen)
akiwa
Mitglied
Tech. Systemplaner


Sehen Sie sich das Profil von akiwa an!   Senden Sie eine Private Message an akiwa  Schreiben Sie einen Gästebucheintrag für akiwa

Beiträge: 16
Registriert: 07.10.2020

SolidWorks2020
AutoCAD LT2020

erstellt am: 12. Okt. 2020 07:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


SolidSimulation.png

 
Hallo Zusammen.
wollte gerade das erste mal mit Solid Simulation rum probieren.
Aber leider ist alles grau hinterlegt. (siehe Bild)
jemand eine Ahnung warum? 
Muss man noch eine Zusatzanwendung aktivieren außer die für Simulation.
An sich habe ich SolidWorks premium. hängt das damit zusammen?
Danke für eure Hilfe

------------------
mit freundlichen Grüßen
AkiWa

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 11034
Registriert: 30.04.2004

M7520 - 32GB RAM
WIN10 64bit
SWX Flow 2019

erstellt am: 12. Okt. 2020 10:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für akiwa 10 Unities + Antwort hilfreich

Hey ich vermute das hängt mit deiner Solidworks Simulations Lizenz zusammen.

https://www.solidsolutions.co.uk/solidworks/simulation/matrix/fea.aspx

wenn ich mir die Matrix hier so anschauen, kann die Simulation Prem. nur statisch, deswegen ist das andere ausgegraut. Schau doch einfach mal nach welche Lizenz du von der Simulation hast.

herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

akiwa
Mitglied
Tech. Systemplaner


Sehen Sie sich das Profil von akiwa an!   Senden Sie eine Private Message an akiwa  Schreiben Sie einen Gästebucheintrag für akiwa

Beiträge: 16
Registriert: 07.10.2020

SolidWorks2020
AutoCAD LT2020

erstellt am: 12. Okt. 2020 10:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

alles klar!
vielen Dank 

------------------
mit freundlichen Grüßen
AkiWa

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Moderator
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4970
Registriert: 05.12.2005

SWX 2012

erstellt am: 12. Okt. 2020 16:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für akiwa 10 Unities + Antwort hilfreich

SolidWorks Premium enthält aber auch Simulation,
Wenn lineare Statik nicht funktioniert, dann geht da überhaupt nichts mit Simulation.
https://www.solidworks.com/sw/docs/3DS_2017_SWK_Premium_Datasheet.pdf
Vermute eher daß Du den falschen Solver gewählt hast.
Durch diese Ringstrucktur ist die Bandbreite der Dreiecksmatirx sehr groß.
Kann sein daß das für den Arbeitsspecher zu groß ist oder künslich beschränkt. (  Ich weiß daß Du nen guten Rechner hast.  )
Der Lastfall sieht symmetrisch aus, dann unbedingt auch symmetrisch rechnen.

------------------
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz