Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks Simulation
  Offene Konturen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  Offene Konturen (1537 mal gelesen)
AxelEn
Mitglied



Sehen Sie sich das Profil von AxelEn an!   Senden Sie eine Private Message an AxelEn  Schreiben Sie einen Gästebucheintrag für AxelEn

Beiträge: 30
Registriert: 25.10.2011

erstellt am: 30. Mai. 2012 11:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Ich würde gerne eine Strömungssimulation durchführen und habe das Problem, dass sich in meiner CAD-Datei kein Fluid-Volumen definieren lässt, also dass keine Computational Domain erstellt wird. Dies legt ja in den meisten Fällen an offenen Konturen im Modell. Gibt es eine Möglichkeit sich diese offenen Konturen anzeigen zu lassen bzw. herauszufinden, woran es liegt, das SW keine Computational Domain erstellen kann?

Danke im Voraus!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Olaf Wolfram
Ehrenmitglied V.I.P. h.c.
CAD-Mutti und Konstrukteur CSWP CSWI



Sehen Sie sich das Profil von Olaf Wolfram an!   Senden Sie eine Private Message an Olaf Wolfram  Schreiben Sie einen Gästebucheintrag für Olaf Wolfram

Beiträge: 2413
Registriert: 30.06.2008

I7-3770 CPU 3,40 Ghz
32 Gb RAM
64 bit
WIN 10
SWX 2019 SP5
NVIDIA Quadro K2000<P>
Lenovo ThinkStation

erstellt am: 30. Mai. 2012 15:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AxelEn 10 Unities + Antwort hilfreich

Hast du Eingang und Ausgang verschlossen?(In den Tutorials gibt es ein Beispiel mit einem Kugelhahn)

...oder nimmst du an, dass dein Modell korrupt ist?

Extras-->Prüfen!!

------------------
CSWST/CSWI/CSWP/  3DVia

DPS-Software GmbH
  Alle sagten, das geht nicht, dann kam einer, der das nicht wusste und hats einfach gemacht.....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R. Frank
Moderator
Dipl-Ing. (BA) Masch.-Bau


Sehen Sie sich das Profil von R. Frank an!   Senden Sie eine Private Message an R. Frank  Schreiben Sie einen Gästebucheintrag für R. Frank

Beiträge: 1287
Registriert: 11.10.2004

Windows 7 Professional - 8 GB RAM
SWX 2012 SP 4.0 64 bit
PDMWorks 2012
FlowSimulation 2012 SP 4.0 - 64 bit
Simulation 2012 - 64 bit

erstellt am: 30. Mai. 2012 17:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AxelEn 10 Unities + Antwort hilfreich

Hallo Axel.

Du bist Dir sicher, dass gar keine Computional Domain erstellt wurde ?
Früher hatte ich häufiger das Problem in meinen Modellen, daß trotz gesetztem
Haken "exclude cavities without flow condition" innere Taschen (z.B. von Sackloch-
bohrungen) als Fluidraum erkannt wurden und dort die Computional Domain
hingelegt wurde.

Zwecks Überprüfung ...
Simulierst Du in einer Baugruppe ?
Speicher diese mal als EINZELTEIL ab (im Datei speichern-Dialog den Dateityp ändern) und versuche
die einzelnen Volumenkörper zu verschmelzen.
Sollte dieses gehen könntest Du ein Extrusions-Feature übers ganze Teil legen, das Ergebnis NICHT
verschmelzen und die entstehenden Volumenkörper per boolscher Operation voneinander abziehen.
Das Ergebnis mal in mehreren Ebenen per Schnittanzeige nach Auffälligkeiten untersuchen.

Wenn Das Alles nichts hilft, könntest Du noch versuchen, z.B. einen Dummy wahllos über z.B.
eine Hälfte der Baugruppe zu legen.
Erstellt dann FlowSimulation eine Computional Domain liegt das Problem in der "verdeckten"
Hälfte.

Gruß
Roland 

------------------
* Keymaster of the Masterkey *

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AxelEn
Mitglied



Sehen Sie sich das Profil von AxelEn an!   Senden Sie eine Private Message an AxelEn  Schreiben Sie einen Gästebucheintrag für AxelEn

Beiträge: 30
Registriert: 25.10.2011

erstellt am: 31. Mai. 2012 07:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo.

Also Lids habe ich erstellt und ich habe auch schon mehrfach Simulationen mit SW Flow Simulation durchgeführt, also grundsätzlich weiß ich, worum es geht 

Aber ich danke euch beiden für die Tipps, ich werde das ganze dann mal so ausprobieren. V.a. das mit den Dummys gefällt mir, das ist einfach, geht schnell und zeigt, wo der Fehler liegt.

Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mattib
Mitglied
Student / CAD-Konstrukteur


Sehen Sie sich das Profil von mattib an!   Senden Sie eine Private Message an mattib  Schreiben Sie einen Gästebucheintrag für mattib

Beiträge: 28
Registriert: 13.06.2004

SW07/10,Abaqus 6.8-6.10,
WinXP64,HP Z800 24GB

erstellt am: 31. Mai. 2012 11:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AxelEn 10 Unities + Antwort hilfreich

Hallo,

geht es wirklich um die "Computational Domain" oder um die "Fluid Domain"?

Ich habe bei Berechnungen (extern) ab und zu das Problem gehabt das er aufgrund von bestimmten Geometrien kein Fluid Volumen erstellen konnte, die sehr kleinen scharfkantige Verschneidungen in der Geometrie waren bei mir die Ursache dafür.

Grüße Matthias

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AxelEn
Mitglied



Sehen Sie sich das Profil von AxelEn an!   Senden Sie eine Private Message an AxelEn  Schreiben Sie einen Gästebucheintrag für AxelEn

Beiträge: 30
Registriert: 25.10.2011

erstellt am: 31. Mai. 2012 11:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ihr habt Recht, ich hab die Fluid Domain gemeint, war mein Fehler...das mit den scharfkantigen Überschneidungen könnte in meinem Fall auch das Problem sein. SW Flow Simulation kommt mit Punkt- oder Linienberührungen nicht zurecht, soviel ich weiß...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mattib
Mitglied
Student / CAD-Konstrukteur


Sehen Sie sich das Profil von mattib an!   Senden Sie eine Private Message an mattib  Schreiben Sie einen Gästebucheintrag für mattib

Beiträge: 28
Registriert: 13.06.2004

SW07/10,Abaqus 6.8-6.10,
WinXP64,HP Z800 24GB

erstellt am: 31. Mai. 2012 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AxelEn 10 Unities + Antwort hilfreich

Hallo,

genau, so scharfkantige Geometrien und Linien- und Punktberührungen, sind immer ein heißer Tipp bei einem solchen Problem, ich würde hier, wie oben erwähnt mit dem Ausschlussprinzip die Region des Problems lokalisieren in dem du die Haupt-Domain immer ein bisschen verschiebst und schaust ob er dir ein Fluidvolumen erstellt oder nicht.

Grüße Matthias

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz