Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks Simulation
  Bewegungsanalyse mit Bahnverknüpfung „Löser kann nicht konvergieren“

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  Bewegungsanalyse mit Bahnverknüpfung „Löser kann nicht konvergieren“ (1841 mal gelesen)
HalliHallo
Mitglied
Student

Sehen Sie sich das Profil von HalliHallo an!   Senden Sie eine Private Message an HalliHallo  Schreiben Sie einen Gästebucheintrag für HalliHallo

Beiträge: 6
Registriert: 04.02.2012

erstellt am: 04. Feb. 2012 22:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.jpg

 
Guten Abend,

Ich hätte eine Frage zu einer schlichten Bewegungsanalyse. Man könnte es sich vereinfacht, auch als Seilbahn vorstellen. Die Verknüpfung des fahrenden Segments hab ich über Bahnverknüpfungen gemacht. Also auf dem Segment sind 2 Skizzen, mit jeweils einem Punkt, und diese wurden mittels Bahnverknüpfung an die blaue Kurve gebunden und angetrieben wird das Element durch einen „BahnVerknüpfungMotor“ (siehe Bild)

Mein Problem ist das meine Bewegungsanalyse-Simulationsberechnung anscheinend nur in der Y-Z-Ebene oder in der Y-X-Ebene ausgeführt werden kann. Wenn ich die Simulation von dem Punkt wie auf den Bild starten lasse, kann er nur bis zur roten Linie berechnen (also bis zum Ende der Kurve) und dann kommt die Meldung: „Der Löser konnte nicht konvergieren“. Als Lösung wurde die Lockerung der Genauigkeitseinstellungen oder das Verwenden des WSTIFF Löser vorgeschlagen oder das Verlangsamen des Motors. Doch das half auch nichts. Wenn ich die Berechnung auf der Y-X-Ebene Starte, also dass er den schwarzen gekennzeichneten Weg simuliert, fährt er auch nur bis zum Ende der unteren Kurve (grüner Strich).

Bei anderen Simulationen hatte ich auch schon das Problem, aber ich weiß einfach nicht was ich falsch mach und zum Thema „Der Löser konnte nicht konvergieren“ sagt mir Google dass nur ich zu dumm dafür bin 
Vielleicht ist es auch mein grundsätzlich falsches bearbeiten der teile, hier mal kurz mein vorgehen:
1. in einem Bauteil eine 3D Skizze erstellen mit dem verlauf der Bahn
2. Teil erstellen welches sich auf dieser Bahn bewegen soll.
3. Auf dem Element 2 Punkte festlegen, damit sich das Element beim bewegen auf der bahn nicht verdreht
4. Baugruppe erstellen
5. Führungsbahn einfügen
6. Element einfügen und die 2 Punkte mit Bahnverknüpfung festlegen
7. Bewegungstudie starten und Bahnmotor an eine Bahnverknüofung legen.
8. Simulation starten --> auf Fehler warten 

Danke an alle die sich das Alles durchgelesen hab, ich hoffe ihr wisst Rat oder ein Tipp.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HalliHallo
Mitglied
Student

Sehen Sie sich das Profil von HalliHallo an!   Senden Sie eine Private Message an HalliHallo  Schreiben Sie einen Gästebucheintrag für HalliHallo

Beiträge: 6
Registriert: 04.02.2012

erstellt am: 15. Feb. 2012 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi, ich habs jetzt nochmal probiert und die Lösung war eigentlich relativ simpel/peinlich und wäre einen erfahreneren Benutzer wahrscheinlich nicht passiert. Trotzdem versuch ich mal zu beschreiben wo der Fehler lag. Damit sich das Bauteil beim "Abfahren" der Bahn nicht verdreht, hatte ich in das zu simulierene Elemente 2 Punkte festgelegt die ein wenig auseinanderlagen und diese jeweils mit einer Bahnverknüpfung an die Bahn gebunden. Und dies ist die falsche Lösung zum Problems des verdrehenden Bauteils. Man benötigt nur eine Bahnverknüpfung und legt bei dieser aber die Vertikal-/Horizontalsteuerung fest. Bei mir war es beispielsweise Bahnfolgen --> in X Richtung.

Ich weiß jetzt nicht ob das Thema in den Papierkorb geschoben werden kann weil es zu trivial ist, aber ich bin happy dass meine Simulation läuft 
Gruß euch allen 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz