Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Probleme Darstellung Komponenten in Baugruppe

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme Darstellung Komponenten in Baugruppe (176 mal gelesen)
Mariusm20
Mitglied
Student

Sehen Sie sich das Profil von Mariusm20 an!   Senden Sie eine Private Message an Mariusm20  Schreiben Sie einen Gästebucheintrag für Mariusm20

Beiträge: 2
Registriert: 19.05.2020

Windows 7, PTC Creo 4.0

erstellt am: 19. Mai. 2020 20:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Modell.png

 
Hallo,

ich benutze seit einem Jahr PTC Creo 4.0, von der Universität angeboten.
Seit dem werden in der Baugruppe (egal wie viele Komponenten) einige davon trotz der aktiven Schattierung unschattiert, einfarbig dargestellt (siehe Bild). Ich habe diesbezüglich keine Einstellungsmöglichkeiten und auch keine Informationen gefunden. Woran kann das liegen?
(Es sind nicht immer dieselben Teile einfarbig nur dargestellt.)

Viele Grüße
Marius

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Julian72
Mitglied
Zerspanungsmechaniker


Sehen Sie sich das Profil von Julian72 an!   Senden Sie eine Private Message an Julian72  Schreiben Sie einen Gästebucheintrag für Julian72

Beiträge: 586
Registriert: 25.01.2013

erstellt am: 19. Mai. 2020 21:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mariusm20 10 Unities + Antwort hilfreich

Hallo Marius,

deiner Farbwahl zu urteilen, hast Du soeben deine Telefonrechnung bekommen.

Du hast die Renderfarben benutzt, die zum Konstruieren nicht geeignet sind.
Erst beim Rendern verwandeln sich diese in Kunststoff, Glas und Chrom.
Das Rendern mit Creo ist jedoch für Menschen mit hohem Blutdruck nicht geeignet.

Ich meine, dass Creo standardmäßig nur eine Handvoll vorgespeicherte Farben hat.
Die Farben sind in der syscol gespeichert.
Beispiel für eine Renderfarbe: Plastic-shiny-red
Beispiel für eine Farbe während dem Konstruieren: Grasgrün
Verwende so eine Farbe und erstelle daraus Kopien für weitere Farben.


[Diese Nachricht wurde von Julian72 am 19. Mai. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mariusm20
Mitglied
Student

Sehen Sie sich das Profil von Mariusm20 an!   Senden Sie eine Private Message an Mariusm20  Schreiben Sie einen Gästebucheintrag für Mariusm20

Beiträge: 2
Registriert: 19.05.2020

Windows 7, PTC Creo 4.0

erstellt am: 19. Mai. 2020 22:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die schnelle Antwort. Ich komme noch nicht so richtig weiter.
Kannst du einzelne Befehle nennen, die für die Farbgebung verantwortlich sind?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Julian72
Mitglied
Zerspanungsmechaniker


Sehen Sie sich das Profil von Julian72 an!   Senden Sie eine Private Message an Julian72  Schreiben Sie einen Gästebucheintrag für Julian72

Beiträge: 586
Registriert: 25.01.2013

erstellt am: 20. Mai. 2020 10:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mariusm20 10 Unities + Antwort hilfreich

Ich kann nur erraten, was das Problem ist.

Du kannst dem Einzelpart als Volumenkörper eine Farbe zuweisen.
(Kanten und Flächen sind grün selektiert)

Du kannst dem Einzelpart nur eine einzelne Fläche oder Flächen eine Farbe zuweisen. Das führt beim Rendern zu unerklärlichen Effekten.
(nur Kanten sind grün selektiert)

Du kannst selbst innerhalb einer Baugruppe nochmal extra Farben zuweisen.

Am besten setzt Du alle deine von Dir vergebenen Farben zurück und vergibst im part deine Farben neu, immer nur für das Volumen.
Den Flächen auch noch eine Farbe zuweisen, wenn Du es später nicht benötigst, macht keinen Sinn.
Speichere das Part danach ab.
In der Baugruppe - Modell - mit gedrückter Strg-Taste alle Bauteile grün selektieren - Farbeffekte Galerie aufklappen - Farbeffekt löschen aufklappen - alle Farbeffekte löschen (alle auf gewählte Baugruppen Farbeffekte löschen)
Keine Angst, es werden niemals Farbeffekte aus deiner Bibliothek gelöscht.

Wenn danach dein Rechner nicht mehr bootet, melde Dich nochmal.

[Diese Nachricht wurde von Julian72 am 20. Mai. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz