Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Braune Zahlen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Braune Zahlen (221 mal gelesen)
weko
Mitglied
Masch.-Techniker


Sehen Sie sich das Profil von weko an!   Senden Sie eine Private Message an weko  Schreiben Sie einen Gästebucheintrag für weko

Beiträge: 853
Registriert: 28.07.2005

creo2/M240 aktuell
Creo 3.0 zeitweise

erstellt am: 06. Dez. 2018 13:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


BrauneZahlen.jpg

 
Hallo Alle
habe ohne was zu ändern (bewusst) plötzlich braune Zahlen.
was hat sich da verstellt??
Farbdarstellung Prähistorisch Hintergrund blau

------------------
leben und leben lassen!
"Mögen hätten wir schon wollen, aber dürfen haben wir uns nicht getraut."(Karl Valentin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Faber90
Mitglied



Sehen Sie sich das Profil von Faber90 an!   Senden Sie eine Private Message an Faber90  Schreiben Sie einen Gästebucheintrag für Faber90

Beiträge: 10
Registriert: 01.10.2014

erstellt am: 06. Dez. 2018 13:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für weko 10 Unities + Antwort hilfreich

Hallo,

ist eventuell der Toleranzmodus verstellt?
Unter Analyse -> Bemaßungsberandungen
Jedenfalls ändert sich bei uns dann die Farbe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

weko
Mitglied
Masch.-Techniker


Sehen Sie sich das Profil von weko an!   Senden Sie eine Private Message an weko  Schreiben Sie einen Gästebucheintrag für weko

Beiträge: 853
Registriert: 28.07.2005

creo2/M240 aktuell
Creo 3.0 zeitweise

erstellt am: 06. Dez. 2018 19:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo
Mit Analyse -->Toleranzanalyse -->Bemaßungsberandung probiert hat sich nichts verändert.
komisch ist auch das man keine negativen Maße eingeben kann um die Richtung zu ändern.
ist nur in einem Model die anderen sind OK.
diese Part ist mit einem älteren Teil (aus alter Version) in einer Baugruppe verbaut,
kann das davon kommen. Hatte da mal Probleme mit gelben Mittellinien in alten Zeichnungen.

gruss weko

------------------
leben und leben lassen!
"Mögen hätten wir schon wollen, aber dürfen haben wir uns nicht getraut."(Karl Valentin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 979
Registriert: 05.07.2002

Lenovo ThinkStation P500
Intel Xeon CPU E5-1620 v3
Grafik: Nvidia Quadro K2200
Windows 10 Enterprise 64-bit
Creo Parametric 4.0 (M030)
(NX 11)

erstellt am: 07. Dez. 2018 06:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für weko 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von weko:
Hallo
Mit Analyse -->Toleranzanalyse -->Bemaßungsberandung probiert hat sich nichts verändert.
komisch ist auch das man keine negativen Maße eingeben kann um die Richtung zu ändern.
ist nur in einem Model die anderen sind OK.
diese Part ist mit einem älteren Teil (aus alter Version) in einer Baugruppe verbaut,
kann das davon kommen. Hatte da mal Probleme mit gelben Mittellinien in alten Zeichnungen.

gruss weko



Was wird denn in der Statusleiste angezeigt und wie ist die interne Bezeichnung wenn Du solch ein Maß über Auswahlliste anklickst ?

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

weko
Mitglied
Masch.-Techniker


Sehen Sie sich das Profil von weko an!   Senden Sie eine Private Message an weko  Schreiben Sie einen Gästebucheintrag für weko

Beiträge: 853
Registriert: 28.07.2005

creo2/M240 aktuell
Creo 3.0 zeitweise

erstellt am: 07. Dez. 2018 07:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


BrauneZahlen2.jpg

 
also von dem alten Model kommt es nicht.
bei Bemassungsberandung sind alle auf Nennmaß.
Statuszeile und Massinfo sind normal.
das eingebaute grüne Teil hat normale gelbe Masse.
nur das eine Teil hat braune Masse egal ob Koordinaten oder Standart-Ke (weiß)
und das Teil ist neu erzeugt, keine Einflüsse aus alten Versionen.
---------------------------
habe nochmal das teil geöffnet.
Analyse -->Toleranzanalyse -->Bemaßungsberandungen -->alle festlegen -->Nennwert -->fertig;
und tatsächlich Masse wieder gelb!!!!!! und akzeptiert wieder negative Maße, ein negatives Maß hat sich von +5 nach -5 geändert also um 10mm????
sehr bedenklich!?!? was hat das mit Ober- Unter- oder Mittelwert zu tun!! finde ich als groben Fehler!!! Bug Bug Bug!!!
----------------------------
also Obergrenze ist graue Maße; Untergrenze ist weiße Maße(=nicht generierte Maße); Mittelwert ist braune Maße;
------------------------------
der Fehler war!! es gibt einen Mapkey "mm" für generieren Toleranz-Mitte!!!!! aus Versehen ausgeführt!!!!

gruss weko

------------------
leben und leben lassen!
"Mögen hätten wir schon wollen, aber dürfen haben wir uns nicht getraut."(Karl Valentin)

[Diese Nachricht wurde von weko am 07. Dez. 2018 editiert.]

[Diese Nachricht wurde von weko am 07. Dez. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GunnarHansen
Mitglied
Engineer


Sehen Sie sich das Profil von GunnarHansen an!   Senden Sie eine Private Message an GunnarHansen  Schreiben Sie einen Gästebucheintrag für GunnarHansen

Beiträge: 612
Registriert: 16.09.2009

Creo Parametric 2.0 M130
Creo Parametric 4.0 M030
Creo View 3.1
Windchill 10.2
HP ZBook. 64bit
3DConnexion Wireless SpaceMouse
Windows 10 Enterprice
SolidWorks Prem 2011x64 SP2.0
SolidWorks Enterprice PDM 11.2B710
Engineering

erstellt am: 07. Dez. 2018 09:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für weko 10 Unities + Antwort hilfreich

Ich würde den Mapkey "mm" umbenennen. Damit dass nicht so einfach ist diesen tip-fehler zu machen. Haben alle diesen Mapkey "mm" bei euch?
Oder vielleicht eine Pause einlegen die "WILLST DU WIRKLICH Toleranz-Mitte generieren..." fragt?

MfG Gunnar

[Diese Nachricht wurde von GunnarHansen am 07. Dez. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

scax
Mitglied



Sehen Sie sich das Profil von scax an!   Senden Sie eine Private Message an scax  Schreiben Sie einen Gästebucheintrag für scax

Beiträge: 485
Registriert: 05.09.2011

PDMLink 10.1 M020 (Produktiv-Migration)
Creo Elements/Pro 5 (M180-M240)<P>Inneo StartupTools 2013 M050
Microsoft Windows 7 Prof 64bit
Win XP 32bit (SP3)

erstellt am: 07. Dez. 2018 11:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für weko 10 Unities + Antwort hilfreich

Bei uns Tag täglich so, wenn die Konstrukteure für ProNC-Programmierer die Modelle auf Stabilität prüfen.

Modelle werden auf Toleranzmitte eingestellt, ob Modell regenerierbar bleibt.

Hat also defintiv was mit Toleranzen zu tun, Wege wurden bereits beschrieben.

------------------
Windchill PDMLink 10.1 M020
Creo Elements/Pro 5 (M280)

Inneo StartupTools 2013 M050
Microsoft Windows 7 Prof 64bit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz