Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Komponentenreferenzierung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Komponentenreferenzierung (487 mal gelesen)
esel1
Mitglied
Konstrukteur


Sehen Sie sich das Profil von esel1 an!   Senden Sie eine Private Message an esel1  Schreiben Sie einen Gästebucheintrag für esel1

Beiträge: 220
Registriert: 05.07.2006

Creo 3 M060

erstellt am: 06. Feb. 2018 07:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Komponentenreferenzierung.jpg

 
Hallo und guten Morgen allerseits
Die Frustfrage des Tages: Beim Positionieren von Teilen in einer Baugruppe lege ich fest- "Gegengerichtet"- "Gegengerichtet"....beim Festlegen der dritten Referenz schaltet mein Freund die ersten zwei ungefragt auf "Abstand". Das nervt. Was mache ich falsch? Anbei ein Bild meiner Konfiguration der Komponentenreferenzierung.

Wünsche allen einen arbeitsreichen Tag.
Gruss aus der Schweiz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EWcadmin
Moderator
Konstrukteur (Dipl.-Ing. Maschinenbau), CAD-Admin.




Sehen Sie sich das Profil von EWcadmin an!   Senden Sie eine Private Message an EWcadmin  Schreiben Sie einen Gästebucheintrag für EWcadmin

Beiträge: 2904
Registriert: 27.10.2005

Creo 4.0 Parametric M040
SAP-PLM
HP Z4 G4 mit 32GB RAM
NVIDIA Quadro P4000
Windows 10 Enterprise

erstellt am: 06. Feb. 2018 08:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für esel1 10 Unities + Antwort hilfreich

Moin,

versuch mal die config-Option

auto_constr_always_use_offset

zu setzen mit dem Wert no oder never.

------------------
Grüße aus OWL, Thomas

ProE macht Spaß - viel ProE macht viel Spaß !  (Zitat, frei nach meinem ProE-Beibringer)

Neu auf CAD.de? Diese Infos werden Dir den Einstieg erleichtern: Willkommen auf CAD.de
Auch sehr hilfreich für ProE-/Creo-Neulinge: ProE konfigurieren

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

esel1
Mitglied
Konstrukteur


Sehen Sie sich das Profil von esel1 an!   Senden Sie eine Private Message an esel1  Schreiben Sie einen Gästebucheintrag für esel1

Beiträge: 220
Registriert: 05.07.2006

Creo 3 M060

erstellt am: 06. Feb. 2018 08:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Merci Thomas

Einstellung war schon No*

Gruss

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Morgenweg
Mitglied
Konstrukteur, Ausbildungsleiter Konstruktion


Sehen Sie sich das Profil von Morgenweg an!   Senden Sie eine Private Message an Morgenweg  Schreiben Sie einen Gästebucheintrag für Morgenweg

Beiträge: 419
Registriert: 28.06.2002

Creo Parametric 2.0 M200
Keyshot 6
HP Z400 Workstation
Intel Xeon W3565 3.2GHz
20GB RAM
NVIDIA Quadro FX 3800
Windows 7 Professional SP1

erstellt am: 07. Feb. 2018 08:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für esel1 10 Unities + Antwort hilfreich

In Deinem Bild fällt mir folgende angehakte Option ins Auge:

"Versatzbemaßungen zu Bedingungen hinzufügen, die ursprünglich ohne Versatz erzeugt wurden"

Klingt für mich so, als würde das genau Dein Problem beschreiben...

Schon mal abgeschaltet?

------------------
------------------------------------------

Viele Grüße aus Krefeld

Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz