Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Graue Maße in der Zeichnung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Graue Maße in der Zeichnung (1273 mal gelesen)
NGraf
Mitglied



Sehen Sie sich das Profil von NGraf an!   Senden Sie eine Private Message an NGraf  Schreiben Sie einen Gästebucheintrag für NGraf

Beiträge: 57
Registriert: 20.09.2013

erstellt am: 04. Jul. 2016 08:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


212838_graue_Mase.jpg

 
Hallo WBF,

neulich habe ich in der Zeichnung eine doppelt unterbrochene Ansicht erstellt und diese anschließend bemaßt. Die Maße, die ich in den unterbrochenen Ansichten erstellt habe (siehe Bild), erschienen grau statt der normalen Farbe. Beim erneuten Aufrufen der Zeichnung erschienen die grauen Maße lila, also fehlerhaft.

Kennt jemand das Problem und hat sogar schon eine Lösung dafür?


Grüße  

EDIT: es handelt sich um erstellte Maße, keine gezeigten

[Diese Nachricht wurde von NGraf am 04. Jul. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3643
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M150 produktiv
Creo6 im Test
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 04. Jul. 2016 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für NGraf 10 Unities + Antwort hilfreich

Habe ich so noch nicht gesehen

Ist das eine gemischte Koordinatenbemaßung?
Maß der Ersten Nut vom Modell gezeigt und die restlichen in Zeichnung erzeugt?
Kannst Du die Zeichnung mit Modell hier einstellen?

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

NGraf
Mitglied



Sehen Sie sich das Profil von NGraf an!   Senden Sie eine Private Message an NGraf  Schreiben Sie einen Gästebucheintrag für NGraf

Beiträge: 57
Registriert: 20.09.2013

erstellt am: 05. Jul. 2016 07:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Arni,

Zitat:
Original erstellt von arni1:
Ist das eine gemischte Koordinatenbemaßung?
Maß der Ersten Nut vom Modell gezeigt und die restlichen in Zeichnung erzeugt?


Ja ist es. Das erste Maß ist ein gezeigtes under Rest sind ereugte Maße. Das Muster wurde über Bemaßung erstellt.

Allerdings treten auch graue Maße auf, wenn ich alle Ordinatenmaße selbst erzeuge, also ohne gezeigte Bemaßung. 

Zitat:
Kannst Du die Zeichnung mit Modell hier einstellen?

Das geht leider nicht aus betrieblichen Gründen.

Wie ist das bei dir, wennn du eine doppelt unterbrochene Ansicht hast?

------------------
"Die Wege des Proe sind unergündlich."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3643
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M150 produktiv
Creo6 im Test
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 05. Jul. 2016 07:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für NGraf 10 Unities + Antwort hilfreich

Funktioniert bei mir problemlos.
Allerdings muß diese config.pro-Option so gesetzt sein:
create_drawing_dims_only No
Das ist Standard, aber ich habe es normalerweise auf YES.


Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

NGraf
Mitglied



Sehen Sie sich das Profil von NGraf an!   Senden Sie eine Private Message an NGraf  Schreiben Sie einen Gästebucheintrag für NGraf

Beiträge: 57
Registriert: 20.09.2013

erstellt am: 05. Jul. 2016 08:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hmm.
Die genannte Option steht au No.
Allerdings ändert sich das Problem nicht, wenn ich den Wert für die aktuelle Stzung in der config.pro auf YES ändere. Die Maße sind weiterhin grau und beim nöchsten öffnen der Zeichnung wieder fehlerhaft (lila).

------------------
Grüße  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3643
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M150 produktiv
Creo6 im Test
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 05. Jul. 2016 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für NGraf 10 Unities + Antwort hilfreich

Erzeuge mal ein komplett neues Teil mit neuer Zeichnung um zu prüfen
ob auch da wieder die Maße lila werden.

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

NGraf
Mitglied



Sehen Sie sich das Profil von NGraf an!   Senden Sie eine Private Message an NGraf  Schreiben Sie einen Gästebucheintrag für NGraf

Beiträge: 57
Registriert: 20.09.2013

erstellt am: 05. Jul. 2016 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wenn ich ein neues Teil erstelle (wieder doppelt unterbrochen) werden die Maße normal angezeigt.

Das komische ist auch die Auswahl der Maße im fehlerhaften Teil. Ich kann nicht alle Maße auf einmal anwählen, sondern muss bei jedem Maß wieder auf das Icon klicken um das Maß auf dem gleichen Nullpunkt angeben zu können.

PS: In Baugruppen ist es auch schon vorgekommen.

------------------
Grüße   


EDIT: Ich werde mich demnächst auch mal an die Hotline wenden.

[Diese Nachricht wurde von NGraf am 05. Jul. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz