Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Kontext-Menü bei Rechtsklick verschwindet

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kontext-Menü bei Rechtsklick verschwindet (1295 mal gelesen)
MartinDei
Mitglied
Ingenieur


Sehen Sie sich das Profil von MartinDei an!   Senden Sie eine Private Message an MartinDei  Schreiben Sie einen Gästebucheintrag für MartinDei

Beiträge: 72
Registriert: 11.10.2010

Creo Parametric 2.0, M120
Windchill 10.2 M030
Dell Precision TOWER 5810
2x AMD Fire Pro W5100
Windows 7 64bit

erstellt am: 06. Aug. 2015 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Allerseits,

in letzter Zeit häufen sich Fälle, bei denen es nicht mehr möglich ist, das Kontext-basierte Menü auf Rechtsklick zu bedienen. Es wird zwar geöffnet, wenn man jedoch mit der Maus in das Menü steuert, dann verschwindet es wieder.
Ich konnte bisher weder beim PTC-Support, noch hier im Forum etwas finden, bzw. beim Support auch nichts erreichen.

Hat von euch vielleicht jemand eine Idee woran es bei den Kollegen scheitern könnte? Die Hard- und Software ist die gleiche wie meine, Grafikkartentreiber und Treiber für Space-Maus wurden überprüft bzw. angeglichen.

Gruß,
Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MartinDei
Mitglied
Ingenieur


Sehen Sie sich das Profil von MartinDei an!   Senden Sie eine Private Message an MartinDei  Schreiben Sie einen Gästebucheintrag für MartinDei

Beiträge: 72
Registriert: 11.10.2010

Creo Parametric 2.0, M120
Windchill 10.2 M030
Dell Precision TOWER 5810
2x AMD Fire Pro W5100
Windows 7 64bit

erstellt am: 10. Aug. 2015 10:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hat kein anderer einen solchen Fall?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadkaiser
Mitglied
Selbstständig


Sehen Sie sich das Profil von cadkaiser an!   Senden Sie eine Private Message an cadkaiser  Schreiben Sie einen Gästebucheintrag für cadkaiser

Beiträge: 219
Registriert: 07.01.2002

Pro/e WF 2-5, Autocad 2000, AMD4/5, Mastercam
Cadmould Warp Expert<P>Rechner: hab ich auch, sogar viele......

erstellt am: 10. Aug. 2015 13:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MartinDei 10 Unities + Antwort hilfreich

Doch hatte ich auch schon öfters....immer wenn ich die Mausklicks mache und das superschnelle Creo ist aber noch nicht soweit.....

Passiert mir häufig wenn ich Teile in eine Baugruppe einbaue. Ich versuche jetzt etwas "langsamer" zu sein, warten bis sich das Teil und der bunte Ball aufgebaut hat und dann erst Rechtsklick.....

------------------
"Wenn Sie mich suchen, ich halte mich in der Nähe des Wahnsinns auf, genauer gesagt auf der schmalen
Linie zwischen Wahnsinn und Panik, gleich um die Ecke von Todesangst, nicht weit weg von Irrwitz und Idiotie!"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MartinDei
Mitglied
Ingenieur


Sehen Sie sich das Profil von MartinDei an!   Senden Sie eine Private Message an MartinDei  Schreiben Sie einen Gästebucheintrag für MartinDei

Beiträge: 72
Registriert: 11.10.2010

Creo Parametric 2.0, M120
Windchill 10.2 M030
Dell Precision TOWER 5810
2x AMD Fire Pro W5100
Windows 7 64bit

erstellt am: 11. Aug. 2015 11:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So weiß ich nun zumindest dass wir nicht alleine sind, die Erklärung jedoch trifft bei uns nicht zu, da es vorwiegend im Teilemodus passiert beim Verrunden.
Verrunde ich an meinem Rechner kann ich das Stunden- und Tagelang machen ohne das Problem, gehe ich zum Kollegen, passierts mir innerhalb von 10min bei gleicher Rechnerkonfiguration. Danach hilft dann nur der Creo-Neustart...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MartinDei
Mitglied
Ingenieur


Sehen Sie sich das Profil von MartinDei an!   Senden Sie eine Private Message an MartinDei  Schreiben Sie einen Gästebucheintrag für MartinDei

Beiträge: 72
Registriert: 11.10.2010

Creo Parametric 2.0, M120
Windchill 10.2 M030
Dell Precision TOWER 5810
2x AMD Fire Pro W5100
Windows 7 64bit

erstellt am: 11. Aug. 2015 14:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Update: Nach LAAAAAANGEM und mehrmaligen Suchen im PTC Community-Forum habe ich einen Beitrag gefunden, in dem geraten wird, mal eine andere Maus bzw. einen anderen Maustreiber zu verwenden... das werde ich mal testen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz