Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Wildfire 3 Licenseö

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Wildfire 3 Licenseö (885 mal gelesen)
bodo.90
Mitglied
Schweißfachmann,Laserstrahlfachkraft

Sehen Sie sich das Profil von bodo.90 an!   Senden Sie eine Private Message an bodo.90  Schreiben Sie einen Gästebucheintrag für bodo.90

Beiträge: 5
Registriert: 14.11.2009

i7
Win 8.1
GeForce® GTX 980M Grafik
1TB HDD, 256GB SSD
16GB RAM

erstellt am: 03. Apr. 2015 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
schöne Ostertage wünsche ich.
Mein Problem konnte ich bis jetzt nicht finden.
Ich kriege beim Start von Wildfire 3 die Meldung

" License request failed for feature PROE_DDiTy: -1: ". 

Vor ein paar Tage ging noch alles.

Vielen Dank für die Hilfe.
----------------------------------------
Grüße
Bodo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 03. Apr. 2015 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bodo.90 10 Unities + Antwort hilfreich

>>Mein Problem konnte ich bis jetzt nicht finden.

Das Problem wohl schon - aber nicht die Ursache...

>>Vor ein paar Tage ging noch alles.

Und was hast Du seit dem geändert?
Was für eine Lizenz benutzt Du denn - eine an den Rechner gebundene (node locked) oder eine Netzwerklizenz (Network Floating)?
Könnte es sein, dass die Lizenz zeitlich abgelaufen ist?

Etwas mehr Information ist schon nötig, um Dir helfen zu können.

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bodo.90
Mitglied
Schweißfachmann,Laserstrahlfachkraft

Sehen Sie sich das Profil von bodo.90 an!   Senden Sie eine Private Message an bodo.90  Schreiben Sie einen Gästebucheintrag für bodo.90

Beiträge: 5
Registriert: 14.11.2009

i7
Win 8.1
GeForce® GTX 980M Grafik
1TB HDD, 256GB SSD
16GB RAM

erstellt am: 03. Apr. 2015 18:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
erst mal Danke für die schnelle Antwort.
Gesuchte habe ich bei Google und hier im Forum.
Es ist eine Rechner gebundene. Ob die Licence Zeitlich begrenzt ist, kann ich Dir nicht sagen.
Woran sieht man das.
Sorry für schon mal für so eine Frage.
Änderungen habe ich folgendes gemacht,
Browser-Hijacker entfernen.
Und dann habe ich noch eine neue Internet Security
aufgespielt.
Gruß
Bodo

[Diese Nachricht wurde von bodo.90 am 03. Apr. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BergMax
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von BergMax an!   Senden Sie eine Private Message an BergMax  Schreiben Sie einen Gästebucheintrag für BergMax

Beiträge: 2056
Registriert: 23.08.2005

erstellt am: 03. Apr. 2015 19:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bodo.90 10 Unities + Antwort hilfreich

Moin,

wenn du dir die Fehlermeldung etwas genauer anschaust, dann steht da auch der Grund. Du mußt nur im Meldungsfenster nach unten scrollen und lesen.

Ansonsten sthet im Lizenzfile auch das Ablaufdatum (falls es eines gibt).
Hier ein Ausschnitt aus einem abgelaufenen File:

#Number of Copies  = uncounted locked license
#Supercede          = Y
#Issue Date        = 17-JUL-2012
#Expiration Date    = 17-JUL-2013

------------------
Beste Grüße
Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bodo.90
Mitglied
Schweißfachmann,Laserstrahlfachkraft

Sehen Sie sich das Profil von bodo.90 an!   Senden Sie eine Private Message an bodo.90  Schreiben Sie einen Gästebucheintrag für bodo.90

Beiträge: 5
Registriert: 14.11.2009

i7
Win 8.1
GeForce® GTX 980M Grafik
1TB HDD, 256GB SSD
16GB RAM

erstellt am: 03. Apr. 2015 19:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke, wenn ich morgen wieder auf Arbeit bin, sehe ich gleich nach.

Gruß
Bodo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bodo.90
Mitglied
Schweißfachmann,Laserstrahlfachkraft

Sehen Sie sich das Profil von bodo.90 an!   Senden Sie eine Private Message an bodo.90  Schreiben Sie einen Gästebucheintrag für bodo.90

Beiträge: 5
Registriert: 14.11.2009

i7
Win 8.1
GeForce® GTX 980M Grafik
1TB HDD, 256GB SSD
16GB RAM

erstellt am: 04. Apr. 2015 14:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von BergMax:
Moin,

wenn du dir die Fehlermeldung etwas genauer anschaust, dann steht da auch der Grund. Du mußt nur im Meldungsfenster nach unten scrollen und lesen.

Ansonsten sthet im Lizenzfile auch das Ablaufdatum (falls es eines gibt).
Hier ein Ausschnitt aus einem abgelaufenen File:

#Number of Copies   = uncounted locked license
#Supercede          = Y
#Issue Date         = 17-JUL-2012
#Expiration Date    = 17-JUL-2013


Hi,
also in der Fehlermeldung steht nur
" License request failed for feature PROE_DDiTy: -1: "
kein Scrollen möglich, und wenn ich das Fenster vergrößere
ist auch nichts weiter zusehen.

Zu den Zeilen aus Deinem File.
Die habe ich nicht.

Gruß
Bodo

P.S Habe noch in den Text der Datei std.err
" WARNING: SHAY-0N30 appears to have the loopback address 127.0.0.1 as IP address
This may imply that processes on SHAY-0N30 may not be able to connect to non-local processes"
gefunden.

[Diese Nachricht wurde von bodo.90 am 04. Apr. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bodo.90
Mitglied
Schweißfachmann,Laserstrahlfachkraft

Sehen Sie sich das Profil von bodo.90 an!   Senden Sie eine Private Message an bodo.90  Schreiben Sie einen Gästebucheintrag für bodo.90

Beiträge: 5
Registriert: 14.11.2009

i7
Win 8.1
GeForce® GTX 980M Grafik
1TB HDD, 256GB SSD
16GB RAM

erstellt am: 04. Apr. 2015 18:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
Problem gelöst.
Bei der Neuinstallation viel mir ein, das ich vor einiger Zeit
einige Daten nicht mehr auf der SSD sondern auf  der HHD
haben wollte. Das tat ich in der Eingabeaufforderung mit dem Befehl
mklink.
Dadurch war der Pfad zum  Lizensfile falsch.
Bei der Neuistallation neu angegeben, und siehe es geht.
Danke nochmal an Rainer und Max.

Gruß Bodo

                   

[Diese Nachricht wurde von bodo.90 am 04. Apr. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz