Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Catia V5-6 CATParts 2014 mit Creo 2 P und ATB importieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Catia V5-6 CATParts 2014 mit Creo 2 P und ATB importieren (1216 mal gelesen)
schultno
Mitglied


Sehen Sie sich das Profil von schultno an!   Senden Sie eine Private Message an schultno  Schreiben Sie einen Gästebucheintrag für schultno

Beiträge: 2
Registriert: 22.03.2011

Win 7 / 64bit

erstellt am: 07. Nov. 2014 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

Beim Versuch ein CATIA CatPart im Datenformat Catia V5-6 R2014 mit Creo 2 Param. M100 mit der Lizenz
INTF_for_CATIA_V5_ADV mit GetData / Import zu importieren erhalte ich die Fehlermeldung:
Pre-R6 CATIA V5 data is not supported by Creo Parametric's CATIA V5 Interface.
Ein leeres ImportFeature wird angelegt aber beim Abspeichern kommt: Object has failed features.
Mit der TOOLKIT-API ProIntfimportModelWithProfileCreate() kann dieses Datenformat ebenfalls nicht
eingelesen werden.

Braucht man dazu eine spezielle ATB-Lizenz oder eine höhere Wochenversion ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joi
Mitglied
Konstrukteur, Key-User in CREO 3.0 und SUT2016


Sehen Sie sich das Profil von Joi an!   Senden Sie eine Private Message an Joi  Schreiben Sie einen Gästebucheintrag für Joi

Beiträge: 664
Registriert: 26.03.2004

erstellt am: 07. Nov. 2014 12:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für schultno 10 Unities + Antwort hilfreich

Hallo,

läuft bei Creo 3.0 M010 reibungslos...
Allerdings ist das ATB inaktiv.

Gruß

Jürgen

[Diese Nachricht wurde von Joi am 07. Nov. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz