Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Ungültige linke Seite der Zuweisung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ungültige linke Seite der Zuweisung (1543 mal gelesen)
pepler
Mitglied
masch-bau-student

Sehen Sie sich das Profil von pepler an!   Senden Sie eine Private Message an pepler  Schreiben Sie einen Gästebucheintrag für pepler

Beiträge: 3
Registriert: 15.08.2013

ProE/Engineer WF5
Creao Prarametrics 2.0

erstellt am: 02. Okt. 2013 21:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


error.JPG

 
Hallo Allerseits,

ich bekomme seit kurzem einen ERROR nicht weg.

Es Kommt folgende Meldung:
Zeile 1 KE CSY_GAS_OUT_ADJ_ ID 44 von Modell CH_SKL:Ungültige linke Seite der Zuweisung

Wie man auf dem Bild sehen kann, ist vermutlich die KE-Beziehung " d30 = pm013 " die Ursache.
Allerding habe ich keine Ahnung was "d30" sein soll ... habe es nirgends gefunden ... vielleicht vor langem mal deklariert, aber inzwischen das Maß gelöscht ... nur die Beziehung scheint noch da zu sein ...

mein Auszug aus den Beziehungen:

/*_____VOLUTE_____
$D15=PM001
$D17 = PM003
$D16 = PM002
$D77 = PM006
$D76 = PM005
$D75 = PM004

/*_____CSY_GAS_OUT_AD
$D78 = PM010
$D79 = PM011
$D80 = PM012
$D31 = PM007
$D32 = PM008
$D33 = PM009
$D81 = PM013
$D82 = PM014
$D43 = PM015

/*_____CSY_GAS_IN_ADJ_____

/*        PM026 = CURVED/STRAIGHT
$D63 = PM016
$D65 = PM018
$D64 = PM017
$D60 = PM019
$D61 = PM020
$D62 = PM021
$D85 = PM023

$D83 = PM024

/*_____SILENCER_____

/*        PM027 = YES/NO
$D132 = PM022
$D130 = PM025
$D131 = PM028
/*_____LENGTH_OF_STRAIGHT_INLET_____
$D86 = PM032
$D95 = PM035
$D173 = PM037
$D172 = PM036
$D92 = PM038
$D119 = -PM041
$D113 = PM042
$D112 = PM043

Wollte diese Beziehung löschen... da taucht sie aber nicht auf...
Wollte sie überschreiben ... geht nicht, da "d30" nicht bekannt ist ...

Habe schon alles mir bekannte durchsucht aber weiss absolut nicht weiter...

Vielen Dank schon mal !!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3509
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M130 produktiv
Creo4 M040 zum Spielen
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 03. Okt. 2013 09:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pepler 10 Unities + Antwort hilfreich

pepler
Mitglied
masch-bau-student

Sehen Sie sich das Profil von pepler an!   Senden Sie eine Private Message an pepler  Schreiben Sie einen Gästebucheintrag für pepler

Beiträge: 3
Registriert: 15.08.2013

ProE/Engineer WF5
Creao Prarametrics 2.0

erstellt am: 08. Okt. 2013 15:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


error.JPG

 
Danke Arni schon mal.

Wie du im Anhang sehen kannst, habe ich den Fehler quasi lokalisiert...
so langsam verstehe ich (glaub ich) die Syntax: mit "LINKE SEITE" meint ProE wohl den Parameter d30 und da dieser nicht mehr auftaucht, ist diese Beziehung fehlerhaft... aber meine Frage ist nun wie lösche ich diese Beziehung ?!?!?

Im Beziehungsfenster kommen nur die oben bereits geposteten Beziehungen vor ... oder muss ich da was zusätzlich einblenden ?

Merci viel mals
Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Smoochy
Mitglied
immer der Schuldige


Sehen Sie sich das Profil von Smoochy an!   Senden Sie eine Private Message an Smoochy  Schreiben Sie einen Gästebucheintrag für Smoochy

Beiträge: 174
Registriert: 08.07.2011

WF4 M190
WF5 M130

erstellt am: 08. Okt. 2013 15:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pepler 10 Unities + Antwort hilfreich

Hi Alex.
Klapp mal im Beziehungseditor oben rechts das Feld auf, in dem Dein Modellname steht - dort erscheinen dann auch die KEs, in denen eigene Beziehungen angelegt wurden. Dann auswählen und Du solltest die Beziehung finden...

HTH
Smooch.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pepler
Mitglied
masch-bau-student

Sehen Sie sich das Profil von pepler an!   Senden Sie eine Private Message an pepler  Schreiben Sie einen Gästebucheintrag für pepler

Beiträge: 3
Registriert: 15.08.2013

ProE/Engineer WF5
Creao Prarametrics 2.0

erstellt am: 08. Okt. 2013 15:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

OOOOMG !!!

Vielen DANK !!!


Hab ständig gedacht, dass ALLE Beziehungen die in einem PART erstellt wurden eben nur in diesem Fenster auftauchen ... Aber wie du gemeint hast--> bei "suchen in" af KE stellen und dann das betroffenen KE anklicken und TADDA... da stand endlich der mist den ich nie wollte !!!

War zwar oft auf diesem drop-down-gedöns, aber ich konnte da nur die part auswählen ... hätte einfach auf KE vorne umstellen sollen ...


NEDLICH !!!!!!!!!!

DANKE !!!!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz