Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Ansichtsdarstellung dauerhaft in Zeichnungseinstellung ändern?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ansichtsdarstellung dauerhaft in Zeichnungseinstellung ändern? (2578 mal gelesen)
wildefee
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von wildefee an!   Senden Sie eine Private Message an wildefee  Schreiben Sie einen Gästebucheintrag für wildefee

Beiträge: 55
Registriert: 10.07.2009

Pro/E WF4

erstellt am: 16. Sep. 2013 12:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

einen schönen Tag wünsche ich

Ich habe ein problem damit, meine Zeichnungsvoreinstellung zu ändern.
Es wird immer das komplette Modell angezeigt.
Ich möchte aber Sichtbare Kanten mit abgeblendeten Tangenten haben.
die Befehle hab ich auch schon rausgesucht.

model_display_for_new_views      no_hidden
tan_edge_display_for_new_views    tan_dimmed

das ist kein problem. Aber in welcher din.dtl trage ich den befehl ein?

in der din.dtl steht follow_environment*
warum steht da ein Stern hinter und warum lassen sich diese Befehle
nur lokal für 1 Zeichnung ändern und nicht für alle die ich anlegen will.  
Ich habe diesen blöden Stern mehrmal drin und das ist echt doof  .

LG Fee

------------------
Gruß Fee

P.S. Danke schonmal für alle Antworten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Frau-PROE
Moderator
Trän-Närrin




Sehen Sie sich das Profil von Frau-PROE an!   Senden Sie eine Private Message an Frau-PROE  Schreiben Sie einen Gästebucheintrag für Frau-PROE

Beiträge: 2785
Registriert: 01.07.2009

Privat:
DELL Vostro 1710
WinXP-Pro
Wildfire4 M020 SE
CoCreate PE 2.0

Dienstlich:
NIX
Arbeitslos und Spaß dabei!

erstellt am: 16. Sep. 2013 12:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wildefee 10 Unities + Antwort hilfreich

Moin Fee,

verwendest Du Schablonen? Dann müsstest Du die Einstellung innerhalb derer dtl ändern.


HTH, Nina

------------------
Nichts auf der Welt ist so gerecht verteilt wie Intelligenz.
Jeder ist der Meinung, genug davon zu besitzen. [René Descartes]
Ist das nicht wunderbar?!?    
System-Info | Bildschirmaufzeichnung | Creo-Forum | Richtig fragen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wildefee
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von wildefee an!   Senden Sie eine Private Message an wildefee  Schreiben Sie einen Gästebucheintrag für wildefee

Beiträge: 55
Registriert: 10.07.2009

Pro/E WF4

erstellt am: 16. Sep. 2013 13:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

das ist egal, ich habe es probiert mit Schablone und auch ohne.

bekomme dieses Sternchen nicht weg,
der befehl bleibt in den Zeichnungvoreinstellungen,
egal wie ich eine zeichnung erstelle.
Habe alle din.dtl´s geändert

LG Fee

------------------
Gruß Fee

P.S. Danke schonmal für alle Antworten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo ThinkStation P500
Intel Xeon CPU E5-1620 v3
Grafik: Nvidia Quadro K2200
Windows 10 Enterprise 64-bit
Creo Parametric 4.0 (M030)
(NX 11)

erstellt am: 16. Sep. 2013 15:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wildefee 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von wildefee:
bekomme dieses Sternchen nicht weg,
der befehl bleibt in den Zeichnungvoreinstellungen,
egal wie ich eine zeichnung erstelle.
Habe alle din.dtl´s geändert

LG Fee


Hallo Fee

das Sternchen bedeutet nur, daß dieser Eintrag der Default-Eintrag von ProE ist, so daß Du Deine Einstellungen wenn Du möchtest schnell wieder auf "Auslieferungszustand" zurücksetzen kannst.

Wenn Du Deine Einträge in der din.dtl geändert hast, mußt Du anschließend diese geänderte din.dtl auch noch speichern, sonst gehen beim Schließen von ProE die Einstellungen verloren.

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Frau-PROE
Moderator
Trän-Närrin




Sehen Sie sich das Profil von Frau-PROE an!   Senden Sie eine Private Message an Frau-PROE  Schreiben Sie einen Gästebucheintrag für Frau-PROE

Beiträge: 2785
Registriert: 01.07.2009

Privat:
DELL Vostro 1710
WinXP-Pro
Wildfire4 M020 SE
CoCreate PE 2.0

Dienstlich:
NIX
Arbeitslos und Spaß dabei!

erstellt am: 16. Sep. 2013 16:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wildefee 10 Unities + Antwort hilfreich

Du verwendest also KEINE Schablonen?  
Dann muss die entsprechende dtl-Datei, wie auch immer sie heissen mag, in die config.pro eingetragen werden.

drawing_setup_file = X:\Folder\Subfolder\???.dtl

HTH, Nina

------------------
Nichts auf der Welt ist so gerecht verteilt wie Intelligenz.
Jeder ist der Meinung, genug davon zu besitzen. [René Descartes]
Ist das nicht wunderbar?!?    
System-Info | Bildschirmaufzeichnung | Creo-Forum | Richtig fragen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wildefee
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von wildefee an!   Senden Sie eine Private Message an wildefee  Schreiben Sie einen Gästebucheintrag für wildefee

Beiträge: 55
Registriert: 10.07.2009

Pro/E WF4

erstellt am: 17. Sep. 2013 09:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Frau-PROE

Danke für die Hilfe

Doch wir benutzen Schablonen, aber die sind selbst erstellt und leider funktionieren die nicht so wie wir wollen.
Habe mehrere Sprachen eingestellt, die aber nicht auf neue Blätter eingstellt werden können. Hab ich leider bis jetzt nicht hinbekommen.

OK, hab es getestet.

Wenn ich keine Schablone benutze, sondern nur ein leeres Blatt, dann bekomm ich die richtige Einstellung.
das ist schon mal geschafft. Das ging gestern leider nicht.
Musste warscheinlich einen PC neustart machen.

Habe mir jetzt die Schablonen geöffnet und die Befehle direkt eingegeben. Es hat geklappt.


------------------
Gruß Fee

P.S. Danke schonmal für alle Antworten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

47rfap
Mitglied
Ingenieur


Sehen Sie sich das Profil von 47rfap an!   Senden Sie eine Private Message an 47rfap  Schreiben Sie einen Gästebucheintrag für 47rfap

Beiträge: 253
Registriert: 08.11.2012

CREO 2 M100

PDM Link 10.1 M030
WIN7 64 16GB RAM
NVIDIA Quaddro 2000D

erstellt am: 17. Sep. 2013 10:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wildefee 10 Unities + Antwort hilfreich

Hallo Wildefee,

ich denke, dass eure Schablonen mit irgend einer .dtl erstellt wurden.

Ihr habt jetzt eure .dtl abgeändert, was sich beim Starten "ohne" Schablone dann korrekt wiederspiegelt, soll heißen die Ansichten werden wunschgemäß erstellt.

Nun ist es so, dass Schablonen Zeichnungen sind, die bereits verschiedenste Definitionen beinhalten, so auch die .dtl, mit der damals die Schablonen erstellt wurden.
Ihr müßt nun noch euren Schablonen die "neue".dtl zuweisen und anschließend speichern, dann sollte das Problem gelöst sein.

Also Schablone öffnen, rechte Maus Eigenschaften Zeichnungsoptionen und neue optionen zuweisen, anschließend die Schablone speichern, an dem Ort, von dem sie durch die config.pro aufgerufen wird.

------------------
VG
47rfap

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wildefee
Mitglied
technische Zeichnerin


Sehen Sie sich das Profil von wildefee an!   Senden Sie eine Private Message an wildefee  Schreiben Sie einen Gästebucheintrag für wildefee

Beiträge: 55
Registriert: 10.07.2009

Pro/E WF4

erstellt am: 17. Sep. 2013 14:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe diese Schablonen selbst erstellt.
Habe einfach einen leeren Rahmen genommen und ein Paar Schriftfelder reingepackt,
Folien mit den Sprachen erstellt und einfach die passenden schriftfelder auf die Folien gelegt.
Da wo die Schablonen liegen abgespeichert. das war es. nix mit dtl oder so.

------------------
Gruß Fee

P.S. Danke schonmal für alle Antworten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

47rfap
Mitglied
Ingenieur


Sehen Sie sich das Profil von 47rfap an!   Senden Sie eine Private Message an 47rfap  Schreiben Sie einen Gästebucheintrag für 47rfap

Beiträge: 253
Registriert: 08.11.2012

CREO 2 M100

PDM Link 10.1 M030
WIN7 64 16GB RAM
NVIDIA Quaddro 2000D

erstellt am: 17. Sep. 2013 15:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wildefee 10 Unities + Antwort hilfreich

Schablonen Dateien sind *.drw Dateien!

Wenn Du einfach Deine Schablonen öffnest und kontrollierst welche oder keine .dtl vorhanden ist, dann ist doch das Problem gelöst!

Die Zeichnungseinstellung wird mit der Zeichnung gespeichert. Daher wirkt sich auch eine config.pro Änderung nicht auf die .dtl aus bei bestehenden Zeichnungen. Deine Schablone ist auch eine bestehende Zeichnung.
Außerdem wirkt sich die Änderung bei Ansichten nur bei neu hinzugefügten Ansichten aus und nicht auf bestehende.

rechte Maus auf Zeichnung, Einstellung, Zeichnungsoptionen (das ist die .dtl) und zuweisen.

------------------
VG
47rfap

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Frau-PROE
Moderator
Trän-Närrin




Sehen Sie sich das Profil von Frau-PROE an!   Senden Sie eine Private Message an Frau-PROE  Schreiben Sie einen Gästebucheintrag für Frau-PROE

Beiträge: 2785
Registriert: 01.07.2009

Privat:
DELL Vostro 1710
WinXP-Pro
Wildfire4 M020 SE
CoCreate PE 2.0

Dienstlich:
NIX
Arbeitslos und Spaß dabei!

erstellt am: 17. Sep. 2013 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wildefee 10 Unities + Antwort hilfreich

Sagte ich doch...

Zitat:
Original erstellt von Frau-PROE:
...verwendest Du Schablonen? Dann müsstest Du die Einstellung innerhalb derer dtl ändern...

... und natürlich anschließend speichern


Liebe Grüße,
Nina

------------------
Nichts auf der Welt ist so gerecht verteilt wie Intelligenz.
Jeder ist der Meinung, genug davon zu besitzen. [René Descartes]
Ist das nicht wunderbar?!?    
System-Info | Bildschirmaufzeichnung | Creo-Forum | Richtig fragen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz