Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  AMD FirePro V5900 mit Creo elements / pro 5.0 (M150)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AMD FirePro V5900 mit Creo elements / pro 5.0 (M150) (1379 mal gelesen)
Ammann AG
Mitglied


Sehen Sie sich das Profil von Ammann AG an!   Senden Sie eine Private Message an Ammann AG  Schreiben Sie einen Gästebucheintrag für Ammann AG

Beiträge: 8
Registriert: 14.06.2011

Creo Elemnts Pro 5.0 X64
3D Connexion SpacePilot Pro

erstellt am: 10. Aug. 2012 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Viewperf11.0.pdf


SPECViewperf11.0Report.pdf

 
Hallo an alle,

mein Chef war kürzlich so freundlich mir eine AMD FirePro V5900 für meine Arbeitsmaschine zu spendieren. 12GB RAM wurden auch verbaut und der CPU ist ein I7 920 mit 2,66GHz. Ich hab den Treiber 8.830.5.4000 von AMD installiert der laut auswahl für Creo elements Pro 5 zertifiziert ist.

Dennoch ruckeln die grössere Baugruppen gerne mal beim Rotieren, vor allem wenn man die Modelldarstellung komplett ausreitzt. Das hat mich natürlich stutzig gemacht weil das bei so einer tollen Graka eigentlich nicht sein sollte. Deswegen habe ich mir dann GPU-Z runtergeladen und siehe da, die Graka wird nur mit bis zu 20% belastet. Danach folgte ein Standardbenchmark (3D Mark) und der brachte die Karte auf volle 100%. Also erstmal kein "grobes" Hardware oder Treiberproblem. Also versuchte ich es mit einem speziellen CAD Benchmark (SPECviewpref). Auch diese Software zeigte das es mit ProE irgendwelche Probleme gibt doch die Graka fuhr zumindest während dem Benchmark auf 80% und darüber. Kennt sich mit diesem Problem jemand aus und kann mir weiterhelfen denn ich bin mit meinem Spanisch nun am Ende.

Vielen vielen Dank schonmal im Vorraus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ammann AG
Mitglied


Sehen Sie sich das Profil von Ammann AG an!   Senden Sie eine Private Message an Ammann AG  Schreiben Sie einen Gästebucheintrag für Ammann AG

Beiträge: 8
Registriert: 14.06.2011

Creo Elemnts Pro 5.0 X64
3D Connexion SpacePilot Pro

erstellt am: 13. Aug. 2012 10:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ist der Beitrag im falschen Forum? Wenn ja, könnte ein Admin den Beitrag ins richtige Forum verschieben? Vielen Dank.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

NicoFTB
Mitglied
Ingenieur Entwicklung/Konstuktion


Sehen Sie sich das Profil von NicoFTB an!   Senden Sie eine Private Message an NicoFTB  Schreiben Sie einen Gästebucheintrag für NicoFTB

Beiträge: 806
Registriert: 08.05.2012

erstellt am: 13. Aug. 2012 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ammann AG 10 Unities + Antwort hilfreich

Hallo auch,

Tritt das Problem bei schattierten Objekten auf? Oder bei 'sichtbaren Kanten'? Ein paar Sachen berechnet ProE standardmäßig über den Prozessor. Sichtbare Kanten gehört dazu. Damit diese mittels Grafikkarte berechnet werden muss man den Schlüssel fasthlr auf YES setzen.

HTH

Grüße
Nico

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ammann AG
Mitglied


Sehen Sie sich das Profil von Ammann AG an!   Senden Sie eine Private Message an Ammann AG  Schreiben Sie einen Gästebucheintrag für Ammann AG

Beiträge: 8
Registriert: 14.06.2011

Creo Elemnts Pro 5.0 X64
3D Connexion SpacePilot Pro

erstellt am: 13. Aug. 2012 11:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für die Antwort.

Fast HLR scheint keinen Unterschied zu machen. Seit dem die neue Graka drin ist liegt das Problem auch eher im Schattierten Modus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

NicoFTB
Mitglied
Ingenieur Entwicklung/Konstuktion


Sehen Sie sich das Profil von NicoFTB an!   Senden Sie eine Private Message an NicoFTB  Schreiben Sie einen Gästebucheintrag für NicoFTB

Beiträge: 806
Registriert: 08.05.2012

erstellt am: 13. Aug. 2012 12:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ammann AG 10 Unities + Antwort hilfreich

Leider war das die einzige Option die ich kenne 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz