Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Animation Baugruppe versinkt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Rezepte für besseres Konstruieren - Mit Creo Simulation Live optimierter Lenkhebel
Autor Thema:   Animation Baugruppe versinkt (1775 mal gelesen)
cdorner
Mitglied
Student


Sehen Sie sich das Profil von cdorner an!   Senden Sie eine Private Message an cdorner  Schreiben Sie einen Gästebucheintrag für cdorner

Beiträge: 20
Registriert: 06.10.2011

ProE Wildfire 4

erstellt am: 03. Nov. 2011 16:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,
ich hab folgendes Problem:
ich hab eine große BG in der 2 Roboter stehen. der eine befüllt etwas auf einem Tisch der Tisch dreht sich der andere Roboter nimmt es auf un gibt es in eine andere Maschine weiterm, alles steht auf einem "Hallenboden", soweit der Plan. Der 1. Rob macht alles gut, der 2. ist zur Übersicht und besseren Animation mit der Maschine in eine Unterbaugruppe(UBG) ausgelagert. In der UBG klappt auch alles super, wenn man jetzt in die HauptBG geht und die Animation laufen lässt "versinkt" die UBG im Hallenboden im Takt des Roboters, d.h. bei jeder Roboterarmbewegung schwingt die Maschine auf der stelle in den Boden etc. der Rob macht das gleiche.
an was könnte das liegen? die UBG ist gut Eingebaut und alles soweit passend reverenziert.
vielleicht kennt ja einer das Problem und kann weiterhelfen!
Danke schonmal!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

spoc
Mitglied
Raumfahrer


Sehen Sie sich das Profil von spoc an!   Senden Sie eine Private Message an spoc  Schreiben Sie einen Gästebucheintrag für spoc

Beiträge: 101
Registriert: 12.06.2001

erstellt am: 03. Nov. 2011 17:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cdorner 10 Unities + Antwort hilfreich

versinkt ?
kenn ich.

------------------
beam me up scotty

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BergMax
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von BergMax an!   Senden Sie eine Private Message an BergMax  Schreiben Sie einen Gästebucheintrag für BergMax

Beiträge: 2130
Registriert: 23.08.2005

Creo 3.0 M080
Creo 4.0 M020
Creo 5 und 6 im Test
STools 2018
HP z400, Win7 Prof.
Quadro 5000
DualView

erstellt am: 03. Nov. 2011 20:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cdorner 10 Unities + Antwort hilfreich

Moin,

ich denke, dass eben nicht Alles "gut Eingebaut" ist...

Aber ohne BG ist das schwer zu sagen.

Vermutungen:
- Mischung von Platzierungsbedingungen und Mechanismusbedingungen
- Unsauber definierte Bedingungen (Verbindung immer nur zwischen Elementen von zwei Komponenten)

PS: Ist die deutsche Sprache echt so schwer?

------------------
Beste Grüße,
Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cdorner
Mitglied
Student


Sehen Sie sich das Profil von cdorner an!   Senden Sie eine Private Message an cdorner  Schreiben Sie einen Gästebucheintrag für cdorner

Beiträge: 20
Registriert: 06.10.2011

ProE Wildfire 4

erstellt am: 09. Dez. 2011 17:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es ist mir zwar immernoch nicht ganz klar warum die Teile im Standard fest sind und bei Animation frei im Raum beweglich (teilweise auf jeden fall) aber man kann sie wie folgt an ihren Platz zwingen:
->rechtsklick auf die SBF
->oben auf den Reiter "Körper"
->dann suchen welche Körper sich bewegen dürfen und welche nicht, diejenigen die sich bewegen dürfen stehen auf Erwünscht oder Erforderlich die anderen auf 'nicht angegeben'

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Frau-PROE
Moderator
Trän-Närrin




Sehen Sie sich das Profil von Frau-PROE an!   Senden Sie eine Private Message an Frau-PROE  Schreiben Sie einen Gästebucheintrag für Frau-PROE

Beiträge: 2785
Registriert: 01.07.2009

Privat:
DELL Vostro 1710
WinXP-Pro
Wildfire4 M020 SE
CoCreate PE 2.0

Dienstlich:
NIX
Arbeitslos und Spaß dabei!

erstellt am: 09. Dez. 2011 19:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cdorner 10 Unities + Antwort hilfreich


Scara_Roboter_wmv.txt

 
Hallo und danke für die Rückmeldung! Das gibt auf jeden Fall 'nen Zehner!  

Die angegebene Lösung klingt durchaus plausibel, wenn die Teile im "Standard" auf einander referenzieren.
Also wenn die Maschine sich eine Einbaureferenz vom Robbi holt.
(z.B: "Planar" mit einer der Robbi-Ebenen verknüpft ist, etc.)

Zu erkennen ist das u.a. am Einbausymbol der Anlage. (eingesetzte Komponente)
Ohne die BG gesehen zu haben, vermute ich, dass es sich ber Maschine um eben eine Solche handelt. Oder liege ich falsch?

Des Rätsels Lösung wäre also eigentlich, den Einbau der Maschine zu korrigieren, bis sie wirklich "fest" steht.
Außerdem ist es durchaus sinnvoll, den (bzw. jeden) Robbi, sowie die Maschine(n) in jeweils eine eigene UBG zu setzen, statt diese Komponenten innerhalb einer UBG zu mixen!
Also lieber die "Robbi-UBG" mehrfach in die Haupt-BG einbauen!

BTW
Du arbeitest mit Schlüsselbildfolgen, also mit "Schnappschüssen". Gerne liegt auch hier das Problem.
Wenn nämlich im Schnappschuss eine bestimmte relative Position der Maschine, bezogen zum Robbi, mit im Schnappschuss enthalten ist, "fährt" die Maschine dann natürlich auch auf diese Position! (also "in den Keller"     )

Alles klar?


Liebe Grüße,
Nina

PS: Ich hab mal ein kleines, aufgrund der 5MB-Gernze, stark vereinfachtes Beispiel angehängt, um zu zeigen, dass ich weiß, wovon ich rede   . Der Originalfilm, den meine Schüler mal gemacht hatten ist natürlich Fotorealistisch gerendert, ist etwas länger und läuft auch flüssig. Dafür aber knapp 400MB groß. ( "Öffnen mit" wmplayer.exe  )

------------------
Nichts auf der Welt ist so gerecht verteilt wie Intelligenz.
Jeder ist der Meinung, genug davon zu besitzen. [René Descartes]
Ist das nicht wunderbar?!?       
System-Info | Bildschirmaufzeichnung | Creo 1 | Richtig fragen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz