Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  WF4, SpacePilot und Win7

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   WF4, SpacePilot und Win7 (1695 mal gelesen)
Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2536
Registriert: 15.03.2005

erstellt am: 19. Okt. 2011 15:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, Forum!

Seit gestern habe ich einen neuen PC am Arbeitsplatz, auf dem nun Windows7 installiert ist. Heute habe ich alles fertig aufgebaut, und auch den SpacePiloten wieder angeschlossen. Software ist Version 3.14.2

Das Problem ist nun, daß ich im Display nur noch "Creo Parametric" angezeigt bekomme, und kein Tasten vorbelegt sind... die bisherige Standard-Belegung hat mir aber eigentlich ganz gut gefallen. Also dachte ich, geh mal in die 3D-connexion-Software und stelle das ein. Der Druck auf die Taste "Panel" zeigt im Display auch  "Pop-up Menu", es passiert aber gar nichts. Das Pop-up öffnet sich nicht.

Kann ich das Panel auch irgendwie anders noch erreichen, und meine Einstellungen vornehmen?

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cbernuth@DENC
Ehrenmitglied V.I.P. h.c.
IT Expert for Mechanical Product Design



Sehen Sie sich das Profil von cbernuth@DENC an!   Senden Sie eine Private Message an cbernuth@DENC  Schreiben Sie einen Gästebucheintrag für cbernuth@DENC

Beiträge: 2096
Registriert: 19.07.2001

DELL Precision 5530
GeForce P1000
Creo 2.0 M240, Creo 4 M060, Creo 5.0.3.0
CATIA V5-V6R2012/14/16

erstellt am: 19. Okt. 2011 16:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fyodor 10 Unities + Antwort hilfreich

Hallo Jochen,
hast Du gecheckt, ob Dein aktueller Treiber WIN7 kompatibel ist?
Vielleicht hat das auch mit dem WIN7 Aero Schema (Transparenz) zu tun?

------------------
Gruß,
cbernuth

   

[Diese Nachricht wurde von cbernuth@DENC am 19. Okt. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2536
Registriert: 15.03.2005

erstellt am: 20. Okt. 2011 09:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe bei 3D-connexion ausdrücklich nach Win7-Treibern suchen lassen, und das Aero-Dingens habe ich gleich als erstes abgeschaltet.

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2536
Registriert: 15.03.2005

SolidWorks 2014
Win 7 64bit
DELL Precision T3610
Intel XEON E5-1607v2 @ 3GHz
nvidia Quadro K2000
SpacePilot pro

erstellt am: 20. Okt. 2011 11:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Müßte es nicht auch eine Tool-Leiste mit den 3D-connexion Funktionen geben? Diese ist bei mir auch nicht da... 

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan H
Mitglied
Konstrukteur / CAD-Admin (Proe/Creo)


Sehen Sie sich das Profil von Stefan H an!   Senden Sie eine Private Message an Stefan H  Schreiben Sie einen Gästebucheintrag für Stefan H

Beiträge: 94
Registriert: 30.07.2010

Wildfire 4 M220 + SUT 2010
NVIDIA Quadro FX 3800
Intel W3530 @ 2,8GHz / 8GB RAM
Win7 Prof. SP1 64bit

erstellt am: 20. Okt. 2011 15:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fyodor 10 Unities + Antwort hilfreich


3dx.jpg

 
Normalerweise müßte der Treiber bei der Installation eine "protk.dat" in deinem
"C:\...\proeWildfire4\text" -Verzeichnis
mit ähnlichem Inhalt erstellen:

name 3DxProENGINEER
startup dll
exec_file C:\Program Files\3Dconnexion\3Dconnexion 3DxSoftware\3DxProENGINEER64\wf4\x86e_win64\obj\3dxproe.dll
text_dir $TEMP\3DxProENGINEER
end

(Pfad muss natürlich zu deinen Gegebenheiten passen)

Wenn das paßt, siehst du im Proe auch wieder das Menü. (s.Anhang)
Wenn das nicht da ist, da schau mal unter #Tools\#Hilfsapplikationen#Info

Da muss dann u.a. etwas ähnliches wie folgendes stehen.

Applikation 4: 3DxProENGINEER
Ausführungspfad: C:\Program Files\3Dconnexion\3Dconnexion 3DxSoftware\3DxProENGINEER64\wf4\x86e_win64\obj\3dxproe.dll
Textpfad: D:\Temp\3DxProENGINEER
Version 28 - 2007450
Applikation wird ausgeführt.

Nützliche Hinweise gibt aber auch das Mitteilungsfeld von Proe, wenn die protk nicht richtig geladen werden kann.

HTHHope this helps (Hoffe, es hilft weiter)

------------------
Viele Grüße

Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2536
Registriert: 15.03.2005

erstellt am: 20. Okt. 2011 15:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


111020_Hilfsapplikationen.jpg

 
Das sieht bei mir so aus... also leer.

Ich versuche einfach mal, die Datei per Hand zu erstellen und sehe mal was er macht.

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2536
Registriert: 15.03.2005

SolidWorks 2014
Win 7 64bit
DELL Precision T3610
Intel XEON E5-1607v2 @ 3GHz
nvidia Quadro K2000
SpacePilot pro

erstellt am: 20. Okt. 2011 16:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Die Datei lag im 3Dconnexion-Verzeichnis, hat den Weg in das Pro/E-Verzeichnis aber nicht gefunden... nachdem ich sie manuell dort hin kopiert habe, scheint es zu funktionieren! Vielen Dank!

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz