Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Rad auf Fahrbahn abrollen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Rad auf Fahrbahn abrollen (2405 mal gelesen)
Simone125
Mitglied
Student

Sehen Sie sich das Profil von Simone125 an!   Senden Sie eine Private Message an Simone125  Schreiben Sie einen Gästebucheintrag für Simone125

Beiträge: 2
Registriert: 19.02.2009

Pro/E Wildfire 3.0
Studentenlizenz

erstellt am: 19. Feb. 2009 13:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


test2.zip

 
Hallo an alle,

seit drei Tagen kämpfe ich vergeblich mit einem eigentlich recht einfachen Mechanismus... Nun kann ich nur noch auf Hilfe hoffen.

Ziel: Ein Einrad soll auf einer Fläche fahren, durch deren Neigung verschiedene Anstiege / Gefälle simuliert werden und letztendlich möchte  ich z.B. das maximal nötige Antriebsmoment in Abhängigkeit der Neigung betrachten.

Problem: Mein Einrad rollt nicht auf der Fläche ab sondern das Rad dreht durch! (bzw. wenn man am Rahmen schiebt, rutscht es anstatt zu rollen.

Bei einem ähnlichen Modell im Unterricht haben wir für das Abrollen eine Kurvenscheibenkopplung verwendet. Also habe ich das auch versucht, aber wahrscheinlich stimmt irgendwas nicht... Im Anhang mal ein ganz einfaches Modell, dass ich zum Testen des Mechanismus erstellt habe.

Was habe ich falsch gemacht? Vielen Dank schon mal.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

corrus31
Mitglied
Maschinenbauingenieur


Sehen Sie sich das Profil von corrus31 an!   Senden Sie eine Private Message an corrus31  Schreiben Sie einen Gästebucheintrag für corrus31

Beiträge: 60
Registriert: 23.07.2007

Pro/E Wildfire 2 M130<P>Ansys 11.0 - Design Space

erstellt am: 19. Feb. 2009 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simone125 10 Unities + Antwort hilfreich

nur eine spontane Eingebung:
Wenn du keinen Schlupf willst, kannst du dann nicht ein Getriebepaar nehmen. Das lässt sich auf Zahnstange (Straße) und Ritzel (Rad) umschalten.

ps.: Zur Kurvenscheibenkopplung: Hast du die Reibung überall (Analyse und Kurvenscheibe) aktiviert?

[Diese Nachricht wurde von corrus31 am 19. Feb. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Simone125
Mitglied
Student

Sehen Sie sich das Profil von Simone125 an!   Senden Sie eine Private Message an Simone125  Schreiben Sie einen Gästebucheintrag für Simone125

Beiträge: 2
Registriert: 19.02.2009

Pro/E Wildfire 3.0
Studentenlizenz

erstellt am: 19. Feb. 2009 15:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Moment.jpg

 
Danke, das habe ich sogar gerade zufällig versucht, aber auch nicht ganz problemfrei...

Bei der Getriebedefinition muss man eine Bewegungsachse für die Zahnstange angeben. Mein Boden ist allerding in dieser Dimension nicht beweglich (schließlich soll sich ja auch das Rad bewegen). Also habe ich das Getriebe zwischen Rad und Rahmen definiert. Die Bewegung sieht so auch sehr gut aus. Mit den Messungen könnte es schwierig werden, da es ja bergauf relativ zum Boden schneller fährt als geradeaus und die Antriebsmomente dadurch nicht mehr vergleichbar sind. (aber bei den Messungen realistisch und konstant)

Am Hilfreichsten war das p.s.! Ich hab schon fast vermutet, dass ich irgendwas ganz "Simples" vergessen habe... Hab zwar der Kurvenscheibe eine Reibung zugeordnet, aber den Schalter in der Analyse habe ich nicht gesehen...Vielen Dank!!! Ich hab's gleich mal probiert und es rollt! Nur die Messergebnisse für das Moment sind jetzt absolut sinnlos. Statt einer Konstanten (bei Fahrt auf Ebene - und ohne Loch im Rad) schwankt es willkürlich und das in riesigen Dimensionen. (siehe Bild - Ergebnis einer Umdrehung)

Freue mich über weitere hilfreiche Tipps.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgue11
Mitglied
Student


Sehen Sie sich das Profil von bgue11 an!   Senden Sie eine Private Message an bgue11  Schreiben Sie einen Gästebucheintrag für bgue11

Beiträge: 19
Registriert: 12.10.2013

Creo 2.0 M020
Lizensname: ProE_Educ1
Lizenstyp : Education Edition

erstellt am: 12. Okt. 2013 23:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simone125 10 Unities + Antwort hilfreich


Radabrollen.zip

 
Hallo,

hab ein Problem mit dem rollenden Rad. Ich habe das genauso wie simone125 gemacht, nur meine bahn usw unterscheidet sich bisschen.
Bei mir dreht das rad sich durch. Wäre nett wenn mir da mal jemand behilflich sein könnte, bin völlig überfragt. am Ende hab ich es sogar 1:1 wie simone125 gemacht aber es hat sich nichts geändert.

Bedanke mich im vorraus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz