Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ANSYS
  Fehlermeldung Netz / Solver

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlermeldung Netz / Solver (120 mal gelesen)
lolola
Mitglied


Sehen Sie sich das Profil von lolola an!   Senden Sie eine Private Message an lolola  Schreiben Sie einen Gästebucheintrag für lolola

Beiträge: 5
Registriert: 05.12.2018

erstellt am: 09. Jan. 2019 08:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Modell.png


Fehlermeldung1.png


Fehlermeldung.png

 
Hallo,

ich möchte gerne das abgebildete Modell als Submodell berechnen. Die unteren Bereiche sind Schalenelemente. Die beiden oberen Bereiche sind Körper.
Den unteren der beiden Körper habe ich so geschnitte, dass er Sweepbar ist um die Rechenzeit zu verringern sowie ein einheitliches Netz konfigurieren zu können, damit sich die Flächen mit dem Körper die Punkte des Netzes teilen können. Dementsprechend lege ich für die beiden Körper eine Sweep-Methode fest.
Wenn ich das Netz allerdings erstelle erhalte ich die Fehlermeldung:

Die aktuellen Netzeinstellungen erstellen ein Netz mit unterschiedlichen Elementansatzfunktionen. Nicht alle Solver können ein derartiges Netz lösen. In dem Fall verwenden Sie bei allen Vernetzungsmethoden die gleiche Einstellung hinsichtlich Mittelknoten.

Anschließend möchte ich meine Ergebnisse berechnen. Entsprechend der ersten Fehlermeldung zeigt es mir aber nun folgendes an:

Mindestens ein Schalenkörper hat Netzelemente gemischter Ordnung. Dies wird vom Gleichungslöser nicht unterstützt. Bitte verändern Sie Ihre Vernetzungseinstellugen.

Auch wenn ich das Netz ohne zusätzliche lokale Einstellung (Sweep-Methode) erstelle kann Ansys das System nicht rechnen.

Stelle ich  bei Netz die Physikvoreinstellung von Mechanik auf Explizit  kann das System gerechnet werden.
Warum ist das so ?
Benötige ich mehr Rechenzeit wenn ich das Netz bei der Einstellung auf Expliziet stelle ?
Gibt es alternative Möglichkeiten, dass das Programm mein System auch unter Mechanik rechnet ?


Danke =)


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Duke711
Mitglied



Sehen Sie sich das Profil von Duke711 an!   Senden Sie eine Private Message an Duke711  Schreiben Sie einen Gästebucheintrag für Duke711

Beiträge: 468
Registriert: 14.11.2016

erstellt am: 09. Jan. 2019 16:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lolola 10 Unities + Antwort hilfreich

Bevor Sie irgendwas "berechnen" wollen, wäre es doch mal wünschenswert sich wenigstens mal mit den elementaren Grundlagen zu beschäftigen.

Die Fehlermeldung bezüglich der Elementansatzfunktionen ist ziemlich eindeutig. Es können nur Elemente mit dem gleichen Ansatz (linear oder quadratisch) sich einen gemeinsamen Knotenpunkt teilen. Da Solid als Voreinstellung eine quadratische Elementansatzfunktion haben, ist zu prüfen ob das bei den Schalenelementen ebenfalls der Fall ist, wenn nicht auf quadratisch umstellen. In Explizit werden automatisch nur Elemente mit einen linearen Ansatz verwendet, darum erscheint dies bezüglich keine Fehlermeldung.
 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz