Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ANSYS
  Ansys - Import kostenloser CADFEM-Materialdatenbank

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ansys - Import kostenloser CADFEM-Materialdatenbank (178 mal gelesen)
Tim94
Mitglied
Student

Sehen Sie sich das Profil von Tim94 an!   Senden Sie eine Private Message an Tim94  Schreiben Sie einen Gästebucheintrag für Tim94

Beiträge: 2
Registriert: 12.06.2017

erstellt am: 16. Jun. 2017 19:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehlermeldung.png

 
Hallo zusammen,

bin noch Ansys-Neuling und habe Probleme die Materialdatenbank vom CADFEM-Support in WB 16.0 zu importieren. Bevor ich dem armen Mitarbeiter wahrscheinlich ziemlich unnötig die Zeit stehle, dachte ich ich frage mal hier.
Gibt es evtl. verschiedene Formate für Workbench und bspw Classic? Die Datei, die ich erhalten habe heißt:
"CADFEM_Free_Material_Library_R16_R17_R18.xml".
Ich erhalte beim Versuch über Datei>Importieren die Datei einzubinden die angehängte Fehlermeldung.

Habe hierzu noch nix gefunden, sollte die Frage schonmal hier gewesen sein sorry!

Gruß Tim

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

deepblue
Mitglied
Simulationsingenieur


Sehen Sie sich das Profil von deepblue an!   Senden Sie eine Private Message an deepblue  Schreiben Sie einen Gästebucheintrag für deepblue

Beiträge: 868
Registriert: 17.04.2003

ANSYS v17, Mechanical, Fluent, ICEM CFD
NX 9.0.3.4
TC 10, TCeasy
Win7 64bit
HP Z400; 3,3GHz; 6GB RAM
NVIDIA Quadro FX2000

erstellt am: 19. Jun. 2017 15:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tim94 10 Unities + Antwort hilfreich

Hallo Tim,
nachdem was dort steht gibt es ein Problem mit dem Material: X8CR17
Nimm dir mal einen Texteditor und schau in die XML rein.
Entweder Du kommentierst das Material aus komplett aus, oder nur einzelne Werte (Sicherheitskopie vorher erstellen).
Dann sollte es klappen.

------------------
Viele Grüße von
Deepblue         

PS: War meine Antwort hilfreich? Dann freu ich mich über Unities 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de