Forum:WSCAD SUITE
Thema:Neue Symbole
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
SimoRa

Beiträge: 9 / 0

WSCAD ElectriX 2021

Hallo zusammen,

Ich habe vor einigen Tagen paar Symbole Erstellt für ein Projekt, jedoch wenn ich die in meinem Schaltplan einfüge, erscheinen immer die BMK mit.
Ich schalte die aus mit dem Hacken (Hacken wegnehmen) ... funktioniert, aber wenn ich die irgendwelches Element schiebe oder platziere, etc etc kommen wieder die BMK von alleine.
Hat jemand eine Ahnung, warum, wieso, weshalb und wie könnte man Dies fixieren ?

Vielen Dank im voraus.
Simo

funkentratzer90

Beiträge: 40 / 0

Hallo,

bei mir Funktionierts so: RMT->Symboleditor, dort dann BMK->RMT->Eigenschaften. Im Fenster dann den Haken "Text sichtbar" entfernen->OK. Dann das Symbol speichern. Ich kann es dann so oft einfügen, verschieben und kopieren, das BMK bleibt dann unsichtbar.

Dies ist jetzt bei einem Symbol vom Typ Standard. Wie es bei anderen Symboltypen aussieht weiß ich nicht.

MfG

SimoRa

Beiträge: 9 / 0

WSCAD ElectriX 2021

Hallo funkentratzer90,

Vielen Dank für deine Antwort. Ich habe versucht das, was du mir empfohlen hast. Jedoch macht jetzt mein Symbol was komisches. Ich schiebe die Symbole irgenwo und die BMK erscheinen immer von alleine her. keine Ahnung warum. Vllt. habe ich deine Prozedur falsch nachgemacht
Die Funktionstexte gehe auch eine Linie nach unten wenn ich irgendeine Änderung erledigen möchte.

Any Help ? Ich wollte dir einen Bild schicken, aber ich bin nicht so expert in dieser Plattform. hahaha sorry!

Vielen Dank im Voraus
Simo