Forum:WSCAD SUITE
Thema:Erfahrungen mit Suite X Plus nach Service Pack 1
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
gika4motion

Beiträge: 151 / 0

WSCAD Suite X PLUS SP1 Produktiv / Electrix V.0.33 Demo zum Probieren

Hallo, wir sind vor kurzem von 2018 auf Suite X Plus umgestiegen, hierzu war auch ein Mitarbeiter von WSCAD im Haus, der sich um die Stammdaten und Installation gekümmert hat. Ich selbst habe im November bei meiner Grundschulung mit X Plus geabeitet - die ging auch als Stand Alone am heimischen PC super.


Bei uns war schon immer die Geschwindigkeit nicht so optimal, da bei 2018 der Arbeitsspeicher auch im LAN lag, das wurde jetzt auf die Lokalen Arbeitsstationen geändert. Performance wurde deutlich besser. Jedoch hab ich bei meiner Station schon mal gar nicht die gleichen Einstellungen gehabt, wie meine Kollegen und auch das Verhalten war ein anderes. Folgende Dinge sind mir aufgefallen - vielleicht kann sich der eine oder andere an eine ähnliche Situation erinnern.

- Haupt / Nebenelemente Manager - Querverweise werden bei Seiten > 100 nur abgekürzt angezeigt also z.b.  Seite 121 Pfad 2 zeigt er  21.2
- Bei Generieren von Kabelübersichten kommt ein Ticket Support (ungültiger Pfad) - war auch nach SP1 da, aber nicht in jedem Projekt
- Markieren von Potenzial im Abbruchstellenbrowser und anschließendes Sortieren A-Z ergibt Support Ticket (Fehler beim Vergleich von 2 Array Elementen)
- Spaltenbreite wird nicht gemerkt
- Funktionstexte auf Kontakte im Schützmanager werden nicht an alle Kontakte übertragen - muss mit "Funktionstext der Spule auf Kontakte übertragen" angestossen werden
- Abbruchstellenbrowser  Haken "Filter exakt" und "nur offene anzeigen" wird nicht gemerkt, jedesmal nach Abwahl ist es wieder aktiv, wenn man in den Dialog reingeht


Paar Ideen zusätzlich:

- Kabelquerverweise (EPLAN P8)  bspw. 100W1 Ader 1-3 auf Seite 100  aber restliche Adern auf Seite 500  - wäre schön wenn man einen QVW anzeigen könnte (verteilte Kabel oft nicht so leicht zu finden) - bisher hilft nur freien QVW setzen

- BMK Doppelvergabe möglich ? (bspw. habe ich in einem Hauptpojekt eine Struktur und Gerätebox die an 2 Teilprojekten aufscheint - z.B Fernkabel) wenn ich es nicht mit Abbruchstellen lösen möchte kann ich nur durch ein unterschiedliches BMK machen (weil es ja keine 2 gleichen gibt)

- Eigenschaftsanordnungen für Abbruchstellen oder Generell für Symbole (mehrfach Selektion um z.B Position der QVW auf einmal zu ändern - wie bei P8)

- Formularvorlage für Klemmleistenübersicht und Anlagen/Ortsübersicht (Strukturübersicht) ohne sie selbst entwerfen zu müssen


Bin seit letztem Jahr von EPLAN P8 auf WSCAD umgestiegen und diese Sachen wären nett zu realisieren, vielleicht hat ja auch jemand einen Tipp für Alternative Lösungswege


Danke für die Hilfe.

------------------
Besten Dank

Christian