Forum:SolidWorks eDrawings
Thema:Erstellung einer eDrawings-Exe scheitert
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Ralf Tide

Beiträge: 4565 / 868

.-)

Hallo kjw,

bei mir befindet sich die Datei im eDrawings Installationsverzeichnis. Dort wird sie als Teil der SolidWorks Premium Installation abgelegt. Hier auf dem Rechner sind auch 32Bit eDrawings Installationsverzeichnisse. Diese enthalten aber keine qt5xml.dll. Diese findet sich nur bei den Verzeichnissen der 64Bit Installationen.

HTH
Ralf
[edit]
Ich würde die Installation mal versuchen zu reparieren. Notfalls deinstallieren und neu installieren...
[/edit]
------------------

[Diese Nachricht wurde von Ralf Tide am 06. Mrz. 2018 editiert.]