Forum:SolidWorks
Thema:API: Installation von SW2020 SP5
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
ad_man

Beiträge: 1249 / 47

SolidWorks 2020 SP5 mit Enterprise PDM , Windows 10 x64, HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

Hallo Marcel,

du musst zwingend bevor du SWX installierst die Visual Studio 2015 installieren!
Auch wenn du bereits VS2019 drauf hast, kommst du da nicht drum rum.
Evtl. hilft dir dieser Beitrag auch weiter:

https://ww3.cad.de/foren/ubb/Forum2/HTML/028691.shtml

Persönlich kann ich dir nur abraten, die VSTA zu nutzen. Die Performance
ist mehr als grottig.

------------------
==========
Gruß
Andreas
==========