Forum:Solid Edge
Thema:ST3 Mehrere Assembly zusammenbauen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
felixb2504

Beiträge: 2 / 0

Hallo alle zusammen,

ich erstelle momentan eine Konstruktion für ein kleines Projekt mit Solid Edge ST3.

Jetzt habe ich folgendes Problem:
Ich habe ein Paar Bauteile konstruiert und in einer Baugruppe zusammengebaut. Jetzt habe ich mir aus dem Netz CAD Daten von Item Bauteilen besorgt und wollte diese jetzt mit einbauen. Das Problem ist das dies auch eine Baugruppe ist und ich es leider nicht schaffe diese zwei Baugruppen mit Beziehungen zu verbinden. Da sich eine Baugruppe immer Deaktiviert wenn ich die eine Ausgewählt habe.

Vielen Dank für die Hilfe

grüße

MikeSchmid

Beiträge: 120 / 0

Solid Edge ST6
Dell Precision M6600
Win7 Pro x64
Intel i7 2760QM
16GB RAM
Nvidia Quadro 4000

Nochmal um die Frage richtig zu verstehen: sind sie schon
deaktiviert oder deaktivieren sie sich von selbst bei einer Aktion?? 

Probier mal was: Beim öffnen eines ASM in der "Öffnen Maske" gibts rechts globale
Eigenschaften, die man als Standard speichern kann:
"Aktivieren übersteuern auf Teile übernehmen" Da auf "Alle aktivieren".

Ansonsten bitte ne genauere Beschreibung was passiert. 

------------------
http://www.facebook.com/SolidEdgeDeutschland
  -  Jeden Freitag: Call der Woche

felixb2504

Beiträge: 2 / 0

Ja Danke das hat mir schon geholfen

mfg

Markus Gras

Beiträge: 4585 / 263

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

Hallo Edger,

es ist beim verbauen prinzipiell immer so das die Baugruppe zunächst mit deaktivierten Teilen in die Hauptbaugruppe reingezogen wird. Es werden zum platzieren ja nur wenige Flächen von wenigen Teilen benötigt. Würde jetzt so eine Baugruppe, die evtl. sehr viele Teile enthält, mit allen Teilen direkt aktiv geladen werden, dann würde das nur unnötig lange dauern. Da ich während des platzierens ja den Knopf zum aktivieren in der Befehlsleiste mit drin habe, ist das ja auch unproblematisch. Der Vorteil dabei ist das beim Auswählen von Flächen nur solche von aktiven Teilen genommen werden, also den Teilen die Du explizit für platzieren aktiviert hast.

Wenn Du in den Platzierungsoptionen die Reduzierten Schritte ausgeschaltet hast, dann werden die Teile die Du anklickst, Ausnahme Flashfit, automatisch aktiviert.

Mein Tip: Reduzierte Schritte immer ausschalten. Wenn es schnell gehen soll nehme ich Flashfit und wenn ich direkt mit An-/Aufsetzen, Planar oder Axial Ausrichten arbeiten will, dann brauche ich die reduzierten Schritte auch nicht.

------------------
Grüße vom CAD.de M-CAD Anwendertreffpunkt 2012 auf der Hannovermesse
Markus Gras
Unitec Informationssysteme GmbH