Forum:Rund um AutoCAD
Thema:AutoCAD und HP T1500 geben nicht die original Blattgr����e wieder!
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
CADdog

Beiträge: 2210 / 378

Intel Xeon 3,6 GHz
32 GB RAM
NVIDIA Quadro P2000
Windows 10 Enterprise
MS Office 2016
AutoCADmap 3D 2018
WS-Landcad 2018
QGIS 3.10

Hallo,
habe bei meinem T1500 noch mal nachgeschaut.
Wenn ich das richtig in Erinnerung habe, können mit der Treiberdatei verschiedene Treiber installiert werden.
Ich habe z.B. einen HPGL2 und einen PS-Treiber auf dem Gerät welche beide auf denselben Plotter zugreifen.
Der HPGL-Treiber zeigt die korrekten Abmessungen, der PS-Treiber die mit den geringen Abweichungen, was mir wieder ein Hinweis auf mögliche Rundungsfehler zu sein scheint.
Beim Nutzen des HPGL-Treibers hatte ich aber seltsame Probleme beim Speichern der benutzerdefinierten Blattformate...

------------------

Gruß Thomas
CADdog the dog formerly known as TR

AutoCAD spricht mit einem, aber viele hören nicht zu.