Forum:ProSteel
Thema:Leere Vorschau
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Ravael

Beiträge: 3 / 0

Hallo Community,

ich bin neu im ProSteel und nach langem Suchen im Internet gab es hier im Forum schon mal einen Thread, der mein Problem auffasst, aber keine richtige Lösung hergibt. Und zwar geht es speziell um die Vorschau im Detailcenter.

Ich habe im ProSteel ein relativ umfangreiches Stahlgerüst erstellt und wollte daraus die Zeichnung ableiten. Dafür habe ich verschiedene Detailstile geladen. Die Einzelteile  werden problemlos angezeigt, doch bei den Ansichten kommt "Vorschau ist leer". Um den Fehler einzugrenzen habe ich einfach weitere Detailstile geladen und bei den Ansichten in 2d "umgewandelt". Bei den ISO Detailstilen funktioniert das mit den Ansichten auch problemlos. Allerdings bei den vorgegbenen Detailstilen der Firma nicht, bis auf eine Ausnahme. Ich habe dann die Detailstileigenschaften verglichen und keinen Unterschied festgestellt. Also bleibt mir das immer noch ein Rätsel.

Darauf hin habe ich ein neues Testobjekt, bestehend aus einen HEA 100 und einen Blech erstellt. Da war das gleiche Problem. Allerdings hatte ich das zunächst irgendwo im Raum eingebettet. Als ich das auf den Ursprung gelegt habe ging es. Allerdings wurde das Blech bei der Draufsicht und dem Grundriss nicht mit dargestellt. Warum auch immer. Ich verstehe wahrscheinlich noch nicht den Ablauf, wie Pro Steel die Ansichten erstellt.


VG Raphael

Ravael

Beiträge: 3 / 0

Liebe Community,

die Lösung konnte jetzt gefunden werden. Die Detailstile der Firma waren irgendwie mit den Bereichklassen verknüpft. Das heißt, ich musste erst dem Stahlbau einer Bereichsklasse zuordnen und dann wurde mir eine Voransicht und die Zeichnung erstellt.

VG