Forum:Pro ENGINEER
Thema:Creo 4: Zeichnung - Gradzeichen in Notiz falsch positioniert
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
RandomCADUser

Beiträge: 6 / 0

Creo Parametric 4.0 M020
Windows 10

Hallo zusammen,

wenn ich in Creo 4 in einer Zeichnung eine freie Notiz einfüge z.B. mit dem Text "0.25x60°", wird in der exportierten PDF  später angezeigt "0.25x60        °". Unabhängig von der Schrift und ob ich das Zeichen über die Tastatur erzeuge oder die Sonderzeichen-Palette.

Ich habe nach dem Problem gesucht aber nichts gefunden - ist das bekannt und gibt es irgendwie Abhilfe? Ich nutze die Schnellexport-Funktion, da diese im Gegensatz zu den übrigen Exportwegen genau das tut, was ich möchte. Oder kann es genau daran liegen, dass irgend ein Parameter falsch gesetzt ist?

Vielen Dank für jede Hilfe.

RandomCADUser

Beiträge: 6 / 0

Creo Parametric 4.0 M020
Windows 10

Weiß wirklich niemand Hilfe? Es muss doch noch mehr Leute geben, die Anmerkungen mit Sonderzeichen verwenden.

Generell hat Creo z.T. Probleme mit Textanmerkungen und fügt an unpassenden Stellen Leerräume ein. Ist das evtl. ein Konfigurationsproblem?

U_Suess

Beiträge: 10333 / 3235

Creo 4.0 M080 (+SUT 2018 M020)
PDMLink 11.0 M030
NVIDIA Quadro 2000
Intel Core i7-2700K / 32GB RAM
Win 7 Prof. 64Bit

Zitat:
Original erstellt von RandomCADUser:
Weiß wirklich niemand Hilfe? Es muss doch noch mehr Leute geben, die Anmerkungen mit Sonderzeichen verwenden. ...
Warum soll es solche Leute nicht geben. Aber die kontaktieren vielleicht bei solchen Problemen die Hotline. Oder die Probleme treten erst gar nicht auf, weil das System ordentlich eingerichtet wurde. 

Gerüchten zufolge muss in Creo 4 die richtige Schrift für die Symbole eingebunden werden. Aber was genaues weiß ich aktuell auch nicht.

------------------
Gruß
Udo              Keine Panik, Du arbeitest mit CREO (ehemals Pro/E)! Und Du hast cad.de gefunden!

Neu hier?     Verwundert über die Antworten?    Dann schnell nachfolgende Links durchlesen. 
Richtig FragenNettiquetteSuchfunktionSystem-InfoPro/E-Konfig7er-Regel      • Unities