Forum:PTC Creo Elements/Direct Drafting
Thema:domain Fehler
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
frankd

Beiträge: 143 / 1

Custom
Win 7
OSDM 15, 16, 17, 18
OSDD 10.5, 16

Hallo zusammen,

erhalte folgende Fehlermeldung beim Plotten:

Rechen-Fehler:Argument domain Fehler in sqrt

Die Meldung erscheint beim Versuch mittels Kasten einen Ausschnitt
zu plotten. Allerdings nur in einem bestimmten Bereich der Zeichnung.

Koniguration ist: W2000, Me10 10.5 klassisch, DesignJet 1050C, meprint

Bin für jeden Hinweis dankbar.

Gruß

Frank

Dittrich

Beiträge: 388 / 7

Wenn es nicht geht, probier was anderes,
vielleicht geht es dann auch nicht.

Klingt ja komisch,
Argumentfehler in sqrt kenne ich nur beim Wurzel ziehen aus Nullen und kleiner. Ist ja auch nicht so einfach. 
Was passiert, wenn du den Ursprung verschiebst? am besten auf die Mitte des Blattes.
frankd

Beiträge: 143 / 1

Custom
Win 7
OSDM 15, 16, 17, 18
OSDD 10.5, 16

Hallo Dittrich,

der Ursprung liegt ungefähr in der Mitte.
Auf die Schnelle habe ich mir mit einem Baugruppendetail in A0-Größe
beholfen.
Nachdem ich dann alles ohne löschen bewegt habe, ging es mit dem Plotten problemlos.
Infos löschen, bereinigen, auf einem anderen Rechner probieren hat alles nicht genutzt.

Interessieren würd´s mich aber schon!

Gruß

Frank