Forum:PTC Creo Allgemein
Thema:Kollisionserkennung, Stopp bei kollision
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
jmca

Beiträge: 3 / 0

Creo3

Hallo Creo User,

bin noch ein Creo anfänger, bei mir funtz nicht die Kollisionserkennung, Stopp bei kollision,
habe im konfigurationseditor die variable enable_advance_collision auf yes eingestellt,
und in der Baugruppe unter vorbereiten,Modelleigenschaften,Baugruppe,Kollisionserkennung,Globale Prüfung auf -Stopp bei kollision- eingestellt
aber in der Baugruppe wenn ich die komponente ziehe (Drehbewegung)dann erkennt er keine kollision und stoppt auch nicht ????
bei der einstellung -Durchdringende Volumina hervorheben- anzeige das funtz gut.
meine frage wäre, muss ich noch was einstellen damit die funktion -Stopp bei kollision- funtz????
Danke im vorraus

BergMax

Beiträge: 2142 / 1750

Creo 3.0 M080
Creo 4.0 M100
Creo 5 und 6 im Test
STools 2018
GT/SUT 6.0.1.0 im Test
HP z400, Quadro 5000, Win7 Prof.
HP z440, Quadro K2200, Win10 Enterp.
DualView

Moin,

mit welcher Version bist du denn unterwegs? Am besten gleich in die Systeminfo eintragen, denn dazu ist die da und man muss nicht erst nachfragen...
Ich habe das gerade mal mit meinem Creo3 probiert. Funktioniert, wie es soll.

Ach ja, willkommen hier im Forum...

------------------
Beste Grüße
Max

[Diese Nachricht wurde von BergMax am 11. Nov. 2019 editiert.]

jmca

Beiträge: 3 / 0

Creo3

Hallo BergMax, wir haben im Büro Creo3, also bei mir funtz es nicht

Gruß Joao

jmca

Beiträge: 3 / 0

Creo3

Hallo BergMax, hast du eine Idee an was es liegen könnte, das es bei mir nicht funtz?

Gruß Joao

BergMax

Beiträge: 2142 / 1750

Creo 3.0 M080
Creo 4.0 M100
Creo 5 und 6 im Test
STools 2018
GT/SUT 6.0.1.0 im Test
HP z400, Quadro 5000, Win7 Prof.
HP z440, Quadro K2200, Win10 Enterp.
DualView

Moin

und nein, eine Idee kommt mir gerade nicht.
Wie gesagt, wenn ich die genannten Einstellungen treffe, funktioniert es bei mir.

Kannst du dein Modell (oder ein Testmodell) hier einstellen?

Zieht du langsam genug?
Wenn ich zu schnell ziehe oder länger gegen den Kontakt ziehe, springt es bei mir auch durch.

Im Anhang ein Film. Endung von txt in mp4 ändern.

------------------
Beste Grüße
Max