Forum:PTC Creo Allgemein
Thema:Parameter in IGES einfügen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
LRobie

Beiträge: 26 / 0

PTC CREO 2.0 M140
SUT 2016
PC:
HP Z440 Workstation
Intel® Xeon® CPU
E5-1620 v3 @3,50GHz
16 GB Arbeitsspeicher
Windows 7 Pro 64bit
Service Pack 1
SpacePilot PRO

Hallo zusammen,

ich möchte gerne in ein Part Modell, welches ursprünglich ein IGES war, Parameter einfügen.
Ich hab jetzt schon eine weile rum probiert allerdings konnte ich keine bequeme Variante finden.
Ich müsste jetzt umständlich alle Parameter schreiben, das wollte ich mir eigentlich ersparen.
Es gibt zwar die Möglichkeit Parameter zu exportieren, allerdings bekomme ich sie nicht wieder ins Teil.

Hat einer vielleicht eine Idee wie das gehen könnte?

Danke schon mal.

------------------
www.motocross-treuenbrietzen.de
Oak Spinner Turbo Pro – Rallye Team "49

U_Suess

Beiträge: 10327 / 3235

CREO 4 M100 (+SUT 2018 M020)
PDMLink 11.0 M030
NVIDIA Quadro 2000
Intel Core i7-2700K / 32GB RAM
Win 7 Prof. 64Bit

Zitat:
Original erstellt von LRobie:
... Hat einer vielleicht eine Idee wie das gehen könnte? ...
Die einfachste Methode ist die Nutzung des Templates für den Import. Dann hat man die Parameter und alles andere, was man im Startteil eingestellt hat, auch in dem Teil.

------------------
Gruß
Udo              Keine Panik, Du arbeitest mit CREO (ehemals Pro/E)! Und Du hast cad.de gefunden!

Neu hier?     Verwundert über die Antworten?    Dann schnell nachfolgende Links durchlesen. 
Richtig FragenNettiquetteSuchfunktionSystem-InfoPro/E-Konfig7er-Regel      • Unities

LRobie

Beiträge: 26 / 0

PTC CREO 2.0 M140
SUT 2016
PC:
HP Z440 Workstation
Intel® Xeon® CPU
E5-1620 v3 @3,50GHz
16 GB Arbeitsspeicher
Windows 7 Pro 64bit
Service Pack 1
SpacePilot PRO

Hallo Udo,

danke für den Hinweiß.
Ich muss schon beim öffnen des IGES das Templates zuweisen. Das war´s schon.
Super, werd mal sehen das ich das bei mir Standardmäßig einstelle.

Vielen Dank.

------------------
www.motocross-treuenbrietzen.de
Oak Spinner Turbo Pro – Rallye Team "49

Diplont

Beiträge: 282 / 0

Windows 7 (64 bit)
Creo 4.0 Parametric (M040)

Hallo LRobie,

die automatische Verwendung des Templates kannst du über die Config-Option "intf_in_use_template_models yes" einstellen --> weitere Infos

Grüße
Werner