Forum:Lisp
Thema:probleme mit arc und zentrum
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
tappenbeck

Beiträge: 1205 / 0

AutoCAD (Map)2019, Topobase, MapEdit, Lisp, .vb.net

so sehen meine werte aus ! 
(559.09 282.695)
(561.888 286.839)
(557.127 288.365)

eigenartiger weise funktioniert das ganze bei einem direkten aufruf der funktion - nur in der globalen umgebung ist das nicht der fall !!

was ich noch vergessen hatte - ich arbeite mit acmap 2005.

ich wundere mich nur warum das _ce ... als zentrum-ofang interpretiert wird !!!

gruß Jan :-)

------------------
jan :-)