Forum:Inventor
Thema:Benutzerdefinierte Werte im iPart separat in Stückliste
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
M4T

Beiträge: 7 / 0

Inventor 2019 (Techn.Zeichner von 1997-2004; AutoCAD 70%, Inventor 30%; seit 03.2020 wieder aktiv am konstruieren)

Ich glaube, so langsam verstehe ich das Problem...

Es steht zwar eine Bauteilnummer in der iPart Tabelle, aber wenn ich in einer iam mehrere iParts mit gleichem Querschnitt aber unterschiedlicher Länge einfüge, dann bleibt doch die Bauteilnummer gleich und somit wird nur eine Zeile in der Stückliste erzeugt (ich habe G_L jetzt auch in die Stückliste eingefügt...)

Wenn ich also irgendwie G_L in die Bauteilnummer bekäme, würde er wohl auch unterschiedliche Zeilen in der Stückliste anlegen, oder? Aber wie bekomme ich G_L in die Bauteilnummer rein?