Forum:EPLAN Electric P8
Thema:Querverweis Kabel und Gerät allpolig / einpolig
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
ms25

Beiträge: 132 / 0

Eplan 5.70.4.26200
Eplan P8 2.2.6 Professional
Eplan P8 2.4 Professional
Microsoft Paint 5.1
Tracker Softwarte PDF-xChange

Hallo,
ich habe hier den Fall, dass ich Profibus-Leitungen über einen Überspannungsschutz führen muss.
Dazu wollte ich gerne eine allpolige Darstellung erstellen, wie der Überspannungsschutz angeschlossen ist.
Die Profibusübersicht ist bei mir eine einpolige Darstellung.
Nun habe ich das Problem, dass mir zwischen den Kabeln und dem Gerät kein Querverweis angezeigt wird, die Spungfunktion mit "F" allerdings funktioniert.
Querverweis Haupt / Nebenfunktion ist jeweils sichtbar geschaltet.

Leitung ist Hauptfunktion in der einpoligen Darstellung
Überspannungsschutz ist Hauptfunktion in der allpoligen Darstellung

Kann mir hierbei jemand helfen?

Danke!

HKXVZBi

Beiträge: 1428 / 2

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z27n G2
Software:
MS Win 10 64Bit
MS Office 2010/365
------
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

was sagt denn der Betriebsmittelnavigator / Kabelnavigator werden hier nach einem Prüflauf irgendwelche Meldungen angezeigt?
Ist die Einpolige Darstellung auch korrekt, also ist das Kabel als einpoliges gekennzeichnet?
Das Gleiche gilt natürlich für die Allpolige Darstellung.

was wird denn unter den Anzeigeeinstellungen angezeigt, wenn du hier auf "Neu" klickst und dann zur Eigenschaft
Querverweis (Haupt- /Nebenfunktion) <20300> navigierst, ist diese auch leer?

------------------
Gruß 
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

ms25

Beiträge: 132 / 0

Eplan 5.70.4.26200
Eplan P8 2.2.6 Professional
Eplan P8 2.4 Professional
Microsoft Paint 5.1
Tracker Softwarte PDF-xChange

Hallo,
BM/-Kabelnavigator melden nach einem Prüflauf keine Fehler.
Die Anzeigeeinstellung Querverweis ist auch leer.

Die Darstellungsart war auf der einpoligen Seite "Einpolig" und auf der allpoligen Seite "Allpolig".

Aber das war ein guter Tipp!
Wenn ich die Darstellungsart auf der Einpoligen Seite auf "Allpolig" setze klappt alles!

Sogar ohne Fehlermeldung!
Man sollte es nicht glauben..

nairolf

Beiträge: 1830 / 2

EPLAN Electric P8 2.9.4 14673 HF2 Ultimate
EPLAN Pro Panel Professional Addon
EPLAN Fluid Addon

Hallo !

Die Darstellungsart auf der einpoligen Seite sollte schon auf einpolig bleiben....

Ich tippe eher, daß in den Anzeigeeinstellungen der Querverweise des
Projektes die einpoligen Darstellungen nicht zugeschaltet sind
(siehe Bild).

LG
nairolf

------------------
Der Fuchs ist schlau und stellt sich dumm.
Bei vielen ist es andersrum 
------------------------------------------
Da lernt man mühevoll laufen und sprechen,
und nun soll ich stillsitzen und die Klappe halten !

ms25

Beiträge: 132 / 0

Eplan 5.70.4.26200
Eplan P8 2.2.6 Professional
Eplan P8 2.4 Professional
Microsoft Paint 5.1
Tracker Softwarte PDF-xChange

Danke!!
Das wars!
CWolf

Beiträge: 208 / 81

ePlan P8
2.9 SP1 BuildNr. 14697

Auch wenn dieser Beitrag schon etwas älter ist...
VIELEN DANK @ nairolf
Genau dieses Problem hatte mich gerade etwas ins schleudern gebracht