Forum:AutoCAD Mechanical
Thema:Blockeditor = 0 (schreibgesch��tzt)
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
cadffm

Beiträge: 21190 / 1076

System: F1
und Google

Meine letzte Antwort war nicht für dieses Thema hier, da bin ich falsch abgebogen..

"schon komisch"
Es funktioniert gerade alles wie es sich gehört bei dir und
mir fällt nichts ein warum das (egal wann) mal anders gewesen sein sollte.

Wenn du letzte Woche mit "BLOCKEDITOR" den Blockeditor öffnen konntest,
dann war das keine Leistung von AutoDESK oder Mechanikal,
dies wäre nur möglich wenn JEMAND den Befehl umdefiniert hätte (unnötigerweise und warum auch immer).

"gerade komme ich mit -BBEARB"
Wie gesagt, der gewöhnliche/schnelle Weg wäre: Blockreferenz markieren, Rechtsklick, Blockeditor

_ _ _

Ich bin gespannt ob sich noch mal jemand anderes einmischt und mich aufklärt wie es zu einem BLOCKEDITOR -> BEDIT kommen
kann OHNE dass ein Benutzer dies explizit umbiegt.

Zuerst dachte ich an AutoKorrektur bei Tippfehler, da dies bei Eingabe eines gültigen Befehls (Blockeditor) nicht sein kann,
versuchte ich diese "mit Gewalt" manuell zu ergänzen - das schaffte ich aber nicht (allerdings wurde bei mir kein einziger Eintrag
in der Auto-Korrekturliste berücksichtigt, also liegt mind. in meinem System ein Fehler damit vor.)

Und als Kurzbefehl kann man den echten Befehl nicht überschreiben/überstimmen.

Merkwürdig in jedem Fall, nur nicht Jetzt, sondern Vorher!
 

[Diese Nachricht wurde von cadffm am 14. Jan. 2022 editiert.]