Forum:AutoCAD LT
Thema:Zeichnung defekt? Kopieren/Spiegeln dauert ewig oder h��ngt sich auf
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
pcc

Beiträge: 1 / 0

AutoCAD 2012 LT SP1
Rechner XP SP3 (Intel DualCore 1,8GHz; 2GB RAM)

Hallo CAD.de Forumgemeinde:

Vorweg: Der PC wurde wegen einem Virus neu installiert. Mit neuen Zeichnungen gibt es keine Probleme, nur mit vor der Neuinstallation erstellen Zeichnungen.

Ich habe wie im Betreff geschrieben das Problem, das die Funktion Kopieren (copyclip) und spiegeln nicht mehr funktioniert. Wird diese Funktion aufgerufen, dauert es manchmal eine gefühlte Ewigkeit (ca 5 Minuten) bis die Datei kopiert ist (ohne einfügen) oder es geht nichts mehr, kann dann Autocad nurnoch über den Taskmanager beenden. Im Befehlsfenster erscheint noch '_copyclip 779' und das wars.
Ich hab hier im Forum und bei google dazu gesucht und einige Tipps ausprobiert, nichts hat bisher geholfen. Folgendes habe ich unter anderem schon versucht:
Kopieren mit Basispunkt und ohne
Über "Zeichnungsprogramme" Überprüfen / Bereinigen / Wiederherstellen
Zeichnung an einem anderem PC (auch AutoCAD 2012LT) geöffnet, gleiches Problem
Wiedergabetreue (SAVEFIDELITY auf '0').
Alle Benutzereinstellungen zurückgesetzt.

Ich weis leider nicht was vorher eingestellt war, habe den Rechner nicht selber installiert. Der CAD-Zeichner sitzt neben mir, ist mit seinem Latein aber auch am Ende. Ich kenne mich selber mit AutoCAD nicht wirklich aus, helfe nur beim Neueinrichten der Programme und versuche es wieder in Gang zu bekommen 

Gruß Dominik

Entsorger01

Beiträge: 3216 / 2166

ACAD 2008 - SP1
ACAD 2012 - SP2
VPstudio (Raster)
Acrobat 8 Prof.
Acrobat Distiller
Photoshop CS2
Win 2000 Prof./Win7

Hallo pcc und herzlich willkommen bei CAD.de

Schon mal kontrolliert, wieviele (Beschriftungs-)Maßstäbe in der Zeichnung sind?

------------------
Gruß

Michi

"Es ist schon alles gesagt, nur noch nicht von allen." (Karl Valentin)