Forum:AutoCAD Civil 3D
Thema:Shortcuts funktionieren nicht
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
cadffm

Beiträge: 21189 / 1076

System: F1
und Google

Hi,

normalerweise würde ich sagen:
Einstellungen sichern (schlage ich pauschal vor wenn es nicht eine neue Standard Installation war)
https://knowledge.autodesk.com/de/support/autocad/learn-explore/caas/sfdcarticles/sfdcarticles/DEU/How-to-import-and-export-backup-settings-to-and-from-AutoCAD.html


Und dann neu installieren.

- - -

Was aber durchaus auch schon ausreichen  könnte: Die Supportpfade/Dateien korrigieren,
hier scheint es englische und deutsch zu geben,. die Verweise sind aber Querbeet.

OPTIONEN/_options
DATEIEN/files
1. Schau nach Pfaden mit ENU statt DEU (ändern) und en-en oder en-us statt de-de (ändern) in ALLEN Knoten dieser Registerkarte
2. für den Test reichen aber folgende: 'Suchpfad für Supportdatei' und 'Anpassungsdateien'
  Danach schaust du ob die Menüoberfläche wieder passt,
  falls JA, starte C3D neu, prüfe ob deine Shortcuts funktionieren.